Very slow since last garuda-update command

Hello Garuda users.

since my last update system, my computer is very very slow but when I look about RAM and CPU usage the value not exceed 35% each.

Garuda team there is no know issue about last packages updates ? I eliminate all possibilities before redoing my distribution.

This my update logs

File: /var/log/garuda/garuda-update

>-<->-< garuda-update at 2023-06-26 09:25 CEST(+02)

--> Refreshing mirrorlists using reflector, please be patient..đŸ”
:: Synchronisation des bases de données de paquets

téléchargement de garuda

téléchargement de core

téléchargement de extra

téléchargement de multilib

téléchargement de chaotic-aur

téléchargement de pritunl

:: Starting full system upgrade...
warning: reflector-simple: local (2.0-1.1) is newer than garuda (2.0-1)
resolving dependencies...
looking for conflicting packages...

Packages (39) autorandr-1.14-1  flac-1.4.3-1  imagemagick-  inkscape-1.2.2-9
intel-compute-runtime-23.17.26241.22-1  intel-graphics-compiler-1:1.0.13822.6-1
intel-media-driver-23.2.3-1  lib2geom-1.3-1  lib32-brotli-1.0.9-12  lib32-libpng-1.6.40-1
lib32-libssh2-1.11.0-1  lib32-libva-mesa-driver-23.1.3-1  lib32-mesa-23.1.3-1
lib32-mesa-vdpau-23.1.3-1  lib32-opencl-mesa-23.1.3-1  lib32-vulkan-intel-23.1.3-1
lib32-vulkan-mesa-layers-23.1.3-1  lib32-vulkan-radeon-23.1.3-1  libopenmpt-0.7.2-1
libpng-1.6.40-1  libssh2-1.11.0-1  libva-mesa-driver-23.1.3-1  libzip-1.10.0-1  mesa-23.1.3-1
mesa-vdpau-23.1.3-1  opencl-mesa-23.1.3-1  openexr-3.1.9-1  optimus-manager-1.5-3
pcsclite-2.0.0-1  powerdevil-5.27.6-3  python-setuptools-1:68.0.0-1
qt5-base-5.15.10+kde+r129-3  qt6-base-6.5.1-4  sddm-0.20.0-1  sdl2-2.28.0-1
vulkan-intel-23.1.3-1  vulkan-mesa-layers-23.1.3-1  vulkan-radeon-23.1.3-1

Total Download Size:   173.05 MiB
Total Installed Size:  951.20 MiB
Net Upgrade Size:       -4.97 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
:: Running pre-transaction hooks...
(1/1) Performing snapper pre snapshots for the following configurations...
==> root: 1135
:: Processing package changes...
:: Running post-transaction hooks...
( 1/16) Creating system user accounts...
( 2/16) Reloading system manager configuration...
( 3/16) Creating temporary files...
Failed to write file "/sys/module/pcie_aspm/parameters/policy": Operation not permitted
error: command failed to execute correctly
( 4/16) Reloading device manager configuration...
( 5/16) Arming ConditionNeedsUpdate...
( 6/16) Foreign/AUR package notification
ananicy-rules 1.r129.8ac5d97-1
kipi-plugins 21.12.3-1
libkipi 21.12.3-1
libsidplay 1.36.59-10
python2 2.7.18-5
qwikaccess-git 0.0.1.r66.d906572-1
rootactions-servicemenu 2.7.3-1
samba-mounter-git 186.29ebad4-1
snapd 2.53.2-1
( 7/16) Orphaned package notification...
cython 0.29.35-2
electron 1:25-1
libindicator-gtk3 12.10.1-10
libsidplay 1.36.59-10
perl-parse-yapp 1.21-5
python-ply 3.11-12
sysfsutils 2.1.1-1
( 8/16) Checking for .pacnew and .pacsave files...
.pac* files found:
Please check and merge
( 9/16) Reloading system bus configuration...
(10/16) Warn about old perl modules
(11/16) Changing optimus-manager default configuration
error: command failed to execute correctly
(12/16) Updating icon theme caches...
(13/16) Checking which packages need to be rebuilt
(14/16) Updating the desktop file MIME type cache...
(15/16) Performing snapper post snapshots for the following configurations...
==> root: 1136
(16/16) Syncing all file systems...

System updated! 🐧

And my garuda-inxi

Kernel: 6.3.9-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.1.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=f327471a-c329-462b-a1dc-fca7bb7580b2 rw rootflags=subvol=@
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.6 tk: Qt v: 5.15.10 wm: kwin_x11 vt: 2
dm: SDDM Distro: Garuda Linux base: Arch Linux
Type: Laptop System: LENOVO product: 20TH001AFR v: ThinkPad P1 Gen 3
serial: <superuser required> Chassis: type: 10 serial: <superuser required>
Mobo: LENOVO model: 20TH001AFR v: SDK0T08861 WIN
serial: <superuser required> UEFI: LENOVO v: N2VET26W (1.11 )
date: 11/16/2020
ID-1: BAT0 charge: 65.3 Wh (92.9%) condition: 70.3/80.4 Wh (87.5%)
volts: 17.2 min: 15.4 model: SMP 5B10X19049 type: Li-poly serial: <filter>
status: charging cycles: 252
Device-1: hidpp_battery_0 model: Logitech MX Keys Wireless Keyboard
serial: <filter> charge: 100% (should be ignored) rechargeable: yes
status: discharging
Device-2: hidpp_battery_1 model: Logitech Wireless Mouse MX Master 3
serial: <filter> charge: 100% (should be ignored) rechargeable: yes
status: discharging
Info: model: Intel Core i9-10885H bits: 64 type: MT MCP arch: Comet Lake
gen: core 10 level: v3 note: check built: 2020 process: Intel 14nm family: 6
model-id: 0xA5 (165) stepping: 2 microcode: 0xF6
Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache:
L1: 512 KiB desc: d-8x32 KiB; i-8x32 KiB L2: 2 MiB desc: 8x256 KiB
L3: 16 MiB desc: 1x16 MiB
Speed (MHz): avg: 800 min/max: 800/5300 scaling: driver: intel_pstate
governor: performance cores: 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800
7: 800 8: 800 9: 800 10: 800 11: 800 12: 800 13: 800 14: 800 15: 800
16: 800 bogomips: 76800
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Device-1: Intel CometLake-H GT2 [UHD Graphics] vendor: Lenovo driver: i915
v: kernel arch: Gen-9.5 process: Intel 14nm built: 2016-20 ports:
active: eDP-1 empty: none bus-ID: 00:02.0 chip-ID: 8086:9bc4
class-ID: 0300
Device-2: NVIDIA TU117GLM [Quadro T2000 Mobile / Max-Q] vendor: Lenovo
driver: nvidia v: 535.54.03 alternate: nouveau,nvidia_drm non-free: 530.xx+
status: current (as of 2023-05) arch: Turing code: TUxxx
process: TSMC 12nm FF built: 2018-22 pcie: gen: 1 speed: 2.5 GT/s
lanes: 16 link-max: gen: 3 speed: 8 GT/s ports: active: none off: DP-2
empty: DP-1,HDMI-A-1 bus-ID: 01:00.0 chip-ID: 10de:1fb8 class-ID: 0300
Device-3: Chicony Integrated Camera driver: uvcvideo type: USB rev: 2.0
speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-8:3 chip-ID: 04f2:b6cb
class-ID: fe01 serial: <filter>
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.2
compositor: kwin_x11 driver: X: loaded: modesetting,nvidia dri: iris
gpu: i915,nvidia,nvidia-nvswitch display-ID: :0 screens: 1
Screen-1: 0 s-res: 3840x1080 s-dpi: 96 s-size: 1015x285mm (39.96x11.22")
s-diag: 1054mm (41.51")
Monitor-1: DP-2 mapped: DP-1-1 note: disabled pos: right
model: Samsung C27F390 serial: <filter> built: 2020 res: 1920x1080 hz: 60
dpi: 82 gamma: 1.2 size: 598x336mm (23.54x13.23") diag: 686mm (27")
ratio: 16:9 modes: max: 1920x1080 min: 640x480
Monitor-2: eDP-1 pos: primary,left model-id: CSO 0x1500 built: 2019
res: 1920x1080 hz: 60 dpi: 142 gamma: 1.2 size: 344x194mm (13.54x7.64")
diag: 395mm (15.5") ratio: 16:9 modes: 3840x2160
API: OpenGL v: 4.6 Mesa 23.1.3 renderer: Mesa Intel UHD Graphics (CML GT2)
direct-render: Yes
Device-1: Intel Comet Lake PCH cAVS vendor: Lenovo
driver: sof-audio-pci-intel-cnl alternate: snd_hda_intel, snd_soc_skl,
snd_sof_pci_intel_cnl bus-ID: 00:1f.3 chip-ID: 8086:06c8 class-ID: 0401
Device-2: NVIDIA vendor: Lenovo driver: snd_hda_intel v: kernel pcie:
gen: 1 speed: 2.5 GT/s lanes: 16 link-max: gen: 3 speed: 8 GT/s
bus-ID: 01:00.1 chip-ID: 10de:10fa class-ID: 0403
API: ALSA v: k6.3.9-zen1-1-zen status: kernel-api tools: N/A
Server-1: PipeWire v: 0.3.71 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Device-1: Intel Comet Lake PCH CNVi WiFi driver: iwlwifi v: kernel
bus-ID: 00:14.3 chip-ID: 8086:06f0 class-ID: 0280
IF: wlp0s20f3 state: down mac: <filter>
Device-2: ASIX AX88179 Gigabit Ethernet driver: cdc_ncm type: USB rev: 3.2
speed: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1 bus-ID: 4-1.1:3 chip-ID: 0b95:1790
class-ID: 0a00 serial: <filter>
IF: enp44s0u1u1c2 state: up speed: 1000 Mbps duplex: half mac: <filter>
Local Storage: total: 1.84 TiB used: 437.87 GiB (23.2%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Toshiba model: N/A
size: 953.87 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 tech: SSD serial: <filter> fw-rev: 5108AGLA temp: 53.9 C
scheme: GPT
ID-2: /dev/sdc maj-min: 8:32 vendor: Seagate model: ST1000DM010-2EP102
size: 931.51 GiB block-size: physical: 512 B logical: 512 B type: USB
rev: 3.0 spd: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1 tech: HDD rpm: 7200
serial: <filter> scheme: MBR
ID-1: / raw-size: 585.94 GiB size: 585.94 GiB (100.00%)
used: 272.42 GiB (46.5%) fs: btrfs dev: /dev/nvme0n1p5 maj-min: 259:5
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%)
used: 33.6 MiB (13.1%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 585.94 GiB size: 585.94 GiB (100.00%)
used: 272.42 GiB (46.5%) fs: btrfs dev: /dev/nvme0n1p5 maj-min: 259:5
ID-4: /var/log raw-size: 585.94 GiB size: 585.94 GiB (100.00%)
used: 272.42 GiB (46.5%) fs: btrfs dev: /dev/nvme0n1p5 maj-min: 259:5
ID-5: /var/tmp raw-size: 585.94 GiB size: 585.94 GiB (100.00%)
used: 272.42 GiB (46.5%) fs: btrfs dev: /dev/nvme0n1p5 maj-min: 259:5
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 30.98 GiB used: 1.22 GiB (3.9%)
priority: 100 dev: /dev/zram0
System Temperatures: cpu: 46.0 C pch: 81.0 C mobo: N/A
Fan Speeds (RPM): fan-1: 3669 fan-2: 3472
Processes: 390 Uptime: 43m wakeups: 18 Memory: available: 30.98 GiB
used: 9.06 GiB (29.3%) Init: systemd v: 253 default: graphical
tool: systemctl Compilers: gcc: 13.1.1 clang: 15.0.7 Packages: pm: pacman
pkgs: 1594 libs: 390 tools: octopi,paru Shell: fish v: 3.6.1 default: Bash
v: 5.1.16 running-in: konsole inxi: 3.3.27
Garuda (2.6.16-1):
System install date:     2021-11-16
Last full system update: 2023-06-26
Is partially upgraded:   No
Relevant software:       snapper NetworkManager mkinitcpio nvidia-dkms
Windows dual boot:       Probably (Run as root to verify)
Failed units:

I tried many reboot with no effect.

1 Like

Have you tried a btrfs balance?
In general good hints can be found here:


Thanks I’ll look that. Since my last reboot the problem seem solve. I think there is a problem with my second screen


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.