Just Installed but i cant see Gnome and the apps keep freezing

Hello.

These are just some errors when i opened the browser with help cuz it was unresponsive again

System:    Kernel: 5.14.14-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=f05f9435-1a77-4c6f-b2cc-186bdcb0bec2
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.23.3 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux
base: Arch Linux
Machine:   Type: Desktop Mobo: Micro-Star model: B450-A PRO MAX (MS-7B86) v: 4.0 serial: <filter>
UEFI: American Megatrends v: M.70 date: 06/17/2020
CPU:       Info: 6-Core model: AMD Ryzen 5 3600 bits: 64 type: MT MCP arch: Zen 2 family: 17 (23)
model-id: 71 (113) stepping: 0 microcode: 8701021 cache: L2: 3 MiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 100794
Speed: 4200 MHz min/max: N/A Core speeds (MHz): 1: 4200 2: 4200 3: 4200 4: 4200 5: 4200 6: 4200
7: 4200 8: 4200 9: 4200 10: 4200 11: 4200 12: 4199
Vulnerabilities: Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full AMD retpoline, IBPB: conditional, STIBP: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA GK208B [GeForce GT 710] vendor: ASUSTeK driver: nvidia v: 470.74
alternate: nouveau,nvidia_drm bus-ID: 26:00.0 chip-ID: 10de:128b class-ID: 0300
Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: nvidia
unloaded: modesetting alternate: fbdev,nouveau,nv,vesa display-ID: :0 screens: 1
Screen-1: 0 s-res: 2560x1024 s-dpi: 85 s-size: 765x302mm (30.1x11.9") s-diag: 822mm (32.4")
Monitor-1: DVI-D-0 res: 1280x1024 hz: 60 dpi: 86 size: 376x301mm (14.8x11.9") diag: 482mm (19")
Monitor-2: HDMI-0 res: 1280x1024 hz: 60 dpi: 86 size: 376x301mm (14.8x11.9") diag: 482mm (19")
OpenGL: renderer: N/A v: N/A direct render: N/A
Audio:     Device-1: NVIDIA GK208 HDMI/DP Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
bus-ID: 26:00.1 chip-ID: 10de:0e0f class-ID: 0403
Device-2: AMD Starship/Matisse HD Audio vendor: Micro-Star MSI driver: snd_hda_intel v: kernel
bus-ID: 28:00.4 chip-ID: 1022:1487 class-ID: 0403
Device-3: Razer USA Razer USB Sound Card type: USB driver: hid-generic,snd-usb-audio,usbhid
bus-ID: 1-1:2 chip-ID: 1532:0529 class-ID: 0300 serial: <filter>
Sound Server-1: ALSA v: k5.14.14-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.40 running: yes
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Micro-Star MSI
driver: r8169 v: kernel port: f000 bus-ID: 22:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp34s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth: Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) type: USB driver: btusb v: 0.8
bus-ID: 3-1:2 chip-ID: 0a12:0001 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:    Local Storage: total: 447.13 GiB used: 22.02 GiB (4.9%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Corsair model: Force MP510 size: 447.13 GiB
block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: ECFM22.6 temp: 26.9 C scheme: GPT
Partition: ID-1: / raw-size: 446.83 GiB size: 446.83 GiB (100.00%) used: 22.02 GiB (4.9%) fs: btrfs
dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 576 KiB (0.2%) fs: vfat
dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 446.83 GiB size: 446.83 GiB (100.00%) used: 22.02 GiB (4.9%) fs: btrfs
dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 446.83 GiB size: 446.83 GiB (100.00%) used: 22.02 GiB (4.9%) fs: btrfs
dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 446.83 GiB size: 446.83 GiB (100.00%) used: 22.02 GiB (4.9%) fs: btrfs
dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.57 GiB used: 8.5 MiB (0.1%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 45.0 C mobo: N/A gpu: nvidia temp: 42 C
Fan Speeds (RPM): N/A
Info:      Processes: 316 Uptime: 1h 24m wakeups: 0 Memory: 15.57 GiB used: 3.9 GiB (25.0%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 Packages: pacman: 1676 lib: 492 Shell: fish
v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.08

I just got into using linux like a week everything worked fine but today i wanted to try garuda i used an usb stick to install it nearly everything worked fine with the live usb os only sound and mic was missing (Razer Blackshark V2) i used the standard installation tool to install it on my ssd wehen i booted up everything seemed fine first but i could launch anything there just was the setup wizard open already i did that checked gnome and gnome desktop but when i completed it it said that these apps are already installed on the pc i reinstalled it completely new iso i flashed the ssd again no dualbooting or anything but i had the same problem again i cant see gnome the browser keeps being unresponsive and just freezing i installed all updates but i just couldnt use the master key or master key a to see my applications idk how but i got discord running but that also freezed and i did need to frocequit when i reboot my pc it keeps getting stuck on the booting up linux linux -something and something with ram sorry i forgot and dont want to reboot or it wont boot up again im just gonne keep using the live usb os i hope u can help me sorry if i didnt format the text or set any dots

i removed the logs because i cant put more than 5 llinks in a topic u can get the browser error thing here https://docs.google.com/document/d/1W-NLsDQ8RtZ12MoAXIXRe-zFFb79B7R3WEHHE1gr4L0/edit?usp=sharing

It is command. You run it in a terminal and then paste the output here as text in a code block.

thx imma paste it
:slight_smile:

Again from template.

Summary

Hello.

Post your terminal/konsole in- and output as text (no pictures) from:

inxi -Faz

Without it, you will not receive any help from the Garuda team or your topic is likely to be closed without notice.

Before you open a new help request, read relevant sections of the Arch and Garuda wiki.
Thoroughly search your issue and any error messages in the forum and on the web.

Report everything you have already attempted to solve your problem.

Would also help if you don't put a hoop to jump through to access the GDoc.

Then

:thinking:
This could be the problem

imma reinstall it again

You need to use the Gnome (community) edition to get Gnome desktop.
It's the second from bottom on the Garuda Linux | Download page.

:grey_question: :grey_question: :grey_question:

That's where it is, in the Community section. :woman_shrugging:

1 Like

Mate and cinnamon are community editions, IIRC @Naman :slight_smile:
Barebones also not community, so just a typo?

i didnt want know it just looked like gnome and i checked it because i had no search and that kinda stuff i wanted the kde version what it installed on the usb drive im not sure if it did it on the ssd tho

do i need to check anything in the section where i checked the gnome desktop?

No, start with the default apps and see how it goes.
Then update with the update command from terminal and then reboot

1 Like

ok updating now

i just rebooted and did wait 7 minutes but im still getting stuck on the boot screen at loading initial ramdisk

I searched and found these other guys i think i have the same problem as they have
Frozen at boot - Loading initial ramdisk - #36 by pmead7399
Stuck on "Loading initial ramdisk..."
Stuck on loading initial ramdisk
Boot stuck at "Loading Initial Ramdisk"

I found this guy shes also stuck at linux zen imma do what he did and look if it works then

typed in this command idk what it does i think it installs the nvidia drivers im not sure tho im just gonna restart maybe it works maybe dont

sudo mhwd -a pci nonfree 0300

Didnt work as expected i think above thiis solution was some other stuff i defenitly not understand can somebody explain that stuff to me?
Or say what was the solution or the solutions in that topic

i didnt find a good solution i can just not update and its fine when i understand more about linux imma come back to this and try to fix this untill then im just not gonna update