Window borders not showing in "Maximised" mode

I'm using dragonized garuda black arch, I was trying to change the top tile bar as i was not a big fan and soon after i deleted it i found that whenever i went and maximized a window the border disappeared. I have read through some other issues like this but none of their solutions worked out for me. Also, would anyone kindly tell me how to move the buttons from the left side to the right....

For the buttons

For the border maybe (but there are many other threads)


The best thing is to post the relevant links that you found but didn't help. It is frustrating as a helper to be told, "I know this, it doesn't work for me".
This also makes it much easier to narrow down the error.
On the other hand, it could give the impression that the person seeking help is using it as an excuse not to go to the trouble of searching.
No reproach, just a hint.
So what has not worked so far?


and post terminal in- and output from

inxi -Fza

as text!

Even if you personally think it is unnecessary.



I got the buttons to the right side of the screen, But i cannot find or get to "Configure Latte". The problem occurred when i deleted the panel on the top of the screen, the one that comes default with Dragonised Garuda Black Arch, maybe that helps clarify?

You should be able to reach it with a right click on the dock bar at the bottom

1 Like

There are only two ways I know of for removing window borders for kde. One is with the aforementioned latte setting. The other is to go into kwin scripts and see if the relevant script is installed. You can find it in kde settings manager.

1 Like