Waiting for 1 module(s). (xxx second(s))

Hi, I am trying to install garuda linux dragonized edition. But I am facing Waiting for 1 module(s) error everytime I tried installing. I have tried with network connected/disconnected and have tried changing installation medium. I still get this error. Can someone help on how to solve it ? I have already gone through related posts that were present on the forum. None of them helped. My work is stuck, I hope I get responses fast.
I have a dual boot setup with windows already installed. I had elementary os before which I removed using os-uninstaller hence that space is now available to me to install garuda

Again :slight_smile:
Read

please
and post

inxi -Fza

as text!

Even if you personally think it is unnecessary.

and
:slight_smile:

2 Likes

yeah posting results from inxi -Fza

System:    Kernel: 5.12.1-zen2-1-zen x86_64 bits: 64 compiler: gcc v: 10.2.0  
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=garuda  
misolabel=GARUDA_DR460NIZED_SOARING_ quiet systemd.show_status=1
systemd.unified_cgroup_hierarchy=1 driver=nonfree nouveau.modeset=0 i915.modeset=1
radeon.modeset=1
Desktop: KDE Plasma 5.21.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM  
Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Laptop System: Dell product: Inspiron 5570 v: N/A serial: <filter> Chassis: type: 10  
serial: <filter>  
Mobo: Dell model: 0GHXK4 v: A00 serial: <filter> UEFI: Dell v: 1.4.1 date: 12/24/2020  
Battery:   ID-1: BAT0 charge: 31.5 Wh (100.0%) condition: 31.5/42.0 Wh (74.9%) volts: 12.8 min: 11.4  
model: SMP DELL Y3F7Y6B type: Li-ion serial: <filter> status: Full  
CPU:       Info: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP arch: Kaby Lake note: check  
family: 6 model-id: 8E (142) stepping: A (10) microcode: E0 cache: L2: 6 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28800  
Speed: 3401 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 3401 2: 3400 3: 3400 4: 3400
5: 3400 6: 3400 7: 3400 8: 3400
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:  Device-1: Intel UHD Graphics 620 vendor: Dell driver: i915 v: kernel bus-ID: 00:02.0
chip-ID: 8086:5917 class-ID: 0300
Device-2: Sunplus Innovation Integrated_Webcam_HD type: USB driver: uvcvideo bus-ID: 1-5:4
chip-ID: 1bcf:28c1 class-ID: 0e02
Display: x11 server: X.Org 1.20.11 compositor: kwin_x11 driver: loaded: amdgpu,ati,intel
unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 143 size: 340x190mm (13.4x7.5") diag: 389mm (15.3")
OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 21.0.3 direct render: Yes
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Dell driver: snd_hda_intel v: kernel
alternate: snd_soc_skl bus-ID: 00:1f.3 chip-ID: 8086:9d71 class-ID: 0403
Sound Server-1: ALSA v: k5.12.1-zen2-1-zen running: yes
Sound Server-2: JACK v: 0.125.0 running: no
Sound Server-3: PulseAudio v: 14.2 running: no
Sound Server-4: PipeWire v: 0.3.27 running: yes
Network:   Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Dell driver: r8169 v: kernel
port: d000 bus-ID: 02:00.0 chip-ID: 10ec:8136 class-ID: 0200
IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter vendor: Dell
driver: ath10k_pci v: kernel port: d000 bus-ID: 03:00.0 chip-ID: 168c:0042 class-ID: 0280
IF: wlp3s0 state: down mac: <filter>
Bluetooth: Device-1: Qualcomm Atheros type: USB driver: btusb v: 0.8 bus-ID: 1-7:6 chip-ID: 0cf3:e009
class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:    Local Storage: total: 1.83 TiB used: 0 KiB (0.0%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST2000LM007-1R8174 size: 1.82 TiB
block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s rotation: 5400 rpm serial: <filter>
rev: SDM2 scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 type: USB model: MXT-USB Storage Device size: 14.92 GiB
block-size: physical: 512 B logical: 512 B serial: <filter> rev: 1308 scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Swap:      Kernel: swappiness: 10 (default 60) cache-pressure: 75 (default 100)
ID-1: swap-1 type: zram size: 980.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram0
ID-2: swap-2 type: zram size: 980.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram1
ID-3: swap-3 type: zram size: 980.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram2
ID-4: swap-4 type: zram size: 980.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram3
ID-5: swap-5 type: zram size: 980.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram4
ID-6: swap-6 type: zram size: 980.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram5
ID-7: swap-7 type: zram size: 980.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram6
ID-8: swap-8 type: zram size: 980.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram7
Sensors:   System Temperatures: cpu: 77.0 C mobo: 53.0 C sodimm: SODIMM C gpu: amdgpu temp: 60.0 C
Fan Speeds (RPM): cpu: 3735
Info:      Processes: 247 Uptime: 17m wakeups: 2 Memory: 7.66 GiB used: 4.01 GiB (52.4%) Init: systemd
v: 248 tool: systemctl Compilers: gcc: 10.2.0 clang: 11.1.0 Packages: pacman: 1195 lib: 293
Shell: fish v: 3.2.1 running-in: konsole inxi: 3.3.04

This I have run from live usb

1 Like

Nice humor!! :rofl: :rofl: :rofl: :rofl:

2 Likes

How, long you wait exactly?
Maybe there are ISP problems in your country?

Sometimes server are down.

1 Like

I have been trying for almost 2 hours now. I am from India.

Ok, longest time I wait was 2 min.

2 Likes

While I was waiting and writing this post....There is something that popped on installer. It says
The computer does not satisfy some of the recommended requirements for installing garuda soaring. Installation can continue, but some features might be disabled.
then there is a warning symbol showing that
The system is not connected to Internet.
which seems weird because I am typing from browser present in live usb only.
Should I continue the installation ?

Hm,

Graphics:  Device-1: Intel UHD Graphics 620

Ok, hardware is not enough for Garuda, minimum Video card with OpenGL 3.3 or better

hmm So, I won't be able to use garuda properly even after installation ?

Maybe Xfce and some WM like i3, IDK, sorry.

It's really sad....It took me more than 10 hours in backing and resizing the partition.....all time got wasted...:frowning:

That's what happens when you don't do your homework, unfortunately, you've now learned the hard way.

:upside_down_face:
Interesting choice... :grinning_face_with_smiling_eyes:

I guess the username is confirmed now!! :laughing:

4 Likes

yeah I went through that page....but ignored that part....I thought my laptop is not that old...it will support that....turns out duh

Try

glxinfo | grep "OpenGL version"

mine is

OpenGL version string: 4.6.0 NVIDIA 465.31

Output from

glxinfo | grep "OpenGL version"

OpenGL version string: 4.6 (Compatibility Profile) Mesa 21.0.3

Then boot live ISO with free diver.

free diver ? I am unable to post anymore because of new user limitation.....I have a doubt how to do that free driver....there were two options at boot...first was boot with open source drivers and other was with nvidia drivers....I clicked on open source drivers only