[Solved] Volume keys not working Gnome, possible Pipewire issue

I love this distro, but there is one minor thing going on. My volume keys don't work. I've tried troubleshooting from:


Thanks for any assistance you can provide.

1 Like

What you can do currently is either wait until pipewire fixes this


Return to pulseaudio

sudo pacman -S pulseaudio-support pulseaudio-bluetooth

Okay, thank you for this. I just wanted to confirm this.

Fixed the same issue for me on a Lenovo Thinkpad x220. Thank you so much!

Garuda support is excellent!


I'm having the same issue. Just posted the issue on the pipewire GitLab issue page. Hopefully, they can consider that issue and add a fix. I tried installing PulseAudio but it broke my system. when I restarted it took me to a black screen and asked for my login and couldn't do anything there or at least I didn't know what to do. tried signing in and typing gdm3 so it can load the display manager in gnome but that didn't help. But yes I kinda like where pipewire is going so I'm going to stick with it till they fix the issue

1 Like