Newest live usb for kde dragonized as well as Hyprland gets stuck during boot

On my newish (2021) asus laptop with AMD Ryzen 7 CPU with Radeon GPU and NVIDIA GeForce RTX 3050 Ti Mobile, the new kde live usb and Hyprland live usb get stuck at automatic driver installation via MHWD. But they do boot up on my 12 year old laptop with Intel CPU with dedicated NVIDIA card without any problems. I tried to wait, bu hour and a half later it was still stuck. I tried to edit boot command (in a boot menu) to instead of using free driver to use mesa as I read online, but that did not work. Any help is appreciated.

What’s the problem with not posting garuda-inxi?
It contains additional, useful information about the status of your system.

Did you search in forum?

:warning: Missing information requested in the template may result in not receiving assistance

Make sure you have done the following before you post:

  • After rebooting, post the FULL output of garuda-inxi in the body of the post (not linked externally, or collapsed with the “hide details” feature)
  • Format terminal output (including your garuda-inxi) as a code block by clicking the preformatted text button (</>) , or put three tildes (~) above and below the text

Without garuda-inxi this request will be moved to 412 Precondition Failed


1 Like

That’s the old announcement :laughing:

Basically yes, these are pre-release test builds which indeed seem to have issues with AMD systems. We are still searching for a fix :thinking:

1 Like

But live ISO’s boot fine (KDE,Hyprland) on my AMD CPU + Nvidia GPU PC, only the installation failed. :slight_smile:

Check sums verified ok. But it won’t boot on my amd. Will boot on much older intel. I have all the info on my laptops in the question. So it doesn’t play nice with AMD. Got it, thank you. I guess it’ll be few years still until kde on wayland is stable enough to try.

Your post seems to indicate it happens before that’s even starting, during the boot screen - is that correct? Anyways that might be usable feedback for our testing phase as linked above, so thanks :slight_smile: a garuda-inxi would actually be very important for that purpose, though :wink:

1 Like

It loads boot screen. It doesn’t matter if I select open source or proprietary driver or edit boot option, it starts boot up process and gets stuck after dbus stuff is done.

Can we get a photo of the full logs? Like, the stuff it prints on the screen when it gets stuck.

1 Like

Here is the photo of my screen.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.