Installing garuda-dr460nized-blackarch issue

[email protected]
.%;888:8898898: ----------------------------------
x;XxXB%89b8:b8%b88: OS: Garuda Linux
.8Xxd 8X:. Host: LIFEBOOK AH531
.8Xx; 8x:. Kernel: 5.15.5-zen1-1-zen
.tt8x .d x88; Uptime: 18 hours, 20 mins
.@8x8; .db: [email protected]; Packages: 1810 (pacman)
,tSXX° [email protected]; Shell: bash
.SXxx bBBBBBBBBBBBBBBBBBBBbSBX8; DE: Plasma 5.23.3
,888S pd! WM: KWin
8X88/ q WM Theme: Sweet-Dark
GBB. Terminal: konsole
x%88 [email protected]@[email protected]@[email protected]@XX@@X@[email protected] CPU: Intel Celeron B800 (2) @ 1.5GHz
dxXd dB8b8b8B8B08bB88b998888b88x. GPU: Intel 2nd Generation Core Processor Family
dxx8o [email protected]@;. Memory: 2.81GiB / 3.74GiB
dx88 [email protected]
d:[email protected]
.d988999889889899dd.

╭─[email protected] in ~
╰─λ inxi -Faz
System: Kernel: 5.15.5-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=garuda
misolabel=GARUDA_DR460NIZEDBLACKARCH_HARPY quiet systemd.show_status=1 driver=free
nouveau.modeset=1 i915.modeset=1 radeon.modeset=1
Desktop: KDE Plasma 5.23.3 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine: Type: Laptop System: FUJITSU product: LIFEBOOK AH531 v: N/A serial:
Chassis: type: 9 serial:
Mobo: FUJITSU model: FJNBB0F serial: UEFI-[Legacy]: FUJITSU // Phoenix
v: 1.32 date: 10/01/2018
Battery: ID-1: BAT1 charge: 0% condition: 47.5/47.5 Wh (100.0%) volts: 10.8 min: 10.8
model: SIMPLO AS10B7E type: Li-ion serial: status: Unknown
CPU: Info: Dual Core model: Intel Celeron B800 bits: 64 type: MCP arch: Sandy Bridge family: 6
model-id: 2A (42) stepping: 7 microcode: 2F cache: L1: 128 KiB L2: 512 KiB L3: 2 MiB
flags: ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 5986
Speed: 1149 MHz min/max: 800/1500 MHz Core speeds (MHz): 1: 1059 2: 1365
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled
Type: mds mitigation: Clear CPU buffers; SMT disabled
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics: Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
vendor: Fujitsu Limited. driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:0106
class-ID: 0300
Device-2: Chicony Fujitsu Integrated Camera type: USB driver: uvcvideo bus-ID: 1-1.3:3
chip-ID: 04f2:b213 class-ID: 0e02 serial:
Display: x11 server: X.Org 1.21.1.1 compositor: kwin_x11 driver: loaded: intel
unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1
Screen-1: 0 s-res: 2726x768 s-dpi: 96 s-size: 720x203mm (28.3x8.0") s-diag: 748mm (29.5")
Monitor-1: LVDS1 res: 1366x768 hz: 60 dpi: 102 size: 340x190mm (13.4x7.5") diag: 389mm (15.3")
Monitor-2: VGA1 res: 1360x768 hz: 60 dpi: 84 size: 410x230mm (16.1x9.1") diag: 470mm (18.5")
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio: Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: Fujitsu Limited.
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1c20 class-ID: 0403
Sound Server-1: ALSA v: k5.15.5-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.40 running: yes
Network: Device-1: Intel Centrino Wireless-N 1030 [Rainbow Peak] driver: iwlwifi v: kernel
bus-ID: 01:00.0 chip-ID: 8086:008a class-ID: 0280
IF: wlp1s0 state: down mac:
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Fujitsu Limited.
driver: r8169 v: kernel port: 2000 bus-ID: 07:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp7s0 state: up speed: 100 Mbps duplex: full mac:
Bluetooth: Device-1: Intel Centrino Advanced-N 6230 Bluetooth adapter type: USB driver: btusb v: 0.8
bus-ID: 2-1.4:6 chip-ID: 8086:0189 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: down bt-service: enabled,running rfk-block:
hardware: no software: yes address:
Drives: Local Storage: total: 946.11 GiB used: 0 KiB (0.0%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital model: WD10SPZX-00Z10T0 size: 931.51 GiB
block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400
serial: rev: 1A01 scheme: GPT
ID-2: /dev/sdc maj-min: 8:32 type: USB vendor: SanDisk model: Cruzer Blade size: 14.59 GiB
block-size: physical: 512 B logical: 512 B type: N/A serial: rev: 1.00 scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Swap: Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 3.74 GiB used: 2.68 GiB (71.7%) priority: 100 dev: /dev/zram0
Sensors: System Temperatures: cpu: 47.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info: Processes: 172 Uptime: 18h 20m wakeups: 3 Memory: 3.74 GiB used: 2.84 GiB (75.7%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1810 lib: 330
Shell: fish v: 3.3.1 default: Bash v: 5.1.12 running-in: konsole inxi: 3.3.09

my issue is when i try to install garuda it finish installing and every thing is so good but when it say that is all done and i have to restart my computer while it is restarting it gave me this issue
like here

and here

i wish that u see the issue and reply fast

have a good day

It could be only an issue in the shutdown of the live USB.
Have tried simply rebooting?

No, because:

  1. No one is paid here
  2. Blackarch is not officially supported, being targeted to skilled users

By-the-way:

  • 4Gb of RAM is really the bare minimum, considering a part is taken by the GPU
  • Is this a virtual machine? They are not supported as well
4 Likes

i tried more than 30 times rebooting and re installing and my usb its new
i already opened the live os and try to install so it suppose to boot from my hard drive so it's not my usb it seems to me fully functional
and it's an old laptop i have not a virtual machine

So what do i have to do?

It looks like an issue when the USB is shutdown.
Have simply tried booting without the USB?

Use other DE.

Use better PC.

Format your terminal output to proper format.

Read Garuda wiki, Arch Linux wiki.

5 Likes