Bootloader installation failed for some reason

Continuing the discussion from Installing garuda-dr460nized-blackarch issue:

Yes i tried to boot it without a usb and gave me nothing like
When i boot it gave me black screen with an some info about the pc
Like there is no system installed in the first place
But i did install it completely

And what do u mean use other de

And can have the link of the topic that u mean to read it in garuda linux

So i tried another option so i selected a partition to install garuda instead do it manually
And it gave that error
And it wasn't doing that with the manual one

can i get some help @filo

Use Xfce not black arch the ISO is too big for your PC.
No pics from one sentence you can write here by hand.

Upper right read Wiki and click, you want to post me a link to arch wiki?
You want install a DE for advanced user and you do not know how to whoogle or :duck: :duck: :walking_man: ?

We do not teach here beginners, not because we can't, we just don't have time to explain things that can easily be found on the web.
You should at least know the basics when you install a rolling DE.
We recommend Mint or MX Linux for beginners in the Linux world.

Do not ping with @ the mods, it's rude.

5 Likes

I can't in this moment. And you should be more patient and try harder by yourself.
It could be that you installed booting in legacy mode because the installer is trying to install on MBR, but your disk is GPT.
If so, set your BIOS in UEFI mode and try to reinstall.

4 Likes

Hi, @Avatar_Tech , yours is a pretty common and easy to solve issue.
Just go to your Bios and boot into legacy or UEFI mode, decide using hit and trial. Also, similar issue has been solved here.

It appears to me that's what he's already doing. He should instead install in non-legacy/UEFI mode.

You can also tell from the inxi, in addition to grub installing i386-pc.

2 Likes