How to install Gnome Ultimate

Installer is not working


Is it nvidia ?

If so choose driver=nonfree
At grub then start

You can start calamares via terminal

sudo -E calamares

Yes no its working

First boot came up with this error

I want to know, no.matter what if i try any other Garuda Linux Distro I'll get same error because I have Nvidia card?

You must boot, with nvidia GPU, the live ISO on USB stick with non-free driver.

For more help we need terminal output as text, no picture.

inxi -Fxxxza

and the date from the ISO you use, nvidia upgrade on kernel 5.8.13 failed to start lightDM.
Is fixed with kernel 5.8.14.

Best is, on login screen use TTY3 and login as user and do

sudo pacman -Syu

but I never saw this error picture before so maybe @dr460nf1r3 know more about.

Also tried this
sudo pacman -Syu

But no result

From terminal always as text :slight_smile: please.

We are not able to clairvoyant what you have done so please describe as exactly as possible.
In TTY3?

What i did is followed every instruction for dual booting linux and first boot was successful for gnome lite i updated system using alarcity and rebooted system and i came up with is white screen contact system admin.

I gave my hardware info above and one of developer said Nvidia broke gnome like it did witn kde. Currently i am not able to use my system using snaps also. I Will keep in mind to not post terminal pictures from this time.

1 Like

Where? I can't see it in this thread?


Please, if possible, use/try Ultimate I read here in forum it work :slight_smile:

But you do not answer the questions.

This includes the update via TTY3?
I do not know what you use and what is "every instruction" (from YT?).

With kernel 5.8.14 nvidia 455.28 work.


hardware info

`Graphics: Device-1: Intel UHD Graphics 620 driver: i915 v: kernel

Device-2: NVIDIA GP108EM [GeForce MX250 driver: nouveau v: kernel

Device-3: Chicony HD Webcam type: USB driver: uvcvideocode
Display: server: 1.20.9 driver: nouveau note: display driver na - try sudo/root tty: 246x67
Message: Unable to show advanced data. Required tool glxinfo missing`

At first i reported this error regarding Ultimate version, because of some member said that you can update to ultimate then i tried lite.

Followed instructions from this thread

1 Like

How to quote text:



I had no issues with when i first downloaded previous gnome ultimate version. Everything was running smooth. But i was so impressed with this distro that i decided to allot more disk space than before. But from that time I'm unable to use it on my machine as it was before.
Did everything as per instructions given by developers before

■ inxi 4xxxxia
System: Kernel: 5.8.14-zen1-1-zen x86_64 bits: 64 compiler: N/A
parameters: BOOT_IMAGE=/@/boot/umlinuz-linux-zen root=UUID.38bf7dc3-d063-4d38-97e8-5cb5db2891d1 rw [email protected] quiet splash resume=UUID=0699f153-eca4-4aec-a813-b3237bc53941 loglevel=3
Console: tty 3 DM: GDM 3.38.0 Distro: Garuda Linux
Machine:Type: Laptop System: Acer product: Swift SF314-55G u: U1.07 serial:
Mobo: WL model: MILLER_WL u: U1.07 serial: UEFI: American Megatrends u: 1.07 date: 12/24/2018
Battery:ID-1: BATO charge: 8.5 Wh condition: 45.0/48.9 Wh (92x) uolts: 14.5/15.2 model: AC14B8E type: Li-ion serial: N/A
status: Discharging
CPU: Info: Quad Core model: Intel Core i5-8265U bits: 64 type: MT MCP arch: baby Lake family: 6 model-id:
stepping: B (11) microcode: D6 L2 cache: 6144 EiB
flags: aux aux2 In nx pae sse sse2 sse3 sse4_1 sse42 ssse3 umx bogomips: 28800
Speed: 3802 MHz min/max: 400/3900 MHz Core speeds (MHz): 1: 3807 2: 3829 3: 3803 4: 3756 5: 380 6:3849 3727 8: 3709
Vulnerabilities: Type: itlb_multihit status: HUM: UMX disabled
Type: lltf status: Not affected
Type: mds mitigation: Clear CPU buffers; SMT uulnerable
Type: meltdown status: Not affected
Type: spec_store_bypass mitigation: Speculatiue Store Bypass disabled uia prctl and seccomp Type: spectre_ul mitigation: usercopy/swapgs barriers and user pointer sanitization
Type: spectre u2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics: Deuice-1: Intel UHD Graphics 620 vendor: Acer Incorporated ALI driver: nouveau v: kernel bus ID: 00:02.0 chip ID: 8086:3ea0
Device-2: NVIDIA GP108BM [GeForce MX250] vendor: Acer Incorporated ALI driuer: nouveau u: kernel bus ID: 02:00.0 chip ID: 10de:1d52
Device-3: Chicony HD WebCam type: USB driuer: uucuideo bus 1-7:4 chip ID: 04f2:b5c5 serial
Display: server: 1.20.9 driuer: nouueau note: display driuer n/a - try sudo/root tty: 240x67 Message: Unable to show advanced data. Required tool glxinfo missing.
Audio: Deuice-1: Intel Cannon Point-LP High Definition Audio uendor: Acer Incorporated ALI driuer: sof-audio-pci
alternate: snd_hda_intel,snd_soc_skl,snd_sof_pci bus ID: 00:1f.3 chip ID: 8086:9dc8 Sound Scruer: ALSA k5.8.14-zen1-1-zen
Network:Device-1: Intel Cannon Point-LP CNVi [Wireless-AC] driuer: iwlwifi u: kernel port: 4000 bus ID: 00:14.3
chip ID: 8086:9df0
IF: wlo1 state: up mac:
Drives: Local Storage: total: 476.94 GiB used: 7.16 Gill (1.5x)
SMART Message: Required tool smartctl not installed. Check --recommends
/deu/nume0n1 uendor: Western Digital model: PC S14520 SDAPNUW-512G-1014 size: 476.94 Gill block size: physical: 512 B logical: 512 B speed: 15.8 Gb/s lanes: 2 serial: reu: 20110000 scheme: GPT
RAID: Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driuer: ahci u: 3.0 port: 4060 bus ID: 00:17.0 chip ID: 8086.282a reu: 30
Partition: ID-1: / raw size: 74.51 Gill size: 74.51 Gill (100.00x) used: 7.16 GiB (9.6x) fs: btrfs deu: /deu/nume0n1p8
/home raw size: 74.51 GIB size: 74.51 Gill (100.00x) used: 7.16 Gill (9.6x) fs: btrfs deu: /deu/nume0n1p9
/uar/log raw size: 74.51 Gill size: 74.51 Gill (100.00x) used: 7.16 Gill (9.6x) fs: btrfs deu: /deu/nume0n1p9

Swap: Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100)
swap-1 type: partition size: 5.00 GiB used: 0 Kill (0.0x) priority: -2 deu: /deu/nume0n1p8
swap-2 type: zram size: 244.0 Mill used: 0 MB (0.0x) priority: 3276? deu: /deu/zram0
swap-3 type: zram size: 244.0 Mill used: 0 XiB (0.0x) priority: 3276? deu: /deu/zraml
swap-4 type: zram size: 244.0 Mill used: 0 KiB (0.0x) priority: 32767 deu: /deu/zram2
swap-5 type: zram size: 244.0 Mill used: 0 XiB (0.0x) priority: 32767 deu: /deu/zram3
swap-6 type: zram size: 244.0 Mill used: 0 MB (0.0x) priority: 3276? deu: /deu/zram4
swap-7 type: zram size: 244.0 Mill used: 0 EiB (0.0x) priority: 3276? deu: Ideu/zram5
swap-8 type: zram size: 244.0 Mill used: 0 EiB (0.0x) priority: 3276? deu: /deu/zram6
swap-9 type: zram size: 244.0 Mill used: 0 RIB (0.0x) priority: 3276? deu: /deu/zram?
Sensors: System Temperatures: cpu: 47.0 C mobo: N/A gpu: nouveau temp: 36.0 C
Fan Speeds (RPM): N/A
Info:Processes: 260 Uptime: N/A Memory: 7.62 GiB used: 450.8 Min (5.8x) init: systemd u: 246 Compilers: gcc: 10.2.0
clang: 10.0.1 Packages: pacman: 1050 lib: 269 Shell: Zsh 5.8 running in: tty 3 inxi: 3.1.06

Boot with

When livebooting


Already did with free and non free same output screen occurres after rebooting system

Did you try kde iso ?