Browser Warning "Free up space to continue" (not only in case of whatsapp))

I am facing this problem AGAIN
Again - because i faced same issue before..


  • Whatsapp keeping logging out from both firefox chrome.. with free space warning. Even whatsapp for linux having same issue
  • sometime it shows database issue when i tried to relogin in whatsapp(in firefox).
  • when i close and reopen firefox google and other accounts getting signed out..(this is not in case of chrome)
  • One thing i notice this logout also happens when i open firefox it shows the bookmard is used by another something....
  • github codespaces not working properly: syncing error/codes not highlighted/and themes cannot be changed... and showing something like webview error

Getting frustrated by this problem i create a new Desktop user account.

(i think this is happening for me... because each time i reinstall garuda don't delete the /home directory and user account.... and during account creation i put the same name+password as before .. thus, it doesn't create any new account ..and i got back all of my data and config i think this may be a case of database issue )

everything working fine but this issue started happening again..

NOW THE PROBLEM IS QUITE DIFFERENT: (i think it becoming more worse...)

  • yes whatsapp logged out after reopen browser.. but not at that time i log in.(chrome /opera).
  • but every sites giving warning of storage (chrome/opera).
  • unable to download extension (chrome/opera).
    In case of firefox...
  • this time no storage issue shown...
  • but when i open the browser and it shows "your bookmarks is being use by another ...." all accounts and history data gone and i have to relogin. (forget to taking screenshot).

OTHERS PROBLEM..(they may be not related to this ... but these all started at same time)..

  • panels and plasma desktop hangs when i switch clipboard contents & paste them..
  • sometimes waking up from sleep by keyboard press not working.. i have to start it using cabinet buttons
  • system cleaner "stacer" not openning ... while i try to open garuda welcome freeze & and cpu fan speed increases..
    if tried to open directly then also the same .system moniter shows it is still running _ i have to manually kill the process


It warns "failed- Disk Full"

But this is disk used by chrome.....

Recalling a old problem.... this is not a solution for me..


╰─λ garuda-inxi
Kernel: 6.1.39-1-lts arch: x86_64 bits: 64 compiler: gcc v: 13.1.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-lts
root=UUID=c19fafa2-a09f-4395-9c2d-19b3ee84c467 rw rootflags=subvol=@
quiet quiet rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
resume=/dev/sda2 ibt=off
Desktop: KDE Plasma v: 5.27.6 tk: Qt v: 5.15.10 wm: kwin_x11 vt: 2
dm: SDDM Distro: Garuda Linux base: Arch Linux
Type: Desktop System: Gigabyte product: H110M-S2 v: N/A
serial: <superuser required>
Mobo: Gigabyte model: H110M-S2-CF v: x.x serial: <superuser required>
UEFI: American Megatrends v: F21 date: 06/09/2017
Info: model: Intel Core i3-6100 bits: 64 type: MT MCP arch: Skylake-S
gen: core 6 level: v3 note: check built: 2015 process: Intel 14nm family: 6
model-id: 0x5E (94) stepping: 3 microcode: 0xF0
Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
L3: 3 MiB desc: 1x3 MiB
Speed (MHz): avg: 800 min/max: 800/3700 scaling: driver: intel_pstate
governor: powersave cores: 1: 800 2: 800 3: 800 4: 800 bogomips: 29608
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Device-1: NVIDIA GT218 [GeForce G210] driver: nouveau v: kernel non-free:
series: 340.xx status: legacy (EOL) last: release: 340.108 kernel: 5.4
xorg: 1.20 arch: Tesla process: 40-80nm built: 2006-13 pcie: gen: 1
speed: 2.5 GT/s lanes: 16 ports: active: VGA-1 empty: DVI-I-1,HDMI-A-1
bus-ID: 01:00.0 chip-ID: 10de:0a60 class-ID: 0300 temp: 44.0 C
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.2
compositor: kwin_x11 driver: X: loaded: nouveau unloaded: modesetting
alternate: fbdev,nv,vesa dri: nouveau gpu: nouveau display-ID: :0
screens: 1
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
s-diag: 414mm (16.31")
Monitor-1: VGA-1 model: LG (GoldStar) HD serial: <filter> built: 2017
res: 1366x768 hz: 60 dpi: 85 gamma: 1.2 size: 410x230mm (16.14x9.06")
diag: 470mm (18.5") ratio: 16:9 modes: max: 1366x768 min: 720x400
API: OpenGL v: 3.3 Mesa 23.1.4 renderer: NVA8 direct-render: Yes
Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: Gigabyte
driver: snd_hda_intel v: kernel bus-ID: 00:1f.3 chip-ID: 8086:a170
class-ID: 0403
Device-2: NVIDIA High Definition Audio driver: snd_hda_intel v: kernel
pcie: gen: 1 speed: 2.5 GT/s lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:0be3
class-ID: 0403
API: ALSA v: k6.1.39-1-lts status: kernel-api tools: N/A
Server-1: PipeWire v: 0.3.75 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: d000 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Local Storage: total: 1.58 TiB used: 58.05 GiB (3.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT240BX500SSD1
size: 223.57 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: <filter> fw-rev: 056 scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST3500413AS
size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
tech: HDD rpm: 7200 serial: <filter> fw-rev: JC4B scheme: GPT
ID-3: /dev/sdc maj-min: 8:32 vendor: Western Digital
model: WD10EZEX-60WN4A0 size: 931.51 GiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s tech: HDD rpm: 7200 serial: <filter>
fw-rev: 1A01 scheme: MBR
ID-1: / raw-size: 64.52 GiB size: 64.52 GiB (100.00%)
used: 24.31 GiB (37.7%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
ID-2: /boot/efi raw-size: 600 MiB size: 598.8 MiB (99.80%)
used: 580 KiB (0.1%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 125.51 GiB size: 125.51 GiB (100.00%)
used: 33.73 GiB (26.9%) fs: btrfs dev: /dev/sda4 maj-min: 8:4
ID-4: /var/log raw-size: 64.52 GiB size: 64.52 GiB (100.00%)
used: 24.31 GiB (37.7%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
ID-5: /var/tmp raw-size: 64.52 GiB size: 64.52 GiB (100.00%)
used: 24.31 GiB (37.7%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.72 GiB used: 1.33 GiB (17.2%)
priority: 100 dev: /dev/zram0
ID-2: swap-2 type: partition size: 8.79 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/sda2 maj-min: 8:2
System Temperatures: cpu: 49.0 C mobo: N/A gpu: nouveau temp: 44.0 C
Fan Speeds (RPM): N/A
Processes: 238 Uptime: 3h 34m wakeups: 3 Memory: total: 8 GiB
available: 7.72 GiB used: 4.86 GiB (62.9%) Init: systemd v: 253
default: graphical tool: systemctl Compilers: gcc: 13.1.1 clang: 15.0.7
Packages: pm: pacman pkgs: 1580 libs: 400 tools: octopi,pamac,paru
Shell: fish v: 3.6.1 default: Bash v: 5.1.16 running-in: konsole
inxi: 3.3.28
Garuda (2.6.16-1):
System install date:     2023-06-03
Last full system update: 2023-07-27 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager mkinitcpio
Windows dual boot:       No/Undetected
Failed units:

The problem may be your password manager because you have the gnome-keyring and kwallet packages installed.

try taking administrative ownership of the /home partition, it looks like you have the space but cannot write to the partition, which would give you a 'no free space' error and this may be because you don't 'own' it as the primary user.

i have encountered this issue after a reinstall myself and taking ownership rectified the problem.

so i have to change user group to root/owner's group??

1 Like

I disabled the Kwallet

Might be profile-sync-daemon running out of tmp space?


is there any way to fix that?

Try systemctl --user disable --now psd. This disables the feature.

1 Like

that looks normal to me.
you would set the ownership to your user profile to acquire full read/write access permissions if needed.

Ok, i'm getting out of this problem...
BUT, One thing i notice by making different user accounts...this database error... and "free up storage " issue arises after login into whatsapp.. I've no idea why. :slightly_smiling_face:

is there any other way to use whatsapp web :smiling_face_with_tear:

Ask Mark :wink:

give me his phone number :melting_face:

this issue couldn't fix for all time... again i am facing this issue

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.