Youtube isn't responding

youtube videos is frozen. they will not play. Any help will be appreciated thanks!

[email protected] in ~ 
╰─λ garuda-inxi
Kernel: 6.0.1-zen2-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=4abcb3bc-bf5b-4d19-8951-1a5a710712a0 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
Desktop: KDE Plasma v: 5.26.0 tk: Qt v: 5.15.6 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Type: Laptop System: TOSHIBA product: TECRA Z40-C v: PT463U-08J02S
serial: <superuser required> Chassis: type: 10 v: Version 1.0
serial: <superuser required>
Mobo: TOSHIBA model: TECRA Z40-C v: Version A0
serial: <superuser required> UEFI-[Legacy]: TOSHIBA v: Version 6.80
date: 11/21/2018
ID-1: BAT1 charge: 47.2 Wh (100.0%) condition: 47.2/59.2 Wh (79.7%)
volts: 14.5 min: 14.5 model: G71C000GB510 type: Li-ion serial: N/A
status: full
Device-1: hidpp_battery_0 model: Logitech Wireless Mouse serial: <filter>
charge: 55% (should be ignored) rechargeable: yes status: discharging
Device-2: hidpp_battery_1 model: Logitech Wireless Mouse serial: <filter>
charge: 50% (should be ignored) rechargeable: yes status: N/A
Info: model: Intel Core i5-6300U bits: 64 type: MT MCP arch: Skylake
gen: core 6 level: v3 note: check built: 2015 process: Intel 14nm family: 6
model-id: 0x4E (78) stepping: 3 microcode: 0xF0
Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
L3: 3 MiB desc: 1x3 MiB
Speed (MHz): avg: 800 min/max: 400/3000 scaling: driver: intel_pstate
governor: powersave cores: 1: 800 2: 800 3: 800 4: 800 bogomips: 19999
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: mmio_stale_data mitigation: Clear CPU buffers; SMT vulnerable
Type: retbleed mitigation: IBRS
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
Type: spectre_v2 mitigation: IBRS, IBPB: conditional, RSB filling,
PBRSB-eIBRS: Not affected
Type: srbds mitigation: Microcode
Type: tsx_async_abort mitigation: TSX disabled
Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Toshiba driver: i915
v: kernel arch: Gen-9 process: Intel 14n built: 2015-16 ports:
active: eDP-1 empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2 bus-ID: 00:02.0
chip-ID: 8086:1916 class-ID: 0300
Device-2: Chicony TOSHIBA Web Camera - FHD type: USB driver: uvcvideo
bus-ID: 1-6:4 chip-ID: 04f2:b537 class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
compositor: kwin_x11 driver: X: loaded: modesetting
alternate: fbdev,intel,vesa dri: iris gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
s-diag: 414mm (16.31")
Monitor-1: eDP-1 model: ChiMei InnoLux 0x14b7 built: 2014 res: 1366x768
hz: 60 dpi: 112 gamma: 1.2 size: 309x173mm (12.17x6.81")
diag: 354mm (13.9") ratio: 16:9 modes: 1366x768
OpenGL: renderer: Mesa Intel HD Graphics 520 (SKL GT2) v: 4.6 Mesa 22.2.1
direct render: Yes
Device-1: Intel Sunrise Point-LP HD Audio vendor: Toshiba
driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_soc_avs
bus-ID: 00:1f.3 chip-ID: 8086:9d70 class-ID: 0403
Sound API: ALSA v: k6.0.1-zen2-1-zen running: yes
Sound Server-1: PulseAudio v: 16.1 running: yes
Sound Server-2: PipeWire v: 0.3.59 running: yes
Device-1: Intel Ethernet I219-LM vendor: Toshiba driver: e1000e v: kernel
port: N/A bus-ID: 00:1f.6 chip-ID: 8086:156f class-ID: 0200
IF: enp0s31f6 state: down mac: <filter>
Device-2: Intel Wireless 8260 driver: iwlwifi v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 bus-ID: 02:00.0 chip-ID: 8086:24f3 class-ID: 0280
IF: wlp2s0 state: up mac: <filter>
Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
bus-ID: 1-8:6 chip-ID: 8087:0a2b class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 3 state: up address: <filter>
Local Storage: total: 238.47 GiB used: 46.72 GiB (19.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: MZNTY256HDHP-00000
size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 100Q scheme: MBR
ID-1: / raw-size: 238.47 GiB size: 238.47 GiB (100.00%) used: 46.72 GiB
(19.6%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
ID-2: /home raw-size: 238.47 GiB size: 238.47 GiB (100.00%) used: 46.72
GiB (19.6%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
ID-3: /var/log raw-size: 238.47 GiB size: 238.47 GiB (100.00%) used: 46.72
GiB (19.6%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
ID-4: /var/tmp raw-size: 238.47 GiB size: 238.47 GiB (100.00%) used: 46.72
GiB (19.6%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.67 GiB used: 492 MiB (6.3%) priority: 100
dev: /dev/zram0
System Temperatures: cpu: 41.0 C pch: 36.5 C mobo: N/A
Fan Speeds (RPM): N/A
Processes: 200 Uptime: 1h 9m wakeups: 12 Memory: 7.67 GiB used: 3.65 GiB
(47.6%) Init: systemd v: 251 default: graphical tool: systemctl
Compilers: gcc: 12.2.0 alt: 11 clang: 14.0.6 Packages: pm: pacman
pkgs: 1477 libs: 334 tools: octopi,pamac,paru pm: flatpak pkgs: 0
Shell: fish v: 3.5.1 default: Bash v: 5.1.16 running-in: konsole
inxi: 3.3.22
Garuda (2.6.8-1):
System install date:     2022-08-06
Last full system update: 2022-10-14
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       <superuser required>
Snapshots:               Snapper
Failed units:            [email protected]:toshiba::kbd_backlight.service

@taterofwedges please read

Could this be yet another occurrence of the "jamesdsp issue". See e.g.:


I don't have permament solution but this help on my pc:

systemctl --user stop pipewire.service pipewire.socket

systemctl --user start pipewire.service pipewire.socket
1 Like

Thanks I took the advice and because james dsp was unneeded for me I deleted it. However, now that I have deleted it videos are still not working on youtube via firefox.

Have you rebooted


I restarted am still experiencing trouble.

Is it just youtube or also other services? Try dailymotion or something.
Is it just Firefox or every browser?


Sound Server-1: PulseAudio v: 16.1 running: yes
Sound Server-2: PipeWire v: 0.3.59 running: yes

Try disabling PulseAudio. You can do that in Garuda-assistant under "System settings".


I deleted pulseaudio and left pipewire and the screen video is playing now but, no sound on chromium and firefox.

dailymotions video is playing but, no audio.

A post was split to a new topic: Display issue - multi-monitor + Nvidia

Do you have sound anywhere else?

1 Like

A post was merged into an existing topic: Display issue - multi-monitor + Nvidia

do you mean on or off the internet because its everywhere an issue of sound right now. Chromium, firefox and midori.

I meant anywhere else in the system.

You're using KDE Plasma so try to test your general sound in the KDE control center, there should be a testing tool in the audio-tab.

That way we can determine if the problem is with the browsers or if your system doesn't give out sound in general. From your description right now to me it sounds like the second version, in which case maybe there's just a wrong sound-device selected.

1 Like

No sir there is no sound there neither from the test.

Well okay.

Maybe you don't have the right audio device selected, you can easily check that by clicking on the speaker-button in the panel. Your inxi suggests that you only have one audio-device, but worth a try.

I've researched your particular audio-device and there seem to be many people experiencing problems with it in Arch-based Linux. If it's a driver-problem, try another kernel. Linux-LTS or Linux.

sudo pacman -S linux linux-headers linux-lts linux-lts-headers
sudo update-grub

Reboot and choose one of them in GRUB. Maybe that'll help. Who knows. :wink:


i tried the different sound devices with no avail unfortunately. Do I put that in my terminal to download another kernel?

Yeah, you execute those commands in the terminal. In Grub you then select "Advanced Options" and select a kernel afterwards.

Can you list the different sound devices that are listed? Are any of them by chance muted?

1 Like

pipewire pulse audio alsa and jack. Jack is the last one I tried and have on right now and there is no button to mute them that I see. how do I access grub?

That's not what I meant. I mean devices to choose when you click on the volume-button in the right side of the panel.

1 Like