Workspaces not showing on latté

Hello Every one,
Am am using the latest version with KDE 5, global theme = Sweetified Plasma; window decorations = sweet-dark
i can however not see my work-spaces on the latté.

Please help
Many thanks.

Can you provide your

garuda-inxi

1 Like

System:
Kernel: 5.16.4-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0

parameters: left blanked on purpose (BOP)

Desktop: KDE Plasma 5.23.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: Micro-Star product: CX72 7QL v: REV:1.0
serial: Chassis: type: 10 serial:
Mobo: Micro-Star model: MS-1797 v: REV:1.0 serial:
UEFI-[Legacy]: American Megatrends v: E1797IMS.508 date: 03/21/2017
Battery:
ID-1: (BOP)
status: N/A
CPU:
Info: model: Intel Core i7-7500U bits: 64 type: MT MCP
arch: Amber/Kaby Lake note: check family: 6 model-id: 0x8E (142)
stepping: 9 microcode: 0xEA
Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
L3: 4 MiB desc: 1x4 MiB
Speed (MHz): avg: 650 high: 800 min/max: 400/3500 scaling:
driver: intel_pstate governor: powersave cores: 1: 400 2: 601 3: 800 4: 800
bogomips: 23199
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
Vulnerabilities: (BOP)
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel HD Graphics 620 vendor: Micro-Star MSI driver: i915
v: kernel bus-ID: 00:02.0 chip-ID: 8086:5916 class-ID: 0300
Device-2: NVIDIA GM108M [GeForce 940MX] vendor: Micro-Star MSI
driver: nvidia v: 510.47.03 alternate: nouveau,nvidia_drm bus-ID: 01:00.0
chip-ID: 10de:134d class-ID: 0302
Display: x11 server: X.Org 1.21.1.3 compositor: kwin_x11 driver:
loaded: modesetting,nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 3360x1080 s-dpi: 96 s-size: 886x285mm (34.9x11.2")
s-diag: 931mm (36.6")
Monitor-1: eDP-1 res: 1920x1080 hz: 60 dpi: 128
size: 382x215mm (15.0x8.5") diag: 438mm (17.3")
Monitor-2: HDMI-1 res: 1440x900 hz: 60 dpi: 90
size: 408x255mm (16.1x10.0") diag: 481mm (18.9")
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
Device-1: Intel Sunrise Point-LP HD Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus-ID: 00:1f.3
chip-ID: 8086:9d71 class-ID: 0403
Sound Server-1: ALSA v: k5.16.4-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.44 running: yes
Network:
Device-1: (BOP) driver: (BOP)
v: kernel bus-ID: 02:00.0 chip-ID: 8086:24fb class-ID: 0280
IF: wlp2s0 state: up mac:
Device-2: Qualcomm Atheros QCA8171 Gigabit Ethernet
vendor: Micro-Star MSI driver: alx v: kernel port: d000 bus-ID: 03:00.0
chip-ID: 1969:10a1 class-ID: 0200
IF: enp3s0 state: down mac:
Bluetooth:
Device-1: I**(BOP)** type: USB driver: btusb v: 0.8
bus-ID: 1-5:2 chip-ID: 8087:0aa7 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address:
Drives:
Local Storage: total: 1.36 TiB used: 35.42 GiB (2.5%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: HGST (Hitachi) model: HTS721010A9E630
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B
speed: 6.0 Gb/s type: HDD rpm: 7200 serial: rev: A3U0
scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Samsung model: SSD 850 EVO M.2 500GB
size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: rev: 1B6Q scheme: MBR
Partition:
ID-1: / raw-size: 465.76 GiB size: 465.76 GiB (100.00%)
used: 35.42 GiB (7.6%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-2: /home raw-size: 465.76 GiB size: 465.76 GiB (100.00%)
used: 35.42 GiB (7.6%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-3: /var/log raw-size: 465.76 GiB size: 465.76 GiB (100.00%)
used: 35.42 GiB (7.6%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-4: /var/tmp raw-size: 465.76 GiB size: 465.76 GiB (100.00%)
used: 35.42 GiB (7.6%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 23.39 GiB used: 0 KiB (0.0%) priority: 100
dev: (BOP)
Sensors:
System Temperatures: cpu: 66.0 C pch: 48.0 C mobo: 27.8 C
Fan Speeds (RPM): N/A
Info:
Processes: 257 Uptime: 1h 0m wakeups: 3 Memory: 23.4 GiB
used: 5.57 GiB (23.8%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.1.0 clang: 13.0.0 Packages: 1740 pacman: 1729 lib: 382 flatpak: 0
snap: 11 Shell: fish v: 3.3.1 default: Bash v: 5.1.16 running-in: konsole
inxi: 3.3.12
Garuda (2.5.4-1):
System install date: 2022-01-10
Last full system update: 2022-02-02
Is partially upgraded: No
Relevant software: NetworkManager
Windows dual boot:
Snapshots: Snapper
Failed units: systemd-vconsole-setup.service

first of all you need to update your system

2 Likes

Latte configuration doesn't come by default with a widget like Activity Pager. I think those widgets are those creating most of troubles to latte, and if I remember correctly some of them was even deprecated, probably virtual desktop bar.
I think you'd better use the keybindings like here

1 Like

"like here..." "here " is not highlighted. Thanks.