Wired Headphone not detecting

My headphone not getting detected and it is showing unplugged in configure audio devices. When I select Headphones(Unplugged) then sound coming from both speakers and headphones. Please help

1 Like

Read

please
and post

inxi -Fxxxza

as text!
and
:slight_smile:

2 Likes
System:    Kernel: 5.11.6-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 10.2.1  
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=6f60393a-d359-4c85-87ad-8e23807c17d6  
rw [email protected] quiet rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.21.2 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 dm: SDDM  
Distro: Garuda Linux  
Machine:   Type: Desktop Mobo: BIOSTAR model: H61MLC v: 6.0 serial: <filter> BIOS: American Megatrends  
v: 4.6.4 date: 06/09/2011  
CPU:       Info: Dual Core model: Intel Core i3-2100 bits: 64 type: MT MCP arch: Sandy Bridge family: 6  
model-id: 2A (42) stepping: 7 microcode: 2F L2 cache: 3 MiB  
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 24742  
Speed: 2435 MHz min/max: 1600/3100 MHz Core speeds (MHz): 1: 2435 2: 1637 3: 1899 4: 2664  
Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported  
Type: l1tf mitigation: PTE Inversion  
Type: mds mitigation: Clear CPU buffers; SMT vulnerable  
Type: meltdown mitigation: PTI  
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2  
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling  
Type: srbds status: Not affected  
Type: tsx_async_abort status: Not affected  
Graphics:  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics  
vendor: Biostar Microtech Intl Corp driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0102  
class ID: 0300  
Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: loaded: intel  
unloaded: modesetting alternate: fbdev,vesa display ID: :0 screens: 1  
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0") s-diag: 414mm (16.3")  
Monitor-1: VGA1 res: 1366x768 hz: 60 dpi: 85 size: 410x230mm (16.1x9.1") diag: 470mm (18.5")  
OpenGL: renderer: Mesa DRI Intel HD Graphics 2000 (SNB GT1) v: 3.3 Mesa 20.3.4 compat-v: 3.0  
direct render: Yes  
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio  
vendor: Biostar Microtech Intl Corp driver: snd_hda_intel v: kernel bus ID: 00:1b.0  
chip ID: 8086:1c20 class ID: 0403  
Sound Server: ALSA v: k5.11.6-zen1-1-zen  
Network:   Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Biostar Microtech Intl Corp  
driver: r8169 v: kernel port: e000 bus ID: 02:00.0 chip ID: 10ec:8136 class ID: 0200  
IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>  
Drives:    Local Storage: total: 465.76 GiB used: 8.76 GiB (1.9%)  
SMART Message: Unable to run smartctl. Root privileges required.  
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST3500414CS size: 465.76 GiB block size:  
physical: 512 B logical: 512 B speed: <unknown> rotation: 5900 rpm serial: <filter> rev: CA14
scheme: MBR
Partition: ID-1: / raw size: 186.28 GiB size: 186.28 GiB (100.00%) used: 8.76 GiB (4.7%) fs: btrfs
dev: /dev/sda4 maj-min: 8:4
ID-2: /home raw size: 186.28 GiB size: 186.28 GiB (100.00%) used: 8.76 GiB (4.7%) fs: btrfs
dev: /dev/sda4 maj-min: 8:4
ID-3: /var/log raw size: 186.28 GiB size: 186.28 GiB (100.00%) used: 8.76 GiB (4.7%) fs: btrfs
dev: /dev/sda4 maj-min: 8:4
ID-4: /var/tmp raw size: 186.28 GiB size: 186.28 GiB (100.00%) used: 8.76 GiB (4.7%) fs: btrfs
dev: /dev/sda4 maj-min: 8:4
Swap:      Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100)
ID-1: swap-1 type: zram size: 959.6 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram0
ID-2: swap-2 type: zram size: 959.6 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram1
ID-3: swap-3 type: zram size: 959.6 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram2
ID-4: swap-4 type: zram size: 959.6 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram3
Sensors:   System Temperatures: cpu: 46.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:      Processes: 213 Uptime: 12m wakeups: 135 Memory: 3.75 GiB used: 2.61 GiB (69.5%) Init: systemd
v: 247 Compilers: gcc: 10.2.0 clang: 11.1.0 Packages: pacman: 1209 lib: 302 Shell: fish
v: 3.1.2 running in: konsole inxi: 3.3.01

Edit your post, please!

If you include terminal outputs in your post please use the proper output format in your post. Using "~" 3 times above and "~" 3 times below the text block will provide a readable, raw look.

Read

1 Like