When I burn my garuda linux dr460nized iso to an usb drive it creates a 3mb partition

Is it supposed to be 3mb? If not how do i fix this issue? note: I used rufus. Screenshot 2021-04-11 161544

It's not a problem. Because you format as gpt. Just boot to your device and install Garuda


If I could - one tip for the future is...never use Rufus (it's known for errors), instead use Balena Etcher or DD :wink:

Balena Etcher did the same thing for me.

Hi there, don't panic. It is fine, because there are 3 partitions in Garuda Linux bootable drive. Only one (4 mb) is recognised by windows. Others are not recognised.

Just boot into it and see if there's any issue.

And welcome to the forums.


Thanks! i will try it.

Indeed - welcome, @Seperki13 :wave:

1 Like

When i select a drive to boot from it shows 3 partitions of my usb drive which one am i supposed to boot from?

It should show only device, not partition. You have to boot from your USB device.


Ok it worked, one last thing when i booted from my usb drive it showed me some options i chose the one that said nvidia even though i have an amd graphics card/cpu is that fine?

Yes, it is a standard menu.

MHH, maybe deepl.com, of course do not use nvidia choose the other one :smiley:


No, use other one. Amd is open source so use open source drivers with it.
SGS is German and had translation problem :sweat_smile:


That explains a lot. :wink:



I mean... it will still work, but if you knowingly choose a menu item that you actively suspect is incorrect then I'm not sure that will ever count as "fine". :stuck_out_tongue_winking_eye:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.