ISO file Pendrive Issue

I have downloaded regular Dragonized version, and make that file ready for installation two times, once with Rufus and another time with Etcher. Both times after the process finishes, system shows me that my pendrive's capacity is 4 MB rather than 32GB( actually we get 28.9GB ). d and after some steps got my storage back.
What to do now?? how can I create garuda linux ISO file??

** I have not tried with any other pendrive yet. I will borrow one from my friend and try these on that pendrive also.

Have you tried with that USB? Sometimes it's normal to see only that partition from Windows

no. I am afraid if the installation stops at middle because of pendrive i will be in a problem.


If you're from Linux you can create the USB via terminal with

sudo dd if=/dev/zero of=/dev/sdX bs=1m
sudo dd if=file.iso of=/dev/sdX

Or as other tool you could use ventoy.

Is there a specific error message shown?

Edit: reading again your message I see you didn't try.
Go for it, no reasons to be scared :wink:


This is correct. The USB drive now works as an installation medium, not a mass storage device.

You could have just tried booting with it to see what it did.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.