WARNING: community/qtermwidget 0.17.0-2 -> 1.0.0-1 Breaks Octopi

Is it somehow just my octopi-notifier(-frameworks) that's still trying to use libqtermwidget5.so.0 rather than .so.1, as I'm not seeing others mentioning that's still borked (despite reinstalling)?

Same for me, two systems.

Reinstall the packages, they have been rebuilt :eyes:

1 Like

I did a reinstall (hence the "(despite reinstalling)" along with going as far as uninstalling (octopi, notifier, utils & widget) and then (re) installing, still the same result - failing on .so.0 rather than using .so.1

E2A: New update for octopi-notifier-frameworks to 0.12.0-2 has resolved the issue.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.