Unable to succesfully boot all the way in to Garuda Wayfire Edition

New ISO - Wayfire Edition

Can't boot successfully into the live environment.
Screen goes black with blinking upper-left cursor then stays forever in that state.
Other editions that I have tried work fine (Dragonized Gaming , XFCE, etc.)
Nomodeset, generic drivers, etc. have tried all kinds of options.
When it gets stuck in this state, I can ALt-F4 and get a terminal, log in as the garuda user, gain root and mess around.
It seems that sddm never starts, not can I get it to.
Anyone else have issues with this version/iso ?

Have yo tried any of the suggestions in this thread (where unfortunately no one has reported back their results)? I can't install Wayfire
Would an assumption that you're using nVidia GPU be accurate?

E2A: If so, which?


Correct on the Nvidia GPU - thanks for the thread link - I searched and couldn't find it, sorry I tried!
Let me look at that thread and report back.

The suggestions in this thread do not help.
Um, by any chance can someone confirm what display manager is supposedly used on this ISO?
From what I can gather, it should be sddm
There's a systemd service file set to run, namely sddm-plymouth.service
That script calls on /usr/bin/sddm to start

Does that seem correct?

I don't think it should be sddm. I think it should be greetd.
Why don't you try removing quiet splash from the boot parameters to see if anything changes?

1 Like

OK - well, I got it to work by removing the quiet option and waiting, a while, like 3 minutes, and I can see the desktop environment now.
Thanks for your responses!!!!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.