Unable to find hdd

I am a windows 10 user and i installed garuda today morning. My laptop has 256GB SSD and 1TB HDD. I installed the OS in SSD and everything s quite smooth. However i cant seem to find my HDD in file manager. I tried to mount the HDD from kde partition manager but the system crashes the moment i try to do so. Please help!

In terminal, post in and output as text.

sudo blkid

Read

please
and post

inxi -Fxxxza

as text!

Even if you personally think it is unnecessary.

and
:slight_smile:

1 Like

"sudo blkid" output:

/dev/nvme0n1p1: UUID="6e4cfa98-17e5-4725-964e-e242806b98f0" UUID_SUB="bbd72fbc-c241-4bd7-a967-32cf502813e3" BLOCK_SIZE="4096" TYPE="btrfs" PARTUUID="7129bb22-01"
/dev/nvme0n1p2: UUID="babb28ee-e98c-430d-aaaa-830c377784e5" TYPE="swap" PARTUUID="7129bb22-02"
/dev/sda1: LABEL="HDD" UUID="1f4034f2-ccad-49e4-9ae5-60f149816634" BLOCK_SIZE="4096" TYPE="ext4" PARTUUID="daa78dbc-5ff6-814f-8111-e7363a05673a"
/dev/zram0: UUID="a6dd7c7a-673f-4af0-a96d-420a246c0c04" TYPE="swap"
/dev/zram1: UUID="1292e04d-4fec-46a5-9f4f-f2f4b356d773" TYPE="swap"
/dev/zram2: UUID="c9f7e1ae-3f0f-4623-81c3-01e4de7829ec" TYPE="swap"
/dev/zram3: UUID="eab81d70-6292-43d9-97fe-ca262f31c259" TYPE="swap"
/dev/zram4: UUID="9ba7d92e-202e-453c-afeb-66283f19183b" TYPE="swap"
/dev/zram5: UUID="dce0a352-4171-4c1d-96d6-b2d6e5887cf2" TYPE="swap"
/dev/zram6: UUID="ddd04614-948e-4200-9568-19225e881bc0" TYPE="swap"
/dev/zram7: UUID="f7bbb2e3-7c96-4971-9a59-3f8463b37447" TYPE="swap"

"inxi -Fxxxza" output:

System:    Kernel: 5.12.1-zen2-1-zen x86_64 bits: 64 compiler: gcc v: 10.2.0  
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=6e4cfa98-17e5-4725-964e-e242806b98f0  
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 resume=UUID=babb28ee-e98c-430d-aaaa-830c377784e5 loglevel=3
Desktop: KDE Plasma 5.21.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM  
Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Laptop System: HP product: HP Pavilion Gaming Laptop 15-dk0xxx v: Type1ProductConfigId  
serial: <filter> Chassis: type: 10 serial: <filter>  
Mobo: HP model: 85FA v: 42.34 serial: <filter> UEFI-[Legacy]: Insyde v: F.20 date: 11/22/2019  
Battery:   ID-1: BAT1 charge: 18.9 Wh (46.9%) condition: 40.3/52.5 Wh (76.8%) volts: 12.5 min: 11.6  
model: Hewlett-Packard PABAS0241231 type: Li-ion serial: <filter> status: Charging  
CPU:       Info: Quad Core model: Intel Core i5-9300H bits: 64 type: MT MCP arch: Kaby Lake note: check  
family: 6 model-id: 9E (158) stepping: A (10) microcode: DE cache: L2: 8 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 38400  
Speed: 4000 MHz min/max: 800/4100 MHz Core speeds (MHz): 1: 4000 2: 4000 3: 3998 4: 4000  
5: 4001 6: 4000 7: 4001 8: 4000  
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled  
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable  
Type: mds mitigation: Clear CPU buffers; SMT vulnerable  
Type: meltdown mitigation: PTI  
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2  
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling  
Type: srbds mitigation: Microcode  
Type: tsx_async_abort status: Not affected  
Graphics:  Device-1: Intel UHD Graphics 630 vendor: Hewlett-Packard driver: i915 v: kernel bus-ID: 00:02.0  
chip-ID: 8086:3e9b class-ID: 0300  
Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: Hewlett-Packard driver: nvidia
v: 465.27 alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:1c8d class-ID: 0300
Device-3: Chicony HP Wide Vision HD Camera type: USB driver: uvcvideo bus-ID: 1-5:3
chip-ID: 04f2:b627 class-ID: 0e02
Display: x11 server: X.Org 1.20.11 compositor: kwin_x11 driver: loaded: modesetting,nvidia
display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
Monitor-1: eDP-1 res: 1920x1080 hz: 60 dpi: 142 size: 344x194mm (13.5x7.6") diag: 395mm (15.5")
OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 21.0.3 direct render: Yes
Audio:     Device-1: Intel Cannon Lake PCH cAVS vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
alternate: snd_soc_skl,snd_sof_pci_intel_cnl bus-ID: 00:1f.3 chip-ID: 8086:a348 class-ID: 0403
Sound Server-1: ALSA v: k5.12.1-zen2-1-zen running: yes
Sound Server-2: JACK v: 0.125.0 running: no
Sound Server-3: PulseAudio v: 14.2 running: no
Sound Server-4: PipeWire v: 0.3.27 running: yes
Network:   Device-1: Intel Wireless-AC 9560 [Jefferson Peak] driver: iwlwifi v: kernel port: 5000
bus-ID: 00:14.3 chip-ID: 8086:a370 class-ID: 0280
IF: wlo1 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Hewlett-Packard
driver: r8169 v: kernel port: 3000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: eno1 state: down mac: <filter>
Bluetooth: Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB driver: btusb v: 0.8
bus-ID: 1-14:4 chip-ID: 8087:0aaa class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
RAID:      Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci v: 3.0 port: 5060
bus-ID: 00:17.0 chip-ID: 8086.282a rev: 10 class-ID: 0104
Drives:    Local Storage: total: 1.14 TiB used: 8.9 GiB (0.8%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung model: MZVLB256HAHQ-000H1 size: 238.47 GiB
block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 rotation: SSD
serial: <filter> rev: EXD70H1Q scheme: MBR
ID-2: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000LM049-2GH172 size: 931.51 GiB
block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s rotation: 7200 rpm serial: <filter>
rev: RPM2 scheme: GPT
Partition: ID-1: / raw-size: 229.67 GiB size: 229.67 GiB (100.00%) used: 8.9 GiB (3.9%) fs: btrfs
dev: /dev/nvme0n1p1 maj-min: 259:1
ID-2: /home raw-size: 229.67 GiB size: 229.67 GiB (100.00%) used: 8.9 GiB (3.9%) fs: btrfs
dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /var/log raw-size: 229.67 GiB size: 229.67 GiB (100.00%) used: 8.9 GiB (3.9%) fs: btrfs
dev: /dev/nvme0n1p1 maj-min: 259:1
ID-4: /var/tmp raw-size: 229.67 GiB size: 229.67 GiB (100.00%) used: 8.9 GiB (3.9%) fs: btrfs
dev: /dev/nvme0n1p1 maj-min: 259:1
Swap:      Kernel: swappiness: 10 (default 60) cache-pressure: 75 (default 100)
ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/nvme0n1p2
maj-min: 259:2
ID-2: swap-2 type: zram size: 973.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram0
ID-3: swap-3 type: zram size: 973.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram1
ID-4: swap-4 type: zram size: 973.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram2
ID-5: swap-5 type: zram size: 973.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram3
ID-6: swap-6 type: zram size: 973.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram4
ID-7: swap-7 type: zram size: 973.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram5
ID-8: swap-8 type: zram size: 973.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram6
ID-9: swap-9 type: zram size: 973.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram7
Sensors:   System Temperatures: cpu: 49.0 C mobo: 29.8 C
Fan Speeds (RPM): N/A
Info:      Processes: 273 Uptime: 11m wakeups: 1 Memory: 7.61 GiB used: 1.96 GiB (25.8%) Init: systemd
v: 248 tool: systemctl Compilers: gcc: 10.2.0 clang: 11.1.0 Packages: pacman: 1206 lib: 296
Shell: fish v: 3.2.1 running-in: konsole inxi: 3.3.04

You did not read :slight_smile:

If you include terminal outputs in your post please use the proper output format in your post. Using "~" 3 times above and "~" 3 times below the text block will provide a readable, raw look.

Please post output

cat /etc/fstab

and

lsblk

Garuda is installed in SSD while my HDD is empty. However my HDD only has has a "lost+found" folder which is locked. I cannot create any foler or file in my HDD nor can i delete the "lost+found" folder

Create new partition table for HDD with gparted. It will "clean" your disk

Do not post multiple topics for same problem.

Search in forum/WWW arch wiki about "chown"

man chown

Teaching someone how to use, customise, and script Linux from first principles is a little outside the scope of a web forum.

4 Likes

Use gnome disk utility to mount your hdd with read/write permission.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.