Unable to download Garuda iso

Hello I was hoping to try out Garuda KDE Dragonized Gaming Edition but none of the links seem to work.

I have tried multiple browsers and devices with no luck.

Edit: I have also tried the Garuda Downloader with no luck.

Thanks,
cg

Welcome

Which ones?

We can't be psychic, well most of us here anyway.

1 Like

The links on the Garuda Download page.

1 Like

Well it's fantastic that it works for you but that doesn't change the fact that it is not working for me.

This only means that the fault is not with Garuda Linux.

Sorry, we can not fix for you.

2 Likes

Awesome! Thanks for the suggestions I'll try them out to see if it works.

Check that your firewall is not blocking it

2 Likes

Have you tried Garuda Downloader? Should work :slight_smile:

4 Likes

I don't mess with my firewall settings normally (as in ever) but I will check to see if that may be the issue.

I appreciate the your actual suggestion.

I did but it is not working for me. I am going to look into my firewall and see if it may be the issue.

Well, can I get the log file?

2 Likes

I looked for the log file in the download folder that was created and nothing was in the folder.

Is it located somewhere else?

try the torrent method of install. Fastest and most reliable

1 Like

Torrent link is not working for me either.

The log file is deleted every time you start the program. So you should start the program, try to download the ISO and then send the log file.

Also, can you send a screenshot of the content of this folder?
https://mirrors.fossho.st/garuda/iso/garuda/dr460nized-gaming/

Thanks :wink:

2 Likes

are you on windows? If yes then try restarting your internet connection and pc itself. Im not very knowledable but this is what i would do

I am not on windows.

I also can not get to that link for the screenshots.

So I am guessing it is something to do with my internet/modems firewall and fossho.sh.

I was able to download from my phone once I took it off my network.

I also don't or can't seem to find a log file assuming it gets created in the "Garuda Download" folder.

But there is a message at the top of the downloader that says "Reading and/or parsing .zsync file failed!"

Maybe a DNS problem?
Can you try changing your DNS to 1.1.1.1 (cloudflare)?

2 Likes

While I'm not saying it's not DNS it's odd he can resolve the site and not the iso. I suspect it's something like a "security" feature blocking "dangerous" downloads.

I have noticed for a while if you try to download something from an http prefix most browsers will now "do nothing." No errors, no feedback, just silence and inaction. If something on his end is downgrading the connection that may be the culprate.

1 Like