Stuck on splash screen

I installed Garuda successfully, but when I reboot after installation I am met with a splash screen with a loading bar under the Garuda logo and it's been stuck here for several minutes. I tried installing with open source drivers AND installing using proprietary drivers. Same issue. How do I fix this?

Press Esc on splash screen and read log, stuck or not boot?

Read

please
and post

inxi -Fxxxza

as text !

Even if you personally think it is unnecessary.

and
:slight_smile:

5 Likes

I can't boot into Garuda. Can I remove Plymouth from Garuda while booted into Ubuntu? I tried installing Garuda to my 27gb ssd to try and diagnose

Would be nice to know something about what I asked.
The one with Ubuntu, I and my translation tool did not understand.

Maybe you can get help by answering the questions.

1 Like
setfont: KDFONTOP: Function not implemented
mount: /new_root: can't find UUID=b186c217-d0b3-48a2-a8a5-ed2baefa3bb8.
You are now being dropped into an emergency she'll.
sh: can't access tty; job control turned off
[rootfs  ]#

From what I understand the Linux 5.9 kernel won't support Nvidia drivers yet. Can I downgrade the kernel on live USB before install?

No.

Please :slight_smile:

System:    Kernel: 5.12.1-zen2-1-zen x86_64 bits: 64 compiler: gcc v: 10.2.0  
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=garuda  
misolabel=GARUDA_DR460NIZED_SOARING_ quiet systemd.show_status=1  
systemd.unified_cgroup_hierarchy=1 driver=free nouveau.modeset=1 i915.modeset=1  
radeon.modeset=1  
Desktop: KDE Plasma 5.21.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM  
Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Convertible System: HP product: HP ENVY x360 Convertible 15m-es0xxx  
v: Type1ProductConfigId serial: <filter> Chassis: type: 31 serial: <filter>  
Mobo: HP model: 88B3 v: 61.25 serial: <filter> UEFI: Insyde v: F.03 date: 03/30/2021  
Battery:   ID-1: BAT0 charge: 50.7 Wh (100.0%) condition: 50.7/50.7 Wh (100.0%) volts: 13.1 min: 11.6  
model: 333-2C-3A-A BN03051XL type: Li-ion serial: <filter> status: Full cycles: 20  
Device-1: hid-0018:04F3:2CFA.0005-battery model: ELAN2514:00 04F3:2CFA serial: N/A charge: N/A  
status: N/A  
Device-2: hidpp_battery_0 model: Logitech Wireless Mouse M325 serial: <filter>  
charge: 55% (should be ignored) rechargeable: yes status: Discharging  
CPU:       Info: Quad Core model: 11th Gen Intel Core i7-1165G7 bits: 64 type: MT MCP arch: Tiger Lake  
family: 6 model-id: 8C (140) stepping: 1 microcode: 86 cache: L2: 12 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 27033  
Speed: 3842 MHz min/max: 400/4700 MHz Core speeds (MHz): 1: 3842 2: 1348 3: 401 4: 399 5: 1288  
6: 3193 7: 560 8: 537  
Vulnerabilities: Type: itlb_multihit status: Not affected  
Type: l1tf status: Not affected  
Type: mds status: Not affected  
Type: meltdown status: Not affected  
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling  
Type: srbds status: Not affected  
Type: tsx_async_abort status: Not affected  
Graphics:  Device-1: Intel Iris Xe Graphics vendor: Hewlett-Packard driver: i915 v: kernel  
bus-ID: 0000:00:02.0 chip-ID: 8086:9a49 class-ID: 0300  
Device-2: Quanta HP Wide Vision HD Camera type: USB driver: uvcvideo bus-ID: 3-4:4  
chip-ID: 0408:542a class-ID: 0e02 serial: <filter>  
Display: x11 server: X.Org 1.20.11 compositor: kwin_x11 driver: loaded: intel  
unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1  
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")  
Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 143 size: 340x190mm (13.4x7.5") diag: 389mm (15.3")  
OpenGL: renderer: Mesa Intel Xe Graphics (TGL GT2) v: 4.6 Mesa 21.0.3 direct render: Yes  
Audio:     Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: Hewlett-Packard  
driver: sof-audio-pci-intel-tgl alternate: snd_hda_intel,snd_sof_pci_intel_tgl  
bus-ID: 0000:00:1f.3 chip-ID: 8086:a0c8 class-ID: 0401  
Sound Server-1: ALSA v: k5.12.1-zen2-1-zen running: yes  
Sound Server-2: JACK v: 0.125.0 running: no  
Sound Server-3: PulseAudio v: 14.2 running: no  
Sound Server-4: PipeWire v: 0.3.27 running: yes  
Network:   Device-1: Intel Wi-Fi 6 AX201 driver: iwlwifi v: kernel port: 3000 bus-ID: 0000:00:14.3  
chip-ID: 8086:a0f0 class-ID: 0280  
IF: wlo1 state: down mac: <filter>  
Bluetooth: Device-1: Intel type: USB driver: btusb v: 0.8 bus-ID: 3-10:6 chip-ID: 8087:0026 class-ID: e001  
Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: <filter>  
RAID:      Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd v: 0.6 port: 3000  
bus-ID: 0000:00:0e.0 chip-ID: 8086.9a0b rev: class-ID: 0104  
Drives:    Local Storage: total: 511.81 GiB used: 0 KiB (0.0%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Intel model: HBRPEKNX0202AH size: 476.94 GiB
block-size: physical: 512 B logical: 512 B speed: 15.8 Gb/s lanes: 2 rotation: SSD
serial: <filter> rev: HPS2 scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:3 vendor: Intel model: HBRPEKNX0202AHO size: 27.25 GiB
block-size: physical: 512 B logical: 512 B speed: 15.8 Gb/s lanes: 2 rotation: SSD
serial: <filter> rev: HPS3 scheme: GPT
ID-3: /dev/sda maj-min: 8:0 type: USB vendor: Generic model: Flash Disk size: 7.62 GiB
block-size: physical: 512 B logical: 512 B rotation: SSD serial: <filter> rev: 8.07 scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Swap:      Kernel: swappiness: 10 (default 60) cache-pressure: 75 (default 100)
ID-1: swap-1 type: zram size: 1.93 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram0
ID-2: swap-2 type: zram size: 1.93 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram1
ID-3: swap-3 type: zram size: 1.93 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram2
ID-4: swap-4 type: zram size: 1.93 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram3
ID-5: swap-5 type: zram size: 1.93 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram4
ID-6: swap-6 type: zram size: 1.93 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram5
ID-7: swap-7 type: zram size: 1.93 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram6
ID-8: swap-8 type: zram size: 1.93 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram7
Sensors:   System Temperatures: cpu: 43.0 C mobo: 36.0 C
Fan Speeds (RPM): N/A
Info:      Processes: 242 Uptime: 2m wakeups: 100 Memory: 15.4 GiB used: 2.74 GiB (17.8%) Init: systemd
v: 248 tool: systemctl Compilers: gcc: 10.2.0 clang: 11.1.0 Packages: pacman: 1195 lib: 293
Shell: fish v: 3.2.1 running-in: konsole inxi: 3.3.04

i am trying to install Garuda on my HP Envy x360, but uses nvidia hardware. I need an iso with a kernel version of 5.8 if possible. Have been searching cannot find anywhere.

It does not help to open several topics for one problem.

And the answer was already, no.

This won't be possible, and even if you find an iso of the 5.8 kernel. . . . it won't be by the time you're done installing it anyway. Which is why you can't find it anywhere. Even if it exists, it's useless.

1 Like

So Garuda cannot be installed on my system? If not then what is the point of the OS? And how do you expect to rival Ubuntu, which is running fine on my system.

When you are on the grub menu line that you use, press button E and, on the subsequent string, remove splash from the line starting with linux, then ctrl+x.
I don't think this will solve your issue but will show more info.

Another test you could do could be to connect to an external monitor, if available.

Finally, you could try to check your SATA mode in the BIOS and set it to AHCI, if currently set to RAID (I don't know if this could related to your:

1 Like

I remove the loading screen when I edit the boot with e on grub. I still face the exact same issue. Also there is no option to change my SATA in bios.

My system isn't RAID. That's what it says in my bios.

OK, I see, I just got the idea by seeing the RAID line in the inxi.
I tried, sorry...

My last try... Check this one, looks similar:

@RainneDecember
If the problem is still not solved AND you don't need to dual boot with Windows, you could try a quick solution which worked in a case which looks very similar:
Simply disable Intel-VMD in the BIOS
In case of dual boot with Windows, the post linked above should apply.

To be something that the maintainers want to use.

That has never been a goal. If you want an Ubuntu-type OS with the backing of a large multi-national company then Garuda isn't it.

That Nvidia hardware isn't present in the inxi output you provided, so it looks like you have other issues.

Feel free to complain to HP or the retailer given you paid them for the laptop.

3 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.