Stuck at load

Hello, i downloaded the new dragonised version( not gaming) can anyone plz confirm if the new version is working or not? Im not able to get past the loading screen. I have a pretty poweful pc, yet i waited for 30mins and im stuck at cursor screen.
Anything im doing wrong ? Im not able to find old revisions of kde anyplace online to check it.
I used rufus to flash it to usb.
I tried both open and nvidia boot options, yet no use.
Ik you have secified not to use rufus, i tried to use the tool mentioned on website and i ran into issues as it breaks my pendrive everytime i try to flash it
Any help would be highly appriciated
If anyone could check whats wrong and put me back on path
Thank you :slight_smile:

Rufus often failed, use dd or balena etcher
and
:slight_smile:

2 Likes

Ok, as said , i made a bootable usb via balena etcher, and im still still stuck at boot. It just shows up cursor and doesnt proceed. I think my download maybe corrupt, im redownloading it. Will update soon.
Btw i wanted to try gaming edition..the link on the website is broken.plz check it and change it. I says file removed.
Could anyone provide a link for gaming edition?
Thanks

Its broken last night, use torrent.

and press ESC on boot (splash) screen to see what happend.

2 Likes

I saw many youtube videos, and almost all have only 1 boot option. I have 2 , maybe cuz i have nvidia gpu,
Link to the screenshot is below
https://drive.google.com/file/d/1e99rGf6S8Z_diI3lHEoYchf1vfVmOc9-/view?usp=drivesdk
Im trying both and im stuck at black screen for both
Ill try a new copy

Me too, many are not correct.

Better you read

Nobody knows what your PC spec's are.
Use free driver.

2 Likes

Thanks for the speedy reply, will try a new iso.
I have a doubt, how long does it usually take to boot from the garuda logo at start, to black screen with cursor to the main menue? I have ryzen7 2700x , 16gb ram and gtx 1060 .
Im stuck at black screen with a cursor. And no hitting ESC isnt working.
Ill update the status after i get the new iso.
Almost done downloading

It need ~ 5 min. also on highspeed Hardware, mhwd need up to 4 min. to check and find your hardware and driver.

I reinstalled a new iso, and used a bigger size pendrive, now im inside the desktop. Gorgeous icons ..damnn...
But i came accross a new problem..
I connected my internet and all works fine, but when i click install garuda, i get an error screen saying,
"Calamares Initialization Failed"
Any idea?

Dualboot? fast and secure boot disabled.

inxi -Fxxxza
lsblk | grep sd
1 Like

Yes fast and secure boot is disabled.
Dualboot, idk.
Im trying to installed this on windows 10 machine using usb.

Enter the command @SGS stated and paste output into https://bin.garudalinux.org/, then enter the link in the post, please.

https://bin.garudalinux.org/?4ec5b6a5192b5cc7#8gcUDU3PVBLvUUCCKkxCPydi52bDusjPSxz8WPpfL1k9

sorry, my first time in linux, here :smiley:

1 Like

Hope this helps further investigate my error
ty

1 Like
System:    Kernel: 5.11.1-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 10.2.1 
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=garuda 
misolabel=GARUDA_DR460NIZED_SOARING_ quiet systemd.show_status=1 splash rd.udev.log_priority=3 
vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1 driver=free nouveau.modeset=1 
i915.modeset=1 radeon.modeset=1 
Desktop: KDE Plasma 5.21.1 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 dm: SDDM 
Distro: Garuda Linux 
Machine:   Type: Desktop System: Gigabyte product: X470 AORUS GAMING 7 WIFI v: N/A serial: <filter> 
Mobo: Gigabyte model: X470 AORUS GAMING 7 WIFI-CF v: x.x serial: <filter> 
UEFI: American Megatrends v: F5 date: 09/19/2018 
CPU:       Info: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP arch: Zen+ family: 17 (23) 
model-id: 8 stepping: 2 microcode: 800820D L2 cache: 4 MiB 
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 118404 
Speed: 3774 MHz min/max: 2200/3700 MHz boost: enabled Core speeds (MHz): 1: 3774 2: 4023 
3: 3319 4: 2629 5: 2413 6: 2376 7: 2692 8: 2400 9: 4082 10: 4139 11: 4084 12: 4148 13: 3732 
14: 3266 15: 2414 16: 2395 
Vulnerabilities: Type: itlb_multihit status: Not affected 
Type: l1tf status: Not affected 
Type: mds status: Not affected 
Type: meltdown status: Not affected 
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
Type: spectre_v2 
mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling 
Type: srbds status: Not affected 
Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: ZOTAC driver: nouveau v: kernel 
bus ID: 09:00.0 chip ID: 10de:1c02 class ID: 0300 
Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: loaded: nouveau 
unloaded: modesetting alternate: fbdev,nv,vesa display ID: :0 screens: 1 
Screen-1: 0 s-res: 3520x1080 s-dpi: 96 s-size: 931x285mm (36.7x11.2") s-diag: 974mm (38.3") 
Monitor-1: DVI-D-1 res: 1600x900 hz: 60 dpi: 92 size: 443x249mm (17.4x9.8") diag: 508mm (20") 
Monitor-2: HDMI-1 res: 1920x1080 hz: 75 dpi: 102 size: 480x270mm (18.9x10.6") 
diag: 551mm (21.7") 
OpenGL: renderer: NV136 v: 4.3 Mesa 20.3.4 direct render: Yes 
Audio:     Device-1: NVIDIA GP106 High Definition Audio vendor: ZOTAC driver: snd_hda_intel v: kernel 
bus ID: 09:00.1 chip ID: 10de:10f1 class ID: 0403 
Device-2: AMD Family 17h HD Audio vendor: Gigabyte driver: snd_hda_intel v: kernel 
bus ID: 0b:00.3 chip ID: 1022:1457 class ID: 0403 
Sound Server: ALSA v: k5.11.1-zen1-1-zen 
Network:   Device-1: Intel I211 Gigabit Network vendor: Gigabyte driver: igb v: kernel port: f000 
bus ID: 05:00.0 chip ID: 8086:1539 class ID: 0200 
IF: enp5s0 state: down mac: <filter> 
Device-2: Intel Wireless-AC 9260 driver: iwlwifi v: kernel port: f000 bus ID: 06:00.0 
chip ID: 8086:2526 class ID: 0280 
IF: wlp6s0 state: down mac: <filter> 
Device-3: Intel Wireless-AC 9260 Bluetooth Adapter type: USB driver: btusb bus ID: 1-2:2 
chip ID: 8087:0025 class ID: e001 
Bluetooth: Device-1: Intel Wireless-AC 9260 Bluetooth Adapter type: USB driver: btusb v: 0.8 bus ID: 1-2:2 
chip ID: 8087:0025 class ID: e001 
Message: Required tool hciconfig not installed. Check --recommends 
Drives:    Local Storage: total: 1.96 TiB used: 860 MiB (0.0%) 
SMART Message: Unable to run smartctl. Root privileges required. 
ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 750 EVO 120GB size: 111.79 GiB 
block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s rotation: SSD serial: <filter> 
rev: 1B6Q scheme: MBR 
ID-2: /dev/sdb maj-min: 8:16 vendor: Western Digital model: WD20EZRZ-00Z5HB0 size: 1.82 TiB 
block size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s rotation: 5400 rpm serial: <filter> 
rev: 0A80 scheme: GPT 
ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Transcend model: JetFlash Transcend 32GB 
size: 30.23 GiB block size: physical: 512 B logical: 512 B rotation: SSD serial: <filter> 
rev: 1100 scheme: MBR 
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 
Partition: ID-1: / raw size: N/A size: 11.73 GiB used: 860 MiB (7.2%) fs: overlay source: ERR-102 
Swap:      Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100) 
ID-1: swap-1 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram0 
ID-2: swap-2 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram1 
ID-3: swap-3 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram2 
ID-4: swap-4 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram3 
ID-5: swap-5 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram4 
ID-6: swap-6 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram5 
ID-7: swap-7 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram6 
ID-8: swap-8 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram7 
ID-9: swap-9 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram8 
ID-10: swap-10 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram9 
ID-11: swap-11 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram10
ID-12: swap-12 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram11
ID-13: swap-13 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram12
ID-14: swap-14 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram13
ID-15: swap-15 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram14
ID-16: swap-16 type: zram size: 1000.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram15
Sensors:   System Temperatures: cpu: 54.9 C mobo: N/A gpu: nouveau temp: 46.0 C
Fan Speeds (RPM): N/A gpu: nouveau fan: 1723
Info:      Processes: 336 Uptime: 3m wakeups: 0 Memory: 15.64 GiB used: 2.73 GiB (17.4%) Init: systemd
v: 247 Compilers: gcc: 10.2.0 clang: 11.1.0 Packages: pacman: 1221 lib: 299 Shell: fish
v: 3.1.2 running in: konsole inxi: 3.3.01

╭─garuda@garuda in ~ took 2s
╰─λ lsblk | grep sd
sda      8:0    0  111.8G  0 disk
├─sda1   8:1    0    500M  0 part
├─sda2   8:2    0  110.8G  0 part
└─sda3   8:3    0    521M  0 part
sdb      8:16   0    1.8T  0 disk
├─sdb1   8:17   0      1M  0 part
├─sdb2   8:18   0    127M  0 part
└─sdb3   8:19   0    1.8T  0 part
sdc      8:32   1   30.2G  0 disk /run/miso/bootmnt
├─sdc1   8:33   1    2.1G  0 part
└─sdc2   8:34   1      4M  0 part

read

1 Like

oh so im trying to dual boot. my bad
can i wipe my hard-disk and install garuda alone?
that would work right? my win10 is conflicting garuda i guess?
plz let me know
id toss any win operating system out for this beauty
i just want to start with linux.

Safe your important data on second HDD/SSD/USB-Stick and feel free :slight_smile:
Use gparted to format some partion and start reading :smiley:

like posted above.

2 Likes