Steam crashing

Hello.

Post your terminal/konsole in- and output as text (no pictures) from:

System:    Kernel: 5.14.11-206-tkg-pds x86_64 bits: 64 compiler: gcc v: 11.1.0
           parameters: intel_pstate=passive BOOT_IMAGE=/@/boot/vmlinuz-linux-tkg-pds-generic_v3
           root=UUID=ef15347e-a4da-4628-afc3-2bff20cbb710 rw [email protected] quiet nvidia-drm.modeset=1 splash
           rd.udev.log_priority=3 vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1
           resume=UUID=e7745511-30a0-4b3d-93c1-4bc3daa8b2b8 loglevel=3 sysrq_always_enabled=1 nowatchdog
           Desktop: KDE Plasma 5.23.0 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux
           base: Arch Linux
Machine:   Type: Desktop Mobo: ASRock model: X470 Taichi serial: <filter> UEFI: American Megatrends v: P3.50
           date: 07/18/2019
Battery:   Device-1: hidpp_battery_0 model: Logitech Wireless Mouse MX Master 3 serial: <filter>
           charge: 50% (should be ignored) rechargeable: yes status: Discharging
CPU:       Info: 6-Core model: AMD Ryzen 5 2600X bits: 64 type: MT MCP arch: Zen+ family: 17 (23) model-id: 8 stepping: 2
           microcode: 800820D cache: L2: 3 MiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 86475
           Speed: 4056 MHz min/max: 2200/3600 MHz boost: enabled Core speeds (MHz): 1: 4056 2: 4015 3: 4047 4: 3996 5: 4021
           6: 4033 7: 4033 8: 4024 9: 4018 10: 4015 11: 3982 12: 4028
           Vulnerabilities: Type: itlb_multihit status: Not affected
           Type: l1tf status: Not affected
           Type: mds status: Not affected
           Type: meltdown status: Not affected
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA GP104 [GeForce GTX 1080] vendor: Gigabyte driver: nvidia v: 495.29.05
           alternate: nouveau,nvidia_drm bus-ID: 0e:00.0 chip-ID: 10de:1b80 class-ID: 0300
           Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: nvidia display-ID: :0 screens: 1
           Screen-1: 0 s-res: 6400x2160 s-dpi: 101 s-size: 1608x543mm (63.3x21.4") s-diag: 1697mm (66.8")
           Monitor-1: HDMI-0 res: 3840x2160 hz: 60 dpi: 52 size: 1872x1053mm (73.7x41.5") diag: 2148mm (84.6")
           Monitor-2: DP-0 res: 2560x1080 dpi: 81 size: 798x334mm (31.4x13.1") diag: 865mm (34.1")
           OpenGL: renderer: NVIDIA GeForce GTX 1080/PCIe/SSE2 v: 4.6.0 NVIDIA 495.29.05 direct render: Yes
Audio:     Device-1: NVIDIA GP104 High Definition Audio vendor: Gigabyte driver: snd_hda_intel v: kernel bus-ID: 0e:00.1
           chip-ID: 10de:10f0 class-ID: 0403
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASRock driver: snd_hda_intel v: kernel
           bus-ID: 10:00.3 chip-ID: 1022:1457 class-ID: 0403
           Sound Server-1: ALSA v: k5.14.11-206-tkg-pds running: yes
           Sound Server-2: sndio v: N/A running: no
           Sound Server-3: JACK v: 1.9.19 running: no
           Sound Server-4: PulseAudio v: 15.0 running: no
           Sound Server-5: PipeWire v: 0.3.38 running: yes
Network:   Device-1: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi v: kernel bus-ID: 08:00.0
           chip-ID: 8086:24fb class-ID: 0280
           IF: wlp8s0 state: down mac: <filter>
           Device-2: Intel I211 Gigabit Network vendor: ASRock driver: igb v: kernel port: d000 bus-ID: 0a:00.0
           chip-ID: 8086:1539 class-ID: 0200
           IF: enp10s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           IF-ID-1: anbox0 state: down mac: <filter>
Bluetooth: Device-1: Intel Wireless-AC 3168 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 1-9:6 chip-ID: 8087:0aa7
           class-ID: e001
           Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:    Local Storage: total: 2.27 TiB used: 2.91 TiB (127.8%)
           SMART Message: Unable to run smartctl. Root privileges required.
           ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung model: SSD 970 EVO 250GB size: 232.89 GiB block-size:
           physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: 2B2QEXE7 temp: 41.9 C
           scheme: GPT
           ID-2: /dev/nvme1n1 maj-min: 259:1 vendor: Samsung model: SSD 960 EVO 250GB size: 232.89 GiB block-size:
           physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: 3B7QCXE7 temp: 32.9 C
           scheme: GPT
           ID-3: /dev/sda maj-min: 8:0 vendor: Seagate model: ST2000DX002-2DV164 size: 1.82 TiB block-size:
           physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 7200 serial: <filter> rev: CC41 scheme: GPT
Partition: ID-1: / raw-size: 215.45 GiB size: 215.45 GiB (100.00%) used: 186.23 GiB (86.4%) fs: btrfs dev: /dev/nvme0n1p2
           maj-min: 259:3
           ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%) used: 563 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1
           maj-min: 259:2
           ID-3: /home raw-size: 215.45 GiB size: 215.45 GiB (100.00%) used: 186.23 GiB (86.4%) fs: btrfs
           dev: /dev/nvme0n1p2 maj-min: 259:3
           ID-4: /var/log raw-size: 215.45 GiB size: 215.45 GiB (100.00%) used: 186.23 GiB (86.4%) fs: btrfs
           dev: /dev/nvme0n1p2 maj-min: 259:3
           ID-5: /var/tmp raw-size: 215.45 GiB size: 215.45 GiB (100.00%) used: 186.23 GiB (86.4%) fs: btrfs
           dev: /dev/nvme0n1p2 maj-min: 259:3
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 50 (default 100)
           ID-1: swap-1 type: partition size: 17.18 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/nvme0n1p3 maj-min: 259:4
           ID-2: swap-2 type: zram size: 15.55 GiB used: 5.08 GiB (32.7%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 54.1 C mobo: 36.0 C gpu: nvidia temp: 48 C
           Fan Speeds (RPM): fan-1: 0 fan-2: 1401 fan-3: 1302 fan-4: 1485 fan-5: 1243 gpu: nvidia fan: 0%
           Power: 12v: N/A 5v: N/A 3.3v: 3.30 vbat: 3.28
Info:      Processes: 457 Uptime: 7h 31m wakeups: 23 Memory: 15.55 GiB used: 12.23 GiB (78.7%) Init: systemd v: 249
           tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 2115 lib: 557 flatpak: 0 Shell: fish
           v: 3.3.1 default: Bash v: 5.1.8 running-in: alacritty inxi: 3.3.07

steam is randomly crashing after a few hours of in a game (so far I have only had this issue when playing trails of cold steel so IDK if its an issue with the game which has a platinum rating on protondb or my system)

full log with a bunch of IPC errors

log with the IPC errors cut out

These are brand new, if not still beta, right?
If the crashes are recent maybe there could be a relation?

4 Likes

Guess this might of been it. I also try tried downgrade steam to the stream stable channel. I can't be 100% sure the issue is gone as i never figured out exactly what would cause it ( would happen randomly after a few hours)

1 Like

continuation of Steam crashing - #3 by zany130 downgrading to latest stable Nvidia drivers has not resolved the issue like originally thought

This probably means the driver was not the issue, so, what else can you tell us?

If the only game that has an issue is this one, then the issue likely lies with that one game. Check through the protondb page to see if there are any other similar reports, and do the normal set of system checks (temperatures, memory, disk, ...).

1 Like

Well the game has a platinum on protondb https://www.protondb.com/app/538680 only other problems i can see in the reports is getting videos to work which i already have. I can't be sure that is limited to just this game as it happens so randomly. That's why I thought downgrading the Nvidia driver solved it as i played for several days with no issues. Everytime however it crashes in the same way (steam crashes I open the overlay the game crashes) and i get the same ipc error messages in steam logs that i posted above.

Honestly because of the elusiveness of this issue i might just either have to play on windows or disable the steam overlay ( i think that can be done in the settings)

Temperatures are also fine (high 50s low 60s) game isn't very demanding

Sounds like a plan. :wink:

Yeah that's not an option as that disables steam input so my. controller doesn't work. So I'm at a loss as to what to do other than just giving up on playing this game on Linux and just play on windows. problem is this is most likely not an issue with the game but steam so I'll probably have this issue every time i want to game on Linux.

I don't think it is with the game itself, especially not a Platinum rating, which means lots of people got it to work ...and well.

One simple thing to try on the Steam end...

Verify Integrity of Game Files

1.Restart your computer and launch Steam.
2.From the Library section, right-click on the game and select Properties from the menu.
3.Select the Local files tab and click the Verify integrity of game files... button.
4.Steam will verify the game's files - this process may take several minutes.

If that doesn't fix it, then I see above you were using beta Nvidia drivers. The nvidia drivers AND the 32 bit driver installs (nvidia, nvidia-utils and the lib32-nvidia-utils for example) MUSt also have the same version number, so verify that.

You may still have the lib32 files installed from whatever testing repo you pulled the nvidia beta drivers from. If you update Nvidia drivers, always upgrade/downgrade the lib32 packages simultaneously so versions numbers are copacetic. Always restart PC after doing any of this.

I mention this because it is known to throw up the error...' breakpad exception handler...' which I see in your output files.

1 Like

yeah I downgraded all the Nvidia packages including 32 bit

 ╰─λ pacman -Qi nvidia-dkms
Name            : nvidia-dkms
Version         : 470.74-1
Description     : NVIDIA drivers - module sources
Architecture    : x86_64
URL             : http://www.nvidia.com/
Licenses        : custom
Groups          : None
Provides        : NVIDIA-MODULE
Depends On      : dkms  nvidia-utils=470.74  libglvnd
Optional Deps   : None
Required By     : None
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 46.94 MiB
Packager        : Sven-Hendrik Haase <[email protected]>
Build Date      : Mon 20 Sep 2021 03:47:15 PM EDT
Install Date    : Wed 20 Oct 2021 12:21:06 PM EDT
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature


 ╭─[email protected] in ~ took 42ms
 ╰─λ pacman -Qi nvidia-utils
Name            : nvidia-utils
Version         : 470.74-1
Description     : NVIDIA drivers utilities
Architecture    : x86_64
URL             : http://www.nvidia.com/
Licenses        : custom
Groups          : None
Provides        : vulkan-driver  opengl-driver  nvidia-libgl
Depends On      : xorg-server  libglvnd  egl-wayland
Optional Deps   : nvidia-settings: configuration tool [installed]
                  xorg-server-devel: nvidia-xconfig
                  opencl-nvidia: OpenCL support [installed]
Required By     : gamescope-git  lib32-nvidia-utils  libglvnd  nvidia-dkms  nvidia-settings  python-py3nvml  steam
                  steam-native-runtime
Optional For    : ffmpeg  gst-plugins-bad  plasma5-applet-awesome-widgets  proton-ge-custom-bin  vulkan-icd-loader
Conflicts With  : nvidia-libgl
Replaces        : nvidia-libgl
Installed Size  : 421.81 MiB
Packager        : Sven-Hendrik Haase <[email protected]>
Build Date      : Mon 20 Sep 2021 03:47:15 PM EDT
Install Date    : Wed 20 Oct 2021 12:21:06 PM EDT
Install Reason  : Explicitly installed
Install Script  : Yes
Validated By    : Signature

pacman -Qi lib32-nvidia-utils
Name            : lib32-nvidia-utils
Version         : 470.74-1
Description     : NVIDIA drivers utilities (32-bit)
Architecture    : x86_64
URL             : http://www.nvidia.com/
Licenses        : custom
Groups          : None
Provides        : lib32-vulkan-driver  lib32-opengl-driver  lib32-nvidia-libgl
Depends On      : lib32-zlib  lib32-gcc-libs  lib32-libglvnd  nvidia-utils
Optional Deps   : lib32-opencl-nvidia [installed]
Required By     : lib32-libglvnd  steam  steam-native-runtime
Optional For    : lib32-vulkan-icd-loader
Conflicts With  : lib32-nvidia-libgl
Replaces        : lib32-nvidia-libgl
Installed Size  : 113.93 MiB
Packager        : Sven-Hendrik Haase <[email protected]>
Build Date      : Mon 20 Sep 2021 03:46:42 PM EDT
Install Date    : Wed 20 Oct 2021 12:21:06 PM EDT
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature

pacman -Qi nvidia-settings
Name            : nvidia-settings
Version         : 470.74-1
Description     : Tool for configuring the NVIDIA graphics driver
Architecture    : x86_64
URL             : https://github.com/NVIDIA/nvidia-settings
Licenses        : GPL2
Groups          : None
Provides        : None
Depends On      : jansson  gtk3  libxv  libvdpau  nvidia-utils  libxnvctrl
Optional Deps   : None
Required By     : None
Optional For    : nvidia-utils
Conflicts With  : None
Replaces        : None
Installed Size  : 1608.08 KiB
Packager        : Sven-Hendrik Haase <[email protected]>
Build Date      : Mon 20 Sep 2021 03:58:47 PM EDT
Install Date    : Wed 20 Oct 2021 12:21:06 PM EDT
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature

restarted my PC and verified the game's files still have the same issue. I'm going to try running it with steam-native instead of steam-runtime to see if that helps but I doubt it

1 Like

Yeah, try that. If that doesn't work, try starting the game from the beginning to test if the crashes are happening without using any saved game file. That game has had issues with 'saved game' files, so maybe something is 'saved' in there that is causing the crash.

2 Likes

i think I figured out the issue I using steam-native not runtime i been launching steam from the appmenu (the one just called steam) and apparently that's been loading the native version noticed because I checked the about system and it says runtime disabled. strangely If I run steam-runtime from the app menu it also loads native and even stranger if i open steam-runtime in the terminal it does run with the runtime but if I pin it to latte dock that launcher launches the native version. is it not possible to run with runtime enabled graphicly?

EDIT: NVM it was just when launched with latte dock that the runtime is disabled regardless of which version was launched (steam-runtime or steam-native) this achtually might have nothing to do with my issue

Figured out why i was getting my crashes it was an issue with proton-ge even though according to protondb ge is the recommended version for this game. Works with no issues on 6.3-7 with direct show and lav filters installed through wine tricks

2 Likes

Good to hear! Yeah, welcome to Linux gaming. A lot of games are still trial and error of what works and doesn't. Enjoy man.

Keep in mind there were a number of prefix changes with 6.15 which could result in issues if you update an older prefix:

2 Likes

yeah I heard about that I was using a brand new clean prefix though when I was using proton-ge. still haven't been able to figure out why latte launches the native version of steam when I pinned the runtime but that's another less annoying issue

2 Likes

Yeah, I have noticed this as well. Not only pinned, you can use terminal to launch it and it still launches the native version. :man_shrugging:

ok that doesn't happen to me steam and steam-runtime run it with the runtime enabled for me in the terminal. only steam-native disables it .... we are kind of getting of topic I wonder if it would be better if I create a new post about this and a mod moves all these messages there?

1 Like
inxi -Faz
System:    Kernel: 5.15.0-212-tkg-pds x86_64 bits: 64 compiler: gcc v: 11.1.0
           parameters: intel_pstate=passive BOOT_IMAGE=/@/boot/vmlinuz-linux-tkg-pds-generic_v3
           root=UUID=ef15347e-a4da-4628-afc3-2bff20cbb710 rw [email protected] quiet nvidia-drm.modeset=1 splash
           rd.udev.log_priority=3 vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1
           resume=UUID=e7745511-30a0-4b3d-93c1-4bc3daa8b2b8 loglevel=3 sysrq_always_enabled=1 nowatchdog
           Desktop: KDE Plasma 5.23.2 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux
           base: Arch Linux
Machine:   Type: Desktop Mobo: ASRock model: X470 Taichi serial: <filter> UEFI: American Megatrends v: P3.50
           date: 07/18/2019
Battery:   Device-1: hidpp_battery_0 model: Logitech Wireless Mouse MX Master 3 serial: <filter>
           charge: 10% (should be ignored) rechargeable: yes status: Discharging
           Device-2: ps-controller-battery-a0:ab:51:90:7e:70 model: N/A serial: N/A charge: N/A status: Full
CPU:       Info: 6-Core model: AMD Ryzen 5 2600X bits: 64 type: MT MCP arch: Zen+ family: 17 (23) model-id: 8 stepping: 2
           microcode: 800820D cache: L2: 3 MiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 86480
           Speed: 2387 MHz min/max: 2200/3600 MHz boost: enabled Core speeds (MHz): 1: 2387 2: 4068 3: 4107 4: 4089 5: 3878
           6: 4115 7: 4109 8: 4049 9: 3882 10: 4119 11: 3641 12: 4107
           Vulnerabilities: Type: itlb_multihit status: Not affected
           Type: l1tf status: Not affected
           Type: mds status: Not affected
           Type: meltdown status: Not affected
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA GP104 [GeForce GTX 1080] vendor: Gigabyte driver: nvidia v: 495.44
           alternate: nouveau,nvidia_drm bus-ID: 0e:00.0 chip-ID: 10de:1b80 class-ID: 0300
           Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: nvidia display-ID: :0 screens: 1
           Screen-1: 0 s-res: 6400x2160 s-dpi: 101 s-size: 1608x543mm (63.3x21.4") s-diag: 1697mm (66.8")
           Monitor-1: HDMI-0 res: 3840x2160 hz: 60 dpi: 52 size: 1872x1053mm (73.7x41.5") diag: 2148mm (84.6")
           Monitor-2: DP-0 res: 2560x1080 dpi: 81 size: 798x334mm (31.4x13.1") diag: 865mm (34.1")
           OpenGL: renderer: NVIDIA GeForce GTX 1080/PCIe/SSE2 v: 4.6.0 NVIDIA 495.44 direct render: Yes
Audio:     Device-1: NVIDIA GP104 High Definition Audio vendor: Gigabyte driver: snd_hda_intel v: kernel bus-ID: 0e:00.1
           chip-ID: 10de:10f0 class-ID: 0403
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASRock driver: snd_hda_intel v: kernel
           bus-ID: 10:00.3 chip-ID: 1022:1457 class-ID: 0403
           Device-3: Sony Wireless Controller type: USB driver: playstation,snd-usb-audio,usbhid bus-ID: 1-1.3:10
           chip-ID: 054c:0ce6 class-ID: 0300
           Sound Server-1: ALSA v: k5.15.0-212-tkg-pds running: yes
           Sound Server-2: sndio v: N/A running: no
           Sound Server-3: JACK v: 1.9.19 running: no
           Sound Server-4: PulseAudio v: 15.0 running: no
           Sound Server-5: PipeWire v: 0.3.39 running: yes
Network:   Device-1: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi v: kernel bus-ID: 08:00.0
           chip-ID: 8086:24fb class-ID: 0280
           IF: wlp8s0 state: down mac: <filter>
           Device-2: Intel I211 Gigabit Network vendor: ASRock driver: igb v: kernel port: d000 bus-ID: 0a:00.0
           chip-ID: 8086:1539 class-ID: 0200
           IF: enp10s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Device-3: Sony Wireless Controller type: USB driver: playstation,snd-usb-audio,usbhid bus-ID: 1-1.3:10
           chip-ID: 054c:0ce6 class-ID: 0300
           IF-ID-1: anbox0 state: down mac: <filter>
           IF-ID-2: virbr0 state: down mac: <filter>
Bluetooth: Device-1: Intel Wireless-AC 3168 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 1-9:6 chip-ID: 8087:0aa7
           class-ID: e001
           Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: N/A
Drives:    Local Storage: total: 2.27 TiB used: 2.74 TiB (120.4%)
           SMART Message: Unable to run smartctl. Root privileges required.
           ID-1: /dev/nvme0n1 maj-min: 259:1 vendor: Samsung model: SSD 970 EVO 250GB size: 232.89 GiB block-size:
           physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: 2B2QEXE7 temp: 42.9 C
           scheme: GPT
           ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: Samsung model: SSD 960 EVO 250GB size: 232.89 GiB block-size:
           physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: 3B7QCXE7 temp: 33.9 C
           scheme: GPT
           ID-3: /dev/sda maj-min: 8:0 vendor: Seagate model: ST2000DX002-2DV164 size: 1.82 TiB block-size:
           physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 7200 serial: <filter> rev: CC41 scheme: GPT
Partition: ID-1: / raw-size: 215.45 GiB size: 215.45 GiB (100.00%) used: 129.77 GiB (60.2%) fs: btrfs dev: /dev/nvme0n1p2
           maj-min: 259:7
           ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%) used: 563 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1
           maj-min: 259:6
           ID-3: /home raw-size: 215.45 GiB size: 215.45 GiB (100.00%) used: 129.77 GiB (60.2%) fs: btrfs
           dev: /dev/nvme0n1p2 maj-min: 259:7
           ID-4: /var/log raw-size: 215.45 GiB size: 215.45 GiB (100.00%) used: 129.77 GiB (60.2%) fs: btrfs
           dev: /dev/nvme0n1p2 maj-min: 259:7
           ID-5: /var/tmp raw-size: 215.45 GiB size: 215.45 GiB (100.00%) used: 129.77 GiB (60.2%) fs: btrfs
           dev: /dev/nvme0n1p2 maj-min: 259:7
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 50 (default 100)
           ID-1: swap-1 type: partition size: 17.18 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/nvme0n1p3 maj-min: 259:8
           ID-2: swap-2 type: zram size: 15.62 GiB used: 2.25 GiB (14.4%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 52.1 C mobo: 37.0 C gpu: nvidia temp: 48 C
           Fan Speeds (RPM): fan-1: 0 fan-2: 1309 fan-3: 1308 fan-4: 1518 fan-5: 1197 gpu: nvidia fan: 21%
           Power: 12v: N/A 5v: N/A 3.3v: 3.30 vbat: 3.28
Info:      Processes: 453 Uptime: 3h 31m wakeups: 4 Memory: 15.62 GiB used: 9.6 GiB (61.5%) Init: systemd v: 249
           tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 2164 lib: 565 flatpak: 0 Shell: fish
           v: 3.3.1 default: Bash v: 5.1.8 running-in: alacritty inxi: 3.3.08

continution of this Steam crashing - #20 by zany130 Mods please merge thanks and sorry :sweat_smile:

I was getting this error, whatever it is, when running steam-runtime in terminal.

Screenshot_1

So, I pulled out my trusty Arch wiki where I found a simple incantation of;

steam-runtime --reset

Which worked ....like magic. Now both runtime and native launch, even in latte.

This post carried over from the other post, btw.

1 Like