Sound broken after update

installed Garuda and ran the setup assistant. Did the system update mad installed a couple other things from the assistant. I rebooted and now I have no sound devices showing up at all. I reinstalled pipewire. I tried the git version and the all the packages from the repos. That didn't work so I tried pulse audio and Jack through the Garuda assistant and through the packages available on the repos. Still nothing.what can I do. This happens every time I update. Even after fresh install

Welcome to the Garuda Forums! :smiley:

First thing is for more detailed information on your installation we would appreciate if you could post the output of garuda-inxi from a terminal.

When I read this, the only way it makes sense to me is that the issue gets fixed at some point, otherwise how would the sound disappear at every update if it does not come back at some point before the update, right?
So I'm not sure I understand what you meant here.

Recently there has been a few "Sound issues" topics opened on the Forum, maybe if you read them you could find something related to you. At least it would give you more information on what others did to fix their sound issue.

5 Likes

Can you try LTS kernel?

2 Likes

I'm closing here since it's already been reported to gitlab.