Some Setting in Garuda makes Wine incompatible with my hardware

I have tried Garuda several times in the past. Both times I tried it, I ran into the same issue: any games launching through wine or proton just don’t launch, or they don’t launch properly. Here are the links to the two other times I tried Garuda and sought for help here:

Garuda works well for many other people in the world, so I don’t believe it’s an issue with Garuda. likewise games work perfectly for me on any other distro including other arch based distros. Therefor the only way I can explain this to myself is that some particular default setting or software, that is unique to Garuda and not present in other distros, is incompatible with my particular hardware.

Because this is a niche problem that apparently only affects me, I doubt anyone has a simple solution. What I am looking for though is simply ideas as well as hints on how to troubleshoot this. I am by no means an expert on troubleshooting on linux and don’t even know what to search for.

For error messages and other information, you can refer to the other two posts.

Any help would be highly apprechiated.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.