Screen flickering un LXQT-KWIN live USB | DualCore from 2011

HI there,

Trying to isntall LXQT-KWIN on my HP A120-1101es AIO computer and as soon as I hit enter to either open source or privative drivers the commands start scrolling with an intense horizontal white-only flickering lines (thicker and thinner at random) as if I was fast loading a program on my old Commodore 64 back in the day...

This bug continues to go on endlessly even when you enter the desktop and interact, update with the live usb or even try to change refresh rate, which appears to be locked at 58,... Hz.

Have recorded a video of this event but now sharing pictures.

It also happens on Dragonized KDE-Latte always on live USB. Strange.

It works seamlessly with windows.

Kind regards and thanks in advance for your support.

Norbert

Tried to upload a compressed picture of just 679 KB and site says its over 10 MB

Read

please
and post

inxi -Fxxxza

as text! Even if you personally think it is unnecessary.

Your screen size is > 3840 x > 2600 pixel?

So, we don't want "big" pictures on our server to save storage space.

1 Like

It is 640 KB, only...

It doesn't matter.
We don't need proof, we believe you.
But are you capable of reading and following instructions?
If you can't, no matter what we advise you, it will be useless...

2 Likes

I appreciate your advice. I haven't found anyone with the same issue as I have and there canb't be any terminal logs as the problem begins on loading Garuda from live-usb and there fore it must involve some code settings from the very low level of bootwrap...

Kind regards and thanks for your patience.

norbert

We don't mind that. There's always a first.

Have you really read the links? Don't troll, please. Patience is not unlimited...

You seem experienced. What do you need help for?

For your info

1 Like

I'm trying to do this ctrl+shift + c thing but never done it before although I'm familiar with terminal, yes.

Please give me some time, I'm not trolling anyone :sweat_smile:

Thanks for your patience and humour too :+1:

If the PC is so old that HP does not know it, then it is probably not suitable for Garuda.

If I am wrong, please send us the relevant link,
since you can't send us an inxi with the PC data.

It seems your chances are limited to none...

2 Likes

Oh dear lol :man_facepalming:... inxi -Fxxxza gives all the data from the computer, ok. Ill do that but from the other computer, the one with the flickering problem. Have to reflash the usb. I'll be back later.

Thanks again

%;888:8898898:              [email protected]
                   x;XxXB%89b8:b8%b88:            ------------------
                .8Xxd                8X:.         OS: Garuda Linux x86_64
              .8Xx;                    8x:.       Kernel: 5.11.11-zen1-1-zen
            .tt8x          .d            x88;     Uptime: 2 mins
         [email protected];          .db:              [email protected];
       ,tSXX°          [email protected];  Packages: 1183 (pacman)
     .SXxx            bBBBBBBBBBBBBBBBBBBBbSBX8;  Shell: fish
   ,888S                                     pd!  Resolution: 1600x900
  8X88/                                       q   Terminal: Alacritty
  GBB.
   x%88        [email protected]@[email protected]@[email protected]@[email protected]@[email protected]@X.        CPU: Intel Pentium(R) G630 (2) @ 2.7GHz
     dxXd    dB8b8b8B8B08bB88b998888b88x.         Memory: 1714MiB / 3840MiB (44%)
      dxx8o                      [email protected]@;.
        dx88                   [email protected]
          d:[email protected]
            .d988999889889899dd.


 ╭─[email protected] in ~
 ╰─λ inxi -Fxxxa
System:    Host: garuda-lxqt Kernel: 5.11.11-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 10.2.0
           parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=garuda
           misolabel=GARUDA_LXQTKWIN_SOARING_ quiet systemd.show_status=1
           systemd.unified_cgroup_hierarchy=1 driver=free nouveau.modeset=1 i915.modeset=1
           radeon.modeset=1
           Desktop: LXQt 0.16.1 tk: Qt 5.15.2 info: cairo-dock, lxqt-panel wm: kwin_x11 vt: 1 dm: SDDM
           Distro: Garuda Linux base: Arch Linux
Machine:   Type: Desktop System: Hewlett-Packard product: 120-1101es v: N/A serial: <superuser required>
           Chassis: type: 3 serial: <superuser required>
           Mobo: Quanta model: 2AC5 v: 100 serial: <superuser required> UEFI: AMI v: LEO_707
           date: 11/17/2011
CPU:       Info: Dual Core model: Intel Pentium G630 bits: 64 type: MCP arch: Sandy Bridge family: 6
           model-id: 2A (42) stepping: 7 microcode: 2F cache: L2: 3 MiB
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 10775
           Speed: 1783 MHz min/max: 1600/2700 MHz Core speeds (MHz): 1: 1783 2: 1742
           Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
           Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled
           Type: mds mitigation: Clear CPU buffers; SMT disabled
           Type: meltdown mitigation: PTI
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2
           mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: disabled, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
           vendor: Hewlett-Packard driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:0102
           class-ID: 0300
           Device-2: Chicony HP 0.3MP Webcam type: USB driver: uvcvideo bus-ID: 2-1.4:4 chip-ID: 04f2:b2ce
           class-ID: 0e02 serial: 0x0001
           Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: loaded: intel
           unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1
           Screen-1: 0 s-res: 1600x900 s-dpi: 96 s-size: 423x238mm (16.7x9.4") s-diag: 485mm (19.1")
           Monitor-1: eDP1 res: 1600x900 hz: 58 dpi: 92 size: 440x250mm (17.3x9.8") diag: 506mm (19.9")
           OpenGL: renderer: Mesa DRI Intel HD Graphics 2000 (SNB GT1) v: 3.3 Mesa 21.0.1 compat-v: 3.0
           direct render: Yes
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: Hewlett-Packard
           driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1c20 class-ID: 0403
           Sound Server-1: ALSA v: k5.11.11-zen1-1-zen running: yes
           Sound Server-2: JACK v: 0.125.0 running: no
           Sound Server-3: PulseAudio v: 14.2 running: yes
           Sound Server-4: PipeWire v: 0.3.24 running: yes
Network:   Device-1: Ralink RT5390 Wireless 802.11n 1T/1R PCIe driver: rt2800pci v: 2.3.0 port: f040
           bus-ID: 02:00.0 chip-ID: 1814:5390 class-ID: 0280
           IF: wlan0 state: down mac: 20:10:7a:08:18:7a
           Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Hewlett-Packard
           driver: r8169 v: kernel port: e000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
           IF: enp3s0 state: down mac: 04:7d:7b:2c:43:f1
Drives:    Local Storage: total: 990.25 GiB used: 0 KiB (0.0%)
           SMART Message: Unable to run smartctl. Root privileges required.
           ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST31000524AS size: 931.51 GiB block-size:
           physical: 512 B logical: 512 B speed: 3.0 Gb/s rotation: 7200 rpm serial: 9VPFXTPB rev: HP64
           scheme: MBR
           ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: SanDisk model: Cruzer Fit size: 58.73 GiB
           block-size: physical: 512 B logical: 512 B serial: 4C530001200731107460 rev: 1.00 scheme: MBR
           SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Swap:      Kernel: swappiness: 10 (default 60) cache-pressure: 75 (default 100)
           ID-1: swap-1 type: zram size: 1.88 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram0
           ID-2: swap-2 type: zram size: 1.88 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram1
Sensors:   System Temperatures: cpu: 53.0 C mobo: N/A
           Fan Speeds (RPM): N/A
Info:      Processes: 171 Uptime: 3m wakeups: 0 Memory: 3.75 GiB used: 2.02 GiB (53.9%) Init: systemd
           v: 248 tool: systemctl Compilers: gcc: 10.2.0 clang: 11.1.0 Packages: pacman: 1183 lib: 291
           Shell: fish v: 3.2.1 running-in: alacritty inxi: 3.3.03

 ╭─[email protected] in ~ took 5s
 ╰─λ c++

2 Likes

Those three ticks are nowhere to be found on my keyboard so I used the </ > command.

1 Like

no flickering on the screenshot...

But doesn't stop flickering in real life...

watch here please:

https://drive.google.com/file/d/1xcGwKm57vb5Y7JbjQHu67EVVQxae6Mfc/view?usp=sharing

1 Like

If inxi need 5 sec. to show the PC specs.
And your RAM is 3.75 GiB (used: 2.02 GiB (53.9%) )
and your GPU also use this RAM with dual core CPU from 2011 the minimum requirements for Garuda Linux are failed. Sorry.


From Download page.

Minimum requirements

  • 30 GB storage space
  • 4 GB RAM
  • 64-bit System

Recommended requirements

  • 40 GB storage space
  • 8 GB RAM
  • video card with OpenGL 3.3 or better
1 Like

Hi, I don't think it's the system requirements that trigger this problem. Watch the video yourself and you might think otherwise...
Kind regards.
Norbert

1 Like

Generally you can often correct this type of issue once you've installed to metal. However, in your case if your RAM doesn't meet the minimum requirements the installer will abort installation.

2 Likes

Maybe yes, maybe no. Do other editions of Garuda and other Linux distros behave the same way? You said that you tried other KDE editions and it had the same flickering problems. Try also other desktop environments, and if it works out, then something is wrong with KDE/LXQT version. Also, as petsam mentioned, this PC is known to have weird graphical glitches with Linux, thanks to this report. Also, try updating your BIOS/UEFI to the latest version, maybe it was fixed. If you have another monitor that this PC can be connected to, try it also.

2 Likes

If you have another stick of RAM that can be borrowed/bought, try upgrading your ram too. Your GPU might be struggling in these conditions, and therefore produce such weird glitches.

2 Likes

Just checked with linux mint and same flickering as soon as os leaves grub options...
I'll check with xubuntu and with sabayon, see what happens...
Who knows, maybe there's a curse on linux for this computer :wink:
Regards

1 Like

So anyway, how are the results?