Problem on Konsole and Yakuake transparency-blur

Hello i follow the topic to put off the blur effects of the conky Why conky not fully transparent and now i have an problem with my Konsole and Yakuale that don't have anymore the blur effect, thanks for the help

Just click the heart if you like the post, or it was nice or helpful.

No need to open a new topic.

Read the FAQ, please

Rather than posting “+1” or “Agreed”, use the Like button.

and
:slight_smile:
@atom
Before you edit your post, I read that your problem is solved by the linked topic, sorry.
I think you use KDE, post your inxi -Faz as requested in the template you just deleted.

Try garuda-assistant and restore the configs.

1 Like
System:
Kernel: 5.15.11-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=542bda65-564a-4b73-81e5-a799826f02da rw [email protected]
splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1
resume=UUID=19042759-935b-449f-a5bb-2d6fd215f343 loglevel=3
Desktop: KDE Plasma 5.23.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop Mobo: ASUSTeK model: P5Q-PRO v: Rev 1.xx
serial: <superuser required> BIOS: American Megatrends v: 2102
date: 02/23/2009
Battery:
Device-1: hidpp_battery_0 model: Logitech Wireless Mouse M315/M235
serial: <filter> charge: 55% (should be ignored) rechargeable: yes
status: Discharging
CPU:
Info: model: Intel Core2 Duo E8500 bits: 64 type: MCP arch: Core Penryn
family: 6 model-id: 0x17 (23) stepping: 0xA (10) microcode: 0xA0B
Topology: cpus: 1x cores: 2 smt: <unsupported> cache: L1: 128 KiB
desc: d-2x32 KiB; i-2x32 KiB L2: 6 MiB desc: 1x6 MiB
Speed (MHz): avg: 2488 high: 2972 min/max: 2003/3166 scaling:
driver: acpi-cpufreq governor: schedutil cores: 1: 2972 2: 2004
bogomips: 12665
Flags: ht lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: EPT disabled
Type: mds
status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled
Type: meltdown mitigation: PTI
Type: spec_store_bypass status: Vulnerable
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: AMD RV770 [Radeon HD 4850] vendor: CardExpert driver: radeon
v: kernel bus-ID: 01:00.0 chip-ID: 1002:9442 class-ID: 0300
Display: x11 server: X.Org 1.21.1.2 compositor: kwin_x11 driver:
loaded: ati,radeon unloaded: modesetting alternate: fbdev,vesa
display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: DVI-1 res: 1920x1080 hz: 60 dpi: 82
size: 598x336mm (23.5x13.2") diag: 686mm (27")
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
Device-1: Intel 82801JI HD Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel bus-ID: 00:1b.0 chip-ID: 8086:3a3e class-ID: 0403
Device-2: AMD RV770 HDMI Audio [Radeon HD 4850/4870] vendor: CardExpert
driver: snd_hda_intel v: kernel bus-ID: 01:00.1 chip-ID: 1002:aa30
class-ID: 0403
Sound Server-1: ALSA v: k5.15.11-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.42 running: yes
Network:
Device-1: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
vendor: ASUSTeK driver: ATL1E v: N/A modules: atl1e port: dc00
bus-ID: 02:00.0 chip-ID: 1969:1026 class-ID: 0200
IF: enp2s0 state: down mac: <filter>
Device-2: Realtek RTL8188EUS 802.11n Wireless Network Adapter type: USB
driver: r8188eu bus-ID: 2-6:3 chip-ID: 0bda:8179 class-ID: 0000
serial: <filter>
IF: wlp0s29f7u6 state: up mac: <filter>
Drives:
Local Storage: total: 2.84 TiB used: 903.34 GiB (31.1%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
model: WD20EZRX-00D8PB0 size: 1.82 TiB block-size: physical: 4096 B
logical: 512 B speed: <unknown> type: HDD rpm: 5400 serial: <filter>
rev: 0A80 scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Kingston model: SH100S3120G
size: 111.79 GiB block-size: physical: 512 B logical: 512 B
speed: <unknown> type: SSD serial: <filter> rev: BBF0 scheme: MBR
ID-3: /dev/sdc maj-min: 8:32 vendor: Seagate model: ST31000524AS
size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
type: HDD rpm: 7200 serial: <filter> rev: JC45 scheme: MBR
Partition:
ID-1: / raw-size: 102.99 GiB size: 102.99 GiB (100.00%)
used: 35.64 GiB (34.6%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-2: /home raw-size: 102.99 GiB size: 102.99 GiB (100.00%)
used: 35.64 GiB (34.6%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-3: /var/log raw-size: 102.99 GiB size: 102.99 GiB (100.00%)
used: 35.64 GiB (34.6%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-4: /var/tmp raw-size: 102.99 GiB size: 102.99 GiB (100.00%)
used: 35.64 GiB (34.6%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/sdb2 maj-min: 8:18
ID-2: swap-2 type: zram size: 7.76 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 20.5 C mobo: 22.0 C gpu: radeon temp: 39.5 C
Fan Speeds (RPM): cpu: 1068 psu: 0 case-1: 0 case-2: 0
Power: 12v: 11.98 5v: N/A 3.3v: 3.33 vbat: N/A
Info:
Processes: 185 Uptime: 5m wakeups: 3 Memory: 7.76 GiB
used: 1.69 GiB (21.8%) Init: systemd v: 249 tool: systemctl Compilers:
gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1419 lib: 357 Shell: fish
v: 3.3.1 running-in: yakuake inxi: 3.3.11

If you include terminal outputs in your post please
use the proper output format in your post.
Using "~" 3 times above and "~" 3 times below the text block
will provide a readable, raw look.

1 Like

Sorry i'm not that use to forum

What i want is the none blur conky and the blur Konsole. I know haow to have on or the other but not both.

I found the solution, it was the 'blur force' script with the class 'conky-semi' (and not unchecked blur in Desktop effect setting) like written in the Why conky not fully transparent - #5 by petsam

Gratulation :slight_smile:

MSS

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.