Problem desktop (Polish speaker help needed)

Hello, I want to know if someone says something a little stutters what needs to be said because we have an installation

Welcome to the forums :slight_smile:

We need more details and also the output of garuda-inxi as requested in the template.

Post your terminal/konsole in- and output as text (no pictures) from:

garuda-inxi

Without it, you will not receive any help from the Garuda team or your topic is likely to be closed without notice.

Before you open a new help request, read relevant sections of the Arch and Garuda wiki.
Thoroughly search your issue and any error messages in the forum and on the web.

3 Likes
System:
Kernel: 5.17.5-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=82442d96-7163-4efb-a941-c51a39c7f9a3 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3
Desktop: KDE Plasma v: 5.24.5 tk: Qt v: 5.15.3 wm: kwin_x11 vt: 1
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop Mobo: ASUSTeK model: Z170I PRO GAMING v: Rev X.0x
serial: <superuser required> UEFI: American Megatrends v: 3805
date: 05/16/2018
CPU:
Info: model: Intel Core i7-7700K bits: 64 type: MCP arch: Kaby Lake
family: 6 model-id: 0x9E (158) stepping: 9 microcode: 0xEC
Topology: cpus: 1x cores: 4 smt: disabled cache: L1: 256 KiB
desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB L3: 8 MiB
desc: 1x8 MiB
Speed (MHz): avg: 4600 min/max: 800/4600 scaling: driver: intel_pstate
governor: performance cores: 1: 4600 2: 4600 3: 4600 4: 4600
bogomips: 33600
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX unsupported
Type: l1tf mitigation: PTE Inversion
Type: mds mitigation: Clear CPU buffers; SMT disabled
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Retpolines, IBPB: conditional, IBRS_FW, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort mitigation: TSX disabled
Graphics:
Device-1: NVIDIA TU117 [GeForce GTX 1650] vendor: Gigabyte driver: nvidia
v: 510.68.02 alternate: nouveau,nvidia_drm pcie: gen: 3 speed: 8 GT/s
lanes: 16 bus-ID: 01:00.0 chip-ID: 10de:1f82 class-ID: 0300
Device-2: HHT UVC CAMERA type: USB driver: snd-usb-audio,uvcvideo
bus-ID: 1-2.4:7 chip-ID: 2757:2001 class-ID: 0102 serial: <filter>
Display: x11 server: X.Org v: 21.1.3 with: Xwayland v: 22.1.1
compositor: kwin_x11 driver: X: loaded: nvidia
unloaded: modesetting,nouveau alternate: fbdev,nv,vesa gpu: nvidia
display-ID: :0 screens: 1
Screen-1: 0 s-res: 3840x2160 s-dpi: 139 s-size: 702x392mm (27.64x15.43")
s-diag: 804mm (31.65")
Monitor-1: HDMI-0 res: 3840x2160 hz: 60 dpi: 139
size: 700x390mm (27.56x15.35") diag: 801mm (31.55") modes: N/A
OpenGL: renderer: NVIDIA GeForce GTX 1650/PCIe/SSE2
v: 4.6.0 NVIDIA 510.68.02 direct render: Yes
Audio:
Device-1: NVIDIA vendor: Gigabyte driver: snd_hda_intel v: kernel pcie:
gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:10fa
class-ID: 0403
Device-2: HHT UVC CAMERA type: USB driver: snd-usb-audio,uvcvideo
bus-ID: 1-2.4:7 chip-ID: 2757:2001 class-ID: 0102 serial: <filter>
Sound Server-1: ALSA v: k5.17.5-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.51 running: yes
Network:
Device-1: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: kernel
port: N/A bus-ID: 00:1f.6 chip-ID: 8086:15b8 class-ID: 0200
IF: enp0s31f6 state: down mac: <filter>
Device-2: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter
vendor: ASUSTeK driver: ath10k_pci v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 bus-ID: 05:00.0 chip-ID: 168c:003e class-ID: 0280
IF: wlp5s0 state: up mac: <filter>
Bluetooth:
Device-1: ASUSTek Qualcomm Bluetooth 4.1 type: USB driver: btusb v: 0.8
bus-ID: 1-13:5 chip-ID: 0b05:1825 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 465.76 GiB used: 58.66 GiB (12.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: A-Data model: SWORDFISH
size: 465.76 GiB block-size: physical: 512 B logical: 512 B
speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: VC0S0285
temp: 46.9 C scheme: GPT
Partition:
ID-1: / raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 58.66 GiB (12.6%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 58.66 GiB (12.6%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 58.66 GiB (12.6%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 58.66 GiB (12.6%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.57 GiB used: 13.5 MiB (0.1%)
priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 68.0 C mobo: 27.8 C gpu: nvidia temp: 48 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 0%
Info:
Processes: 247 Uptime: 55m wakeups: 0 Memory: 15.57 GiB
used: 4.94 GiB (31.7%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 Packages: pacman: 1846 lib: 522 Shell: fish v: 3.4.1
default: Bash v: 5.1.16 running-in: yakuake inxi: 3.3.15
Garuda (2.6.2-1):
System install date:     2022-05-07
Last full system update: 2022-05-07 ↻
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       No/Undetected
Snapshots:               Snapper
Failed units:

Your post has been edited to add code formatting. Please add three tildes (~) before and after terminal output to use this formatting.

~~~
code formatting
~~~

Can you describe your problem another way? The issue you are experiencing is unclear.

4 Likes

After install und update reboot the system.

???

I need how to do it after nvidia installation because we have even worse jams, we need to play and repair wine as well as installation

Sounds like an issue so moved it there. If not then my bad. Can't really understand what the problem is lol

3 Likes

If you are having a problem with the English language please repost with more details in: Languages - Garuda Linux Forum

1 Like

Just someone please remotely connect to see what's going on there

Did you mean fresh installation of Garuda linux ?

What do you mean by that ?

Simply you want to know your GPU works with Garuda, and do you want to know more about Garuda or your motherboard support Garuda Linux


GPU Problems ?

Do you have problem in your NVIDIA GPU ?


Chill dude, it's a forum and we cannot connect to your PC
Also we are not any Technical supporters

Tell your problems one by one any one will answer it :wink:

1 Like

lol, I feel like I'm back at work all of a sudden. :laughing:

As much as I love this forum and this community, asking strangers from the internet to remotely connect to your computer--for any purpose--is unwise.

To use this forum, you really do need to try to describe your issue in a way that other people can understand--otherwise it's just impossible to help you.

5 Likes

Now we need the whole configuration and plus the nvidia installation the whole thing, please give me the configuration exactly, quite the information because we have a problem jamming something wrong

Which language are you comfortable to speak, ask questions in that that language don't hesitate we answer BTW you have problem with NVIDIA GPU

Sound like you have problem in wine

Does Your GPU works Good in other parts, I mean other than wine ? Please clarify that

I think ... :thinking:
You have problem in Gaming your GPU doesn't works as expected ?

But it was about the installation so you can specify the installation exactly or explain it exactly on nvidia

Unless you are experiencing a problem, you don't need to do anything else--you have already successfully installed the Nvidia driver and are currently using it.

All done!

1 Like

it was that the drivers from where I get for the installation, so that you can do it exactly, I will ask for the configuration for installation and the whole where I can find if it also needs to be added https://forum.garudalinux.org/t/nvidia-all-frogging-family-drivers-guide-installation / 8195

only they are ok, but when adding drivers, the solution needs no jamming for players, so what do you need to add action and also additional wine, please

There surely must be other Polish-speakers on the forum... :thinking:

2 Likes

Ok, you have problem with wine not with NVIDIA GPU drivers in Garuda linux, I don't use wine

If u do want run in wine then install Nvidia windows driver inside wine

My suggestion :
Try gaming in virtual machine [like Virtual Box] also u can run Adobe photoshop etc etc ...

I just did not have it installed so just something strange the image under nvidia also stutters and not clearly not full not installed