Pipewire and Pulse-PA Sound Devices Not Shown After Plasma 5.25 Update

I was going to add to the following post, as it seems it might relate, but the gods on this forum have a heavy finger hovering over the 'close thread' button. :point_down:t3: :laughing:

After the 5.25 plasma update, pulse-pa, either reset itself back to default settings or it updated to include an on/off option for showing virtual devices, but either way if you are not seeing the "extra" sound options especially from Pipewire and/or EasyEffects equalizer, etc., then do the following;

  1. right-click on the volume icon (pulse-pa) in the task bar, and hit 'Configure Audio Volume.'

  2. Make sure 'show virtual devices' is checked.

Now you should see all the volume controls for the sound devices. :+1:

6 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.