Out of memory | KDE lite

Let me first tell you, I am using the lite version of Garuda because the other ones are bloated to hell.

I get a more detailed output when I don't press any key

Here is the output:

failed to allocate a zstd buffer

bitmap file '(hd2/gpt2) /@/user/share/grub/themes/garuda/background.png is of unsupported format'

I don't know how to fix it, I reinstalled it it boots and once I update this crap happens. I can not just leave it unupdated like this

Solution: Install Vanilla Arch.

First, calling a version you do not like "bloated to hell" then please don't use it. Please do not disparage other users with a personal opinion instead of facts.

Second, the KDE Lite version is meant for experienced users and no official help provided. You are to provide your own support

I did a very brief forum search and found one relevant hit. And a Google search on the quoted part and many relevant hits. You can do the same.

If you cannot be self-supporting, the KDE Lite version may not be the one for you.

Third, you did not provide the required data. If you don't do so, you make it more difficult to receive much official help. Which I am not.

6 Likes

From download page:
Garuda Linux KDE lite is made for users who do not want extra software and functionalities and complain about bloat. It contains only the bare minimum of packages needed to get started.

(You are on your own, we do not provide any support for KDE lite editions!)

6 Likes

You reinstalled what?

If you read through the forum posts from the last few days you will see many people have needed to reinstall Grub due to a bug that came down in a recent update. If you have not done so yet, that will be worth a shot.

Please post the output of garuda-inxi on all help requests.

6 Likes

That's the issue, you can not use the command line at all! It reports the same error you are basically rendered useless! You write an existing command, it reports you zstd buffer, you write a non existing command it tells you that's an invalid command.

Please follow the template and @BluishHumility

you can edit your post.

2 Likes

OMFG! Have you done any research, or are you a Help Vampire who wants everything explained?

Read that thread and others pertinent to this same issue.

Then install something you can handle yourself.

1 Like