Not booting in garuda wayfire

hello, i am mincha and i am having a problem in garuda wayfire.i just wanted to try a new flavour of garuda linux
when it boots up it waits for a while and then gets stuck in a massage with a blinking underscore below it which gows
[FAILED] failed to start greeter Deamon
any help would be great

I get that too when I try to do Sway or Wayfire editions of Garuda. There are threads on this forum that you can find if you search for it where they've tried helping others work through the problem... but I dont know if anyone who had the issue were able to resolve it from the provided troubleshooting tips.

I personally haven't tried too hard to resolve it just because I use Nvidia and know that it'll be a new set of headaches once i do get one of those editions installed.


im having that problem when booting from a usb stick, i think for that reason, both reflector and garuda-update doesn't work,
how can i solve this?
edit: never mind wrong topic

Yes, please open new topic :slight_smile: .