No taskbar, no icones and can't right click desktop in KDE + sollution (works for me)

Hello Garuda users.

the problem_

No idea how this happened. No taskbar, no icons and can't right click desktop in KDE after login. only the Late Dock was working properly.

kquitapp5 plasmashell && kstart5 plasmashell
plasmaslell - replace
both are not able to fix this. Restarting it or rebooting the whole machine didn't help.
I'd tried removing ~/.cache. Shortly after all plasmashell would do is start my desktop background with a wallpaper, but wouldn't give me any taskbar and I couldn't bring up a menu by right clicking the desktop.

i hadn't faced this before..
i think it happened after upgrade to kernel 6.0..... but restoring previous snapshot solve nothing.

the solution_ ( somehow it worked for me __ and the problem solved )

i have to uninstall qemu desktop .... and it surprisingly solved the problem without rebooting the computer.
i dont know how qemu is connected to this :slightly_smiling_face: :smiling_face_with_tear:

if anyone know this logic .. please tell me.. :sweat_smile: :slightly_smiling_face:

.

btw it was solved. I post this so that it may be helpful to someone who faced this same problem... and the solution might be this

:point_up_2: because this solution doesn't works for me.
Thank You.

1 Like