Mycroft configuration conflict in garuda Gnome40

Hi !
I am trying to install a AI assistant Mycroft. It was going pretty well. And when i run

It say this at last.
:: pulseaudio and pipewire-pulse are in conflict

What should I do now?

To fix this you need to remove pipewire and install pulseaudio using sudo pacman -S pulseaudio, It will prompt if you want to replace xxx with xxx press y and run ur installation of mycroft again.

Do take a snapshot.


Pipewire is for desktop display right? And if I uninstall it will there be any problem?

No no, It is a audio backend


I will try it.
Thank you.

When i am removing it it is removing 46 other packages like tweaks, gnome settings , etc which are important for me. What should I do ?

What are you removing can i see an image?

Here are these

WHy dont you try the terminal? it provides a little more info whether they are in conflict or unused

You can also make use fo the Garuda assistant tool

Here it goes

Why are you manually removing? just do
sudo pacman -S pulseaudio
Manually removing doesn't work i was having near similar issues and just installing pulseaudio fixed it dont remove it and
please take a snapshot

Please, no pictures.

Use search function next time.