Microphone problem in garuda lqxt

System:
  Kernel: 5.10.6-110-tkg-bmq x86_64 bits: 64 compiler: gcc v: 10.2.0 
  parameters: intel_pstate=passive BOOT_IMAGE=/@/boot/vmlinuz-linux-tkg-bmq 
  root=UUID=bee10af5-3ab4-49ca-9fc2-4d268b2852d1 rw [email protected] quiet 
  splash rd.udev.log_priority=3 vt.global_cursor_default=0 
  systemd.unified_cgroup_hierarchy=1 loglevel=3 
  Desktop: LXQt 0.16.1 tk: Qt 5.15.2 info: lxqt-panel wm: kwin_x11 dm: SDDM 
  Distro: Garuda Linux 
Machine:
  Type: Desktop System: MotherBoard By ZOTAC product: MotherBoard H61MAT-C-E 
  v: MotherBoard 00 serial: <filter> Chassis: NA type: 3 v: NA serial: <filter> 
  Mobo: ZOTAC model: H61MAT-C-E v: 00 serial: <filter> UEFI: American Megatrends 
  v: 4.6.5 date: 03/08/2012 
^[[B^[[B^[[BCPU:
  Info: Dual Core model: Intel Pentium G630 bits: 64 type: MCP arch: Sandy Bridge 
  family: 6 model-id: 2A (42) stepping: 7 microcode: 2F L2 cache: 3 MiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 10787 
  Speed: 1762 MHz min/max: 1600/2700 MHz Core speeds (MHz): 1: 1762 2: 1785 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported 
  Type: l1tf mitigation: PTE Inversion 
  Type: mds mitigation: Clear CPU buffers; SMT disabled 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: disabled, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics 
  vendor: ZOTAC driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0102 
  Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: intel 
  unloaded: modesetting alternate: fbdev,vesa display ID: :0 screens: 1 
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0") 
  s-diag: 414mm (16.3") 
  Monitor-1: VGA1 res: 1366x768 hz: 60 dpi: 85 size: 410x230mm (16.1x9.1") 
  diag: 470mm (18.5") 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 2000 (SNB GT1) v: 3.3 Mesa 20.3.2 
  compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: ZOTAC 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:1c20 
  Sound Server: ALSA v: k5.10.6-110-tkg-bmq 
Network:
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: ZOTAC 
  driver: r8169 v: kernel port: e000 bus ID: 02:00.0 chip ID: 10ec:8136 
  IF: enp2s0 state: down mac: <filter> 
  IF-ID-1: usb0 state: unknown speed: N/A duplex: N/A mac: <filter> 
Drives:
  Local Storage: total: 931.51 GiB used: 15.18 GiB (1.6%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital model: WD10EZEX-21WN4A0 
  size: 931.51 GiB block size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s 
  serial: <filter> rev: 1A01 
Partition:
  ID-1: / raw size: 931.22 GiB size: 931.22 GiB (100.00%) used: 15.18 GiB (1.6%) 
  fs: btrfs dev: /dev/sda2 maj-min: 8:2 
  ID-2: /boot/efi raw size: 300 MiB size: 299.4 MiB (99.80%) used: 560 KiB (0.2%) 
  fs: vfat dev: /dev/sda1 maj-min: 8:1 
  ID-3: /home raw size: 931.22 GiB size: 931.22 GiB (100.00%) 
  used: 15.18 GiB (1.6%) fs: btrfs dev: /dev/sda2 maj-min: 8:2 
  ID-4: /var/log raw size: 931.22 GiB size: 931.22 GiB (100.00%) 
  used: 15.18 GiB (1.6%) fs: btrfs dev: /dev/sda2 maj-min: 8:2 
  ID-5: /var/tmp raw size: 931.22 GiB size: 931.22 GiB (100.00%) 
  used: 15.18 GiB (1.6%) fs: btrfs dev: /dev/sda2 maj-min: 8:2 
Swap:
  Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100) 
  ID-1: swap-1 type: zram size: 904.3 MiB used: 234.7 MiB (26.0%) priority: 32767 
  dev: /dev/zram0 
  ID-2: swap-2 type: zram size: 904.3 MiB used: 232.3 MiB (25.7%) priority: 32767 
  dev: /dev/zram1 
Sensors:
  System Temperatures: cpu: 29.8 C mobo: 27.8 C 
  Fan Speeds (RPM): N/A 
Info:
Processes: 193 Uptime: 29m wakeups: 0 Memory: 1.77 GiB used: 1.62 GiB (91.9%) 
  Init: systemd v: 247 Compilers: gcc: 10.2.0 clang: 11.0.1 Packages: 
  pacman: 1188 lib: 313 Shell: Zsh v: 5.8 running in: qterminal inxi: 3.2.01

9 posts were merged into an existing topic: Audio not working in lxqt garuda