Keyboard shortcut to maximize/minimize current window

What is the shortcut to minimize/maximize current window?

You need to provide us more information to be able to help you. When you create a new post there is bunch of information there that described the information we need.

Which DE are you using?

3 Likes

Hello.

Before you open a new help request, read relevant sections of the Arch and Garuda wiki. Thoroughly search your issue and any error messages in the forum and on the web.

Report everything you have already attempted to solve your problem.
Post your terminal in- and output from:

inxi -Faz

Without it, you will not receive any help from the Garuda team or your topic is likely to be closed without notice.

Other OS :thinking:

It all seems to be useless, even users who have been in the forum for a long time have no desire to search for something themselves or at least make reasonable statements about why they have not found a solution. :face_with_symbols_over_mouth:

6 Likes

System: Kernel: 5.13.12-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=c7ff1072-1830-4cf6-8cce-984c5a905416
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.22.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine: Type: Laptop System: ASUSTeK product: X556UR v: 1.0 serial:
Mobo: ASUSTeK model: X556UR v: 1.0 serial: UEFI: American Megatrends v: X556UR.316
date: 04/16/2019
Battery: ID-1: BAT0 charge: 21.7 Wh (97.3%) condition: 22.3/38.0 Wh (58.8%) volts: 7.6 min: 7.6
model: ASUSTeK ASUS Battery type: Li-ion serial: N/A status: Discharging cycles: 674
CPU: Info: Dual Core model: Intel Core i5-6200U bits: 64 type: MT MCP arch: Skylake family: 6
model-id: 4E (78) stepping: 3 microcode: EA cache: L2: 3 MiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19200
Speed: 2775 MHz min/max: 400/2800 MHz Core speeds (MHz): 1: 2775 2: 2752 3: 2700 4: 2778
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics: Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: ASUSTeK driver: i915 v: kernel
bus-ID: 00:02.0 chip-ID: 8086:1916 class-ID: 0300
Device-2: NVIDIA GM108M [GeForce 930MX] vendor: ASUSTeK driver: nvidia v: 470.63.01
alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:134e class-ID: 0302
Device-3: Realtek USB2.0 VGA UVC WebCam type: USB driver: uvcvideo bus-ID: 1-6:29
chip-ID: 0bda:57de class-ID: 0e02 serial:
Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: modesetting,nvidia
display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
Monitor-1: eDP-1 res: 1920x1080 hz: 60 dpi: 142 size: 344x193mm (13.5x7.6") diag: 394mm (15.5")
OpenGL: renderer: Mesa Intel HD Graphics 520 (SKL GT2) v: 4.6 Mesa 21.2.1 direct render: Yes
Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
alternate: snd_soc_skl bus-ID: 00:1f.3 chip-ID: 8086:9d70 class-ID: 0403
Sound Server-1: ALSA v: k5.13.12-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.33 running: yes
Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK driver: r8169
v: kernel port: d000 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp2s0 state: down mac:
Device-2: Realtek RTL8723BE PCIe Wireless Network Adapter vendor: Lite-On driver: rtl8723be
v: kernel port: c000 bus-ID: 03:00.0 chip-ID: 10ec:b723 class-ID: 0280
IF: wlp3s0 state: up mac:
Bluetooth: Device-1: Realtek Bluetooth Radio type: USB driver: btusb v: 0.8 bus-ID: 1-8:4
chip-ID: 0bda:b719 class-ID: e001 serial:
Report: bt-adapter ID: hci0 rfk-id: 10 state: down bt-service: enabled,running rfk-block:
hardware: no software: yes address:
Drives: Local Storage: total: 1.13 TiB used: 25.05 GiB (2.2%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37240G size: 223.57 GiB block-size:
physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: rev: B1D2 scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST1000LM024 HN-M101MBB size: 931.51 GiB
block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400
serial: rev: 0001 scheme: GPT
Partition: ID-1: / raw-size: 98.73 GiB size: 98.73 GiB (100.00%) used: 25.05 GiB (25.4%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
ID-2: /boot/efi raw-size: 500.3 MiB size: 499.3 MiB (99.80%) used: 580 KiB (0.1%) fs: vfat
dev: /dev/sda6 maj-min: 8:6
ID-3: /home raw-size: 98.73 GiB size: 98.73 GiB (100.00%) used: 25.05 GiB (25.4%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
ID-4: /var/log raw-size: 98.73 GiB size: 98.73 GiB (100.00%) used: 25.05 GiB (25.4%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
ID-5: /var/tmp raw-size: 98.73 GiB size: 98.73 GiB (100.00%) used: 25.05 GiB (25.4%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
Swap: Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 11.56 GiB used: 35.2 MiB (0.3%) priority: 100 dev: /dev/zram0
Sensors: System Temperatures: cpu: 46.0 C mobo: N/A
Fan Speeds (RPM): cpu: 2800
Info: Processes: 277 Uptime: 1d 9h 52m wakeups: 63549 Memory: 11.56 GiB used: 8.39 GiB (72.6%)
Init: systemd v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages:
pacman: 1331 lib: 334 Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole
inxi: 3.3.06

meta+pg up and meta+pg down

The meta key depends on your keyboard. For me it is a windows button.

3 Likes

I have searched on google for the keyboard shortcut but couldn't find it. I even opened shortcuts from application menu but i couldn't find these keys there

Thank you for the help. It worked for me. How to find key combinations like these for other shortcut?

In system settings there is a section called "shortcuts"

I earlier tried searching at that place but couldn't find there

Please edit your post.

How and why you post this not directly?

You can either use that search bar on the right-hand side at the top, or click on those categories until you find it.

In this case, it is under "kwin"

2 Likes

I mark it solved.

Thanks for this detailed info

1 Like

I didn't get this

Anyways, i am not as Geeky as you guys about the Linux. I am a normal noob user coming from Windows background but wanted to shift from there to linux to use new features and its look. These silly queries might be a matter of seconds for you but for noob user like me its very difficult to get answers so easily. I already spend sometime finding the answer by myself but as i said i couldn't find this so i thought maybe just by wasting time here and there may be I should ask the question to experts and continue to work on linux.
I didn't knew

I am sorry because i don't have much knowledge on linux and its forum as you guyz have. I am just a normal noob user and learner.

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.