Keep getting stuck on Starting Terminate Plymouth Boot Screen

it does install using open source just not the proprietary option. and you able to run me through how I do that?

The live environment is what you are booted into on the USB stick before you install. To run the command, just type garuda-inxi in the terminal, simple as that. You can open a browser from the live environment and log in to the forum to paste the output of the command.


I can't get onto the live environment though I can't access the terminal as it won't boot when I select proprietary. it does seem to boot into open source though. should i just boot into that option and post my garuda-inxi from there

Yes. The output may be helpful for determining why you cannot boot proprietary.


You might want to try installing from there. Worry about the friggen Ndumbia drivers subsequent to first boot, post install.

1 Like
Kernel: 5.16.12-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC
misobasedir=garuda misolabel=GARUDA_DR460NIZEDGAMING_WHITETAI quiet
systemd.show_status=1 driver=free nouveau.modeset=1 i915.modeset=1
Desktop: KDE Plasma 5.24.2 tk: Qt 5.15.3 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Type: Laptop System: PC Specialist product: NH5xAx v: N/A
serial: <superuser required> Chassis: Notebook type: 10
serial: <superuser required>
Mobo: CLEVO model: NH5xAx serial: <superuser required> UEFI: Insyde
v: 1.07.07TPCS date: 06/03/2020
ID-1: BAT0 charge: 54.4 Wh (100.0%) condition: 54.4/62.1 Wh (87.5%)
volts: 12.3 min: 10.9 model: Notebook BAT type: Li-ion serial: <filter>
status: Full
Info: model: AMD Ryzen 3 3100 bits: 64 type: MT MCP arch: Zen 2
family: 0x17 (23) model-id: 0x71 (113) stepping: 0 microcode: 0x8701013
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 2 MiB desc: 4x512 KiB
L3: 16 MiB desc: 2x8 MiB
Speed (MHz): avg: 3483 high: 3757 min/max: 2200/3906 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 3591 2: 3594
3: 3593 4: 3591 5: 3757 6: 3748 7: 2998 8: 2998 bogomips: 57491
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional,
STIBP: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Device-1: NVIDIA TU116M [GeForce GTX 1660 Ti Mobile] vendor: CLEVO/KAPOK
driver: nouveau v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 16 link-max:
gen: 3 speed: 8 GT/s ports: active: HDMI-A-1,eDP-1 empty: DP-1,DP-2
bus-ID: 07:00.0 chip-ID: 10de:2191 class-ID: 0300
Device-2: Chicony USB2.0 Camera type: USB driver: uvcvideo bus-ID: 5-4:2
chip-ID: 04f2:b685 class-ID: 0e02
Display: x11 server: X.Org v: compositor: kwin_x11 driver: X:
loaded: modesetting,nouveau alternate: fbdev,nv,vesa gpu: nouveau
display-ID: :0 screens: 1
Screen-1: 0 s-res: 3840x1080 s-dpi: 96 s-size: 1016x285mm (40.0x11.2")
s-diag: 1055mm (41.5")
Monitor-1: HDMI-1 mapped: HDMI-A-1 pos: right model: MSI MAG272C
serial: <filter> built: 2021 res: 1920x1080 hz: 60 dpi: 82 gamma: 1.2
size: 598x336mm (23.5x13.2") diag: 686mm (27") ratio: 16:9 modes:
max: 1920x1080 min: 720x400
Monitor-2: eDP-1 pos: primary,left built: 2019 res: 1920x1080 hz: 144
dpi: 142 gamma: 1.2 size: 344x194mm (13.5x7.6") diag: 395mm (15.5")
ratio: 16:9 modes: max: 1920x1080 min: 640x350
OpenGL: renderer: NV168 v: 4.3 Mesa 21.3.7 direct render: Yes
Device-1: NVIDIA TU116 High Definition Audio vendor: CLEVO/KAPOK
driver: snd_hda_intel v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 16
link-max: gen: 3 speed: 8 GT/s bus-ID: 07:00.1 chip-ID: 10de:1aeb
class-ID: 0403
Device-2: AMD Starship/Matisse HD Audio vendor: CLEVO/KAPOK
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 09:00.4 chip-ID: 1022:1487 class-ID: 0403
Device-3: JBL Quantum One type: USB
driver: hid-generic,snd-usb-audio,usbhid bus-ID: 1-9:5 chip-ID: 0ecb:203a
class-ID: 0300 serial: <filter>
Sound Server-1: ALSA v: k5.16.12-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.48 running: yes
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: CLEVO/KAPOK driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: 3000 bus-ID: 04:00.1 chip-ID: 10ec:8168 class-ID: 0200
IF: enp4s0f1 state: up speed: 100 Mbps duplex: full mac: <filter>
Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
speed: 5 GT/s lanes: 1 bus-ID: 05:00.0 chip-ID: 8086:2723 class-ID: 0280
IF: wlp5s0 state: down mac: <filter>
Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8
bus-ID: 1-10:8 chip-ID: 8087:0029 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 2 state: up address: <filter>
Local Storage: total: 2.31 TiB used: 0 KiB (0.0%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital
model: WDS100T3X0C-00SJG0 size: 931.51 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: 111110WD temp: 51.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:3 model: 512GB PCS PCIe M.2 SSD
size: 476.94 GiB block-size: physical: 512 B logical: 512 B
speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: T0707A0L
temp: 39.9 C scheme: GPT
ID-3: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000LM048-2E7172
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B
speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter> rev: 0001
scheme: GPT
ID-4: /dev/sdb maj-min: 8:16 type: USB vendor: SanDisk model: Ultra
size: 28.64 GiB block-size: physical: 512 B logical: 512 B type: N/A
serial: <filter> rev: 1.00 scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Message: No partition data found.
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.58 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
System Temperatures: cpu: 76.0 C mobo: N/A gpu: nouveau temp: 49.0 C
Fan Speeds (RPM): N/A
Processes: 292 Uptime: 9m wakeups: 1 Memory: 15.58 GiB
used: 3.96 GiB (25.4%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 Packages: pacman: 1719 lib: 509 Shell: fish v: 3.3.1
default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.13
warning: database file for 'core' does not exist (use '-Sy' to download)
warning: database file for 'extra' does not exist (use '-Sy' to download)
warning: database file for 'community' does not exist (use '-Sy' to download)
warning: database file for 'multilib' does not exist (use '-Sy' to download)
warning: database file for 'chaotic-aur' does not exist (use '-Sy' to download)
Garuda (2.5.5-1):
System install date:     2022-03-20
Last full system update: 2022-03-20
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       <superuser required>
Snapshots:               Snapper
Failed units:

Yes, this might be your best bet. This person similarly could not boot the live environment with proprietary NVIDIA drivers: Garuda ISO boot stuck on Starting Terminating Plymouth Boot Screen - #21 by EthanSnowy

Their solution ended up being to install using the open-source drivers, then install the LTS kernel which has very robust driver support. With the LTS kernel they were able to switch to the NVIDIA driver they wanted to use.


are you able to run me through where i can get the LTS Kernal?

you can add it after you have installed the os from the garuda assistant or it will ask you when you install to add another kernel


After you boot into the new installation a post-install wizard will run asking you about various software, etc. that you may wish installed or set. One of wizards will ask if you want to install the Linux LTS kernel, so please select that. After you finish the wizarding, reboot, then use your cursor to select "Advanced" and choose the LTS kernel.

LTS kernels aren't miracle-workers but can be helpful due to their more conservative (vs aggressive) hardware settings.

so i did that the kernel would not install and when i went to the Garuda Settings Manager to try install the drivers from there i just end up getting this


> Using config 'video-nvidia-dkms' for device: 0000:07:00.0 (0300:10de:2191) Display controller nVidia Corporation TU116M [GeForce GTX 1660 Ti Mobile]

> Installing video-nvidia-dkms...

Sourcing /etc/mhwd-x86_64.conf

Has lib32 support: true

Sourcing /var/lib/mhwd/db/pci/graphic_drivers/nvidia-dkms/MHWDCONFIG

Processing classid: 0300

Sourcing /var/lib/mhwd/scripts/include/0300

Processing classid: 0302

:: Synchronizing package databases...

core downloading...

extra downloading...

community downloading...

multilib downloading...

chaotic-aur downloading...

error: failed retrieving file 'core.db' from : SSL connection timeout

resolving dependencies...

looking for conflicting packages...

:: python-pyxdg and python-xdg are in conflict. Remove python-xdg? [y/N] error: unresolvable package conflicts detected

error: failed to prepare transaction (conflicting dependencies)

:: python-pyxdg and python-xdg are in conflict

Error: pacman failed!

Error: script failed!

Done ...
  1. Booted into the live environment, 2) installed Garuda, then, 3) ran through the wizard? Did you skip any of those steps or am I reading your post incorrectly?

If I had this error message I think I might run 'reflector-simple' from a terminal, then update the system before anything else. It 'sounds' like you don't have your mirrors setup yet.


yeah done all that, and this is what happened when i ran 'reflector-simple'

(yad:42488): Gtk-WARNING **: 16:09:58.588: Theme parsing error: gtk-dark.css:5822:26: '-shadow' is not a valid
color name

(yad:42488): Gtk-WARNING **: 16:09:58.588: Theme parsing error: gtk-dark.css:5825:14: not a number

(yad:42488): Gtk-WARNING **: 16:09:58.588: Theme parsing error: gtk-dark.css:5826:13: not a number

(yad:42488): Gtk-WARNING **: 16:09:58.588: Theme parsing error: gtk-dark.css:5827:11: Expected a length

update, worked when i did it again, mirrors are all set up. still will not install the drivers i need

Your CPU temperature is into the range that you should be getting concerned. I would blow the dust out of your Laptop as best you can using compressed air.

Has there been a bios update for your laptop since 2020. If so, I would suggest you update your bios.


The LTS kernel "wouldn't install" on a brand new Garuda installation? That's just impossible; there is a bit of missing information here.

What specifically did you do to install the LTS kernel, and what exactly was the output you received that led you to believe it wouldn't install?


Before doing all this or anything else, update your system.
Read more:


its always been like that unless the fans run on maximum and thats not something i can do when im installing an OS system.

you can close this thread btw, i rebooted my PC and it wouldnt even boot into it anymore. so switched to another OS

maybe its cause im a noobie at linux and i messed something up or it just wasnt agreeing with my system. no idea thanks for your help anyway, what i dont understand though, about a year ago i did install this and it worked fine. dunno why its refusing to work properly now.

For those wondering i switched to manjaro and everything is working fine.

Bye bye. :wave: