Issue in booting garuda

Hi all,
I am facing issue while booting.
when i boot in into garuda from garuda grub manager (having dual boot windows and garuda) it boot successfully first time means after installing but after entering password screen got stuck . I tried to reinstall it but again same issue happened .
I also tried Manjaro , in that same issue happened.
Pls help me.

Hi garuda team,
I am facing issue after booting garuda linux.

This is error msg that i got
Then my screen got stuck after login

Pls help

Double posts are not welcome.


sry for this but pls help me

Use simple password, no special chars. Check locale.

i used just simple passwd numeric and locale is also right

a few days ago it was working fine,
but suddenly this error occured
then i reinstalled the garuda ,again showing same prblm

this is error before login page
after entering password i got stuck on home screen ,
mouse is working but menu bar and panel not showing

what does this error means ?
and suddenly how this occur?

Can you switch to a tty in that moment?
You can do that with Ctrl + Alt + F2.
If so, you could try resetting plasma and kwin like here:

Then go back to Ctrl + Alt + F1. (or F7)

I ran the command
kquitapp5 plasmashell && kstart5 plasmashell

But after that this error msg shown

When i return with ctrl + alt +f1

It got freeze at home screen

Pls help

If you a running a Wayland session, try booting with X11 instead.

i was using x11 session

1 Like

Try plasmashell --replace instead.

can you pls why this error occur suddenly.?
there is some error msg showing

What does the last line says
And why it is showing suddenly

i had search it switching to colour frame buffer device 248*67
search result said it is nvidia driver isssue.
But my quesstion is a few days ago all working fine.
suddenly how nvidia graphics card having facing issue. (nvidia 1560 with ryzen 5600h)

pls hellp me garuda team

Try switching to the free nvidia driver as a test.

1 Like

how can i switch it?

pls tell why this issue occur suddenly,
a few days ago all were good

I don't use nvidia, I will leave it to an nvidia user to recommend the best method.

Perhaps the nvidia driver was updated recently.

You can always try a system rollback using a snapshot.


ok no issue ,
but how can be nvidia issue because few days ago working fine ,but suddenly ....
i reinstalll garuda a lot of time but nothing happens

Have you tried reinstalling using the free drivers option?

1 Like