Internal/external Microphones do not receive sound

Hi folks,
It seems my sound driver is installed and detects my internal mic, but it doesn't record and it neither works with an external mic.
FYI my mic worked on windows 11 for a while but stopped working after an update.
And it's funny that I don't have modprobe.conf in etc/modprobe.d
Btw I'm using pulseaudio instead of pipewire because it didn't work with pipewire either.
I did this command also:

sudo pacman -Syu pulseaudio

Please check my stats and help me in this mess.

garuda-inxi

System:
Kernel: 5.16.15-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=ea6c8efa-1e11-42cc-9a17-89dc1d664f15 rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1
resume=UUID=a8be9d5d-4097-46f9-8509-27c6f7a0441e loglevel=3
Desktop: KDE Plasma 5.24.3 tk: Qt 5.15.3 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: ASUSTeK product: ZenBook UX434IQ_Q407IQ v: 1.0
serial: <superuser required>
Mobo: ASUSTeK model: UX434IQ v: 1.0 serial: <superuser required>
UEFI: American Megatrends v: UX434IQ_Q407IQ.303 date: 03/10/2021
Battery:
ID-1: BAT0 charge: 43.5 Wh (89.7%) condition: 48.5/50.0 Wh (97.0%)
volts: 11.9 min: 11.9 model: ASUSTeK ASUS Battery type: Li-ion serial: N/A
status: Charging cycles: 117
CPU:
Info: model: AMD Ryzen 5 4500U with Radeon Graphics bits: 64 type: MCP
arch: Zen 2 family: 0x17 (23) model-id: 0x60 (96) stepping: 1
microcode: 0x8600106
Topology: cpus: 1x cores: 6 smt: <unsupported> cache: L1: 384 KiB
desc: d-6x32 KiB; i-6x32 KiB L2: 3 MiB desc: 6x512 KiB L3: 8 MiB
desc: 2x4 MiB
Speed (MHz): avg: 1407 high: 1440 min/max: 1400/2375 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 1397 2: 1440
3: 1416 4: 1396 5: 1397 6: 1397 bogomips: 28445
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA GP107M [GeForce MX350] vendor: ASUSTeK driver: nvidia
v: 510.54 alternate: nouveau,nvidia_drm pcie: gen: 1 speed: 2.5 GT/s
lanes: 4 link-max: gen: 2 speed: 5 GT/s lanes: 16 bus-ID: 01:00.0
chip-ID: 10de:1c96 class-ID: 0302
Device-2: AMD Renoir vendor: ASUSTeK driver: amdgpu v: kernel pcie:
gen: 4 speed: 16 GT/s lanes: 16 ports: active: eDP-1 empty: HDMI-A-1
bus-ID: 04:00.0 chip-ID: 1002:1636 class-ID: 0300
Display: x11 server: X.Org v: 1.21.1.3 compositor: kwin_x11 driver: X:
loaded: modesetting,nvidia gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: eDP-1 model: BOE Display built: 2018 res: 1920x1080 hz: 60
dpi: 158 gamma: 1.2 size: 309x174mm (12.2x6.9") diag: 355mm (14")
ratio: 16:9 modes: max: 1920x1080 min: 640x480
OpenGL: renderer: AMD RENOIR (DRM 3.44.0 5.16.15-zen1-1-zen LLVM 13.0.1)
v: 4.6 Mesa 21.3.7 direct render: Yes
Audio:
Device-1: AMD Renoir Radeon High Definition Audio driver: snd_hda_intel
v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 04:00.1
chip-ID: 1002:1637 class-ID: 0403
Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor vendor: ASUSTeK
driver: N/A
alternate: snd_pci_acp3x, snd_rn_pci_acp3x, snd_pci_acp5x, snd_pci_acp6x
pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 04:00.5 chip-ID: 1022:15e2
class-ID: 0480
Device-3: AMD Family 17h/19h HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 04:00.6 chip-ID: 1022:15e3 class-ID: 0403
Sound Server-1: ALSA v: k5.16.15-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: yes
Sound Server-3: PipeWire v: 0.3.48 running: no
Network:
Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
speed: 5 GT/s lanes: 1 bus-ID: 02:00.0 chip-ID: 8086:2723 class-ID: 0280
IF: wlp2s0 state: up mac: <filter>
Bluetooth:
Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8
bus-ID: 1-4:3 chip-ID: 8087:0029 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 238.47 GiB used: 15.42 GiB (6.5%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: SK Hynix
model: HFM256GDJTNG-8310A size: 238.47 GiB block-size: physical: 512 B
logical: 512 B speed: 15.8 Gb/s lanes: 2 type: SSD serial: <filter>
rev: 80001C00 temp: 45.9 C scheme: GPT
Partition:
ID-1: / raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 15.42 GiB (6.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 15.42 GiB (6.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 15.42 GiB (6.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 15.42 GiB (6.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme0n1p3 maj-min: 259:3
ID-2: swap-2 type: zram size: 7.25 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 44.0 C mobo: N/A gpu: amdgpu temp: 49.0 C
Fan Speeds (RPM): cpu: 2400
Info:
Processes: 290 Uptime: 14m wakeups: 409 Memory: 7.25 GiB
used: 2.11 GiB (29.1%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1390 lib: 346 Shell: fish
v: 3.3.1 default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.13
Garuda (2.5.6-2):
System install date:     2022-03-17
Last full system update: 2022-03-18
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       No/Undetected
Snapshots:               Snapper
Failed units:

inxi -Fxxxza

System:
Kernel: 5.16.15-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=ea6c8efa-1e11-42cc-9a17-89dc1d664f15 rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1
resume=UUID=a8be9d5d-4097-46f9-8509-27c6f7a0441e loglevel=3
Desktop: KDE Plasma 5.24.3 tk: Qt 5.15.3 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: ASUSTeK product: ZenBook UX434IQ_Q407IQ v: 1.0
serial: <superuser required>
Mobo: ASUSTeK model: UX434IQ v: 1.0 serial: <superuser required>
UEFI: American Megatrends v: UX434IQ_Q407IQ.303 date: 03/10/2021
Battery:
ID-1: BAT0 charge: 44.3 Wh (91.3%) condition: 48.5/50.0 Wh (97.0%)
volts: 11.9 min: 11.9 model: ASUSTeK ASUS Battery type: Li-ion serial: N/A
status: Charging cycles: 117
CPU:
Info: model: AMD Ryzen 5 4500U with Radeon Graphics bits: 64 type: MCP
arch: Zen 2 family: 0x17 (23) model-id: 0x60 (96) stepping: 1
microcode: 0x8600106
Topology: cpus: 1x cores: 6 smt: <unsupported> cache: L1: 384 KiB
desc: d-6x32 KiB; i-6x32 KiB L2: 3 MiB desc: 6x512 KiB L3: 8 MiB
desc: 2x4 MiB
Speed (MHz): avg: 1455 high: 1751 min/max: 1400/2375 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 1751 2: 1397
3: 1396 4: 1397 5: 1396 6: 1397 bogomips: 28445
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA GP107M [GeForce MX350] vendor: ASUSTeK driver: nvidia
v: 510.54 alternate: nouveau,nvidia_drm pcie: gen: 1 speed: 2.5 GT/s
lanes: 4 link-max: gen: 2 speed: 5 GT/s lanes: 16 bus-ID: 01:00.0
chip-ID: 10de:1c96 class-ID: 0302
Device-2: AMD Renoir vendor: ASUSTeK driver: amdgpu v: kernel pcie:
gen: 4 speed: 16 GT/s lanes: 16 ports: active: eDP-1 empty: HDMI-A-1
bus-ID: 04:00.0 chip-ID: 1002:1636 class-ID: 0300
Display: x11 server: X.Org v: 1.21.1.3 compositor: kwin_x11 driver: X:
loaded: modesetting,nvidia gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: eDP-1 model: BOE Display built: 2018 res: 1920x1080 hz: 60
dpi: 158 gamma: 1.2 size: 309x174mm (12.2x6.9") diag: 355mm (14")
ratio: 16:9 modes: max: 1920x1080 min: 640x480
OpenGL: renderer: AMD RENOIR (DRM 3.44.0 5.16.15-zen1-1-zen LLVM 13.0.1)
v: 4.6 Mesa 21.3.7 direct render: Yes
Audio:
Device-1: AMD Renoir Radeon High Definition Audio driver: snd_hda_intel
v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 04:00.1
chip-ID: 1002:1637 class-ID: 0403
Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor vendor: ASUSTeK
driver: N/A
alternate: snd_pci_acp3x, snd_rn_pci_acp3x, snd_pci_acp5x, snd_pci_acp6x
pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 04:00.5 chip-ID: 1022:15e2
class-ID: 0480
Device-3: AMD Family 17h/19h HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 04:00.6 chip-ID: 1022:15e3 class-ID: 0403
Sound Server-1: ALSA v: k5.16.15-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: yes
Sound Server-3: PipeWire v: 0.3.48 running: no
Network:
Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
speed: 5 GT/s lanes: 1 bus-ID: 02:00.0 chip-ID: 8086:2723 class-ID: 0280
IF: wlp2s0 state: up mac: <filter>
Bluetooth:
Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8
bus-ID: 1-4:3 chip-ID: 8087:0029 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 238.47 GiB used: 15.42 GiB (6.5%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: SK Hynix
model: HFM256GDJTNG-8310A size: 238.47 GiB block-size: physical: 512 B
logical: 512 B speed: 15.8 Gb/s lanes: 2 type: SSD serial: <filter>
rev: 80001C00 temp: 45.9 C scheme: GPT
Partition:
ID-1: / raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 15.42 GiB (6.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 15.42 GiB (6.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 15.42 GiB (6.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 15.42 GiB (6.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme0n1p3 maj-min: 259:3
ID-2: swap-2 type: zram size: 7.25 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 44.0 C mobo: N/A gpu: amdgpu temp: 51.0 C
Fan Speeds (RPM): cpu: 2400
Info:
Processes: 290 Uptime: 20m wakeups: 937 Memory: 7.25 GiB
used: 2.32 GiB (32.0%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1390 lib: 346 Shell: fish
v: 3.3.1 default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.13

aplay -lL

null
Discard all samples (playback) or generate zero samples (capture)
lavrate
Rate Converter Plugin Using Libav/FFmpeg Library
samplerate
Rate Converter Plugin Using Samplerate Library
speexrate
Rate Converter Plugin Using Speex Resampler
jack
JACK Audio Connection Kit
oss
Open Sound System
pipewire
PipeWire Sound Server
pulse
PulseAudio Sound Server
speex
Plugin using Speex DSP (resample, agc, denoise, echo, dereverb)
upmix
Plugin for channel upmix (4,6,8)
vdownmix
Plugin for channel downmix (stereo) with a simple spacialization
default
Default ALSA Output (currently PipeWire Media Server)
sysdefault:CARD=Loopback
Loopback, Loopback PCM
Default Audio Device
front:CARD=Loopback,DEV=0
Loopback, Loopback PCM
Front output / input
surround21:CARD=Loopback,DEV=0
Loopback, Loopback PCM
2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=Loopback,DEV=0
Loopback, Loopback PCM
4.0 Surround output to Front and Rear speakers
surround41:CARD=Loopback,DEV=0
Loopback, Loopback PCM
4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=Loopback,DEV=0
Loopback, Loopback PCM
5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=Loopback,DEV=0
Loopback, Loopback PCM
5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=Loopback,DEV=0
Loopback, Loopback PCM
7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
usbstream:CARD=Loopback
Loopback
USB Stream Output
hdmi:CARD=Generic,DEV=0
HD-Audio Generic, HDMI 0
HDMI Audio Output
usbstream:CARD=Generic
HD-Audio Generic
USB Stream Output
sysdefault:CARD=Generic_1
HD-Audio Generic, ALC294 Analog
Default Audio Device
front:CARD=Generic_1,DEV=0
HD-Audio Generic, ALC294 Analog
Front output / input
surround21:CARD=Generic_1,DEV=0
HD-Audio Generic, ALC294 Analog
2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=Generic_1,DEV=0
HD-Audio Generic, ALC294 Analog
4.0 Surround output to Front and Rear speakers
surround41:CARD=Generic_1,DEV=0
HD-Audio Generic, ALC294 Analog
4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=Generic_1,DEV=0
HD-Audio Generic, ALC294 Analog
5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=Generic_1,DEV=0
HD-Audio Generic, ALC294 Analog
5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=Generic_1,DEV=0
HD-Audio Generic, ALC294 Analog
7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
usbstream:CARD=Generic_1
HD-Audio Generic
USB Stream Output
**** List of PLAYBACK Hardware Devices ****
card 0: Loopback [Loopback], device 0: Loopback PCM [Loopback PCM]
Subdevices: 8/8
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
Subdevice #4: subdevice #4
Subdevice #5: subdevice #5
Subdevice #6: subdevice #6
Subdevice #7: subdevice #7
card 0: Loopback [Loopback], device 1: Loopback PCM [Loopback PCM]
Subdevices: 8/8
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
Subdevice #4: subdevice #4
Subdevice #5: subdevice #5
Subdevice #6: subdevice #6
Subdevice #7: subdevice #7
card 1: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: Generic_1 [HD-Audio Generic], device 0: ALC294 Analog [ALC294 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0

pacmd list-cards

3 card(s) available.
index: 0
name: <alsa_card.pci-0000_04_00.1>
driver: <module-alsa-card.c>
owner module: 7
properties:
alsa.card = "1"
alsa.card_name = "HD-Audio Generic"
alsa.long_card_name = "HD-Audio Generic at 0xfc5c8000 irq 85"
alsa.driver_name = "snd_hda_intel"
device.bus_path = "pci-0000:04:00.1"
sysfs.path = "/devices/pci0000:00/0000:00:08.1/0000:04:00.1/sound/card1"
device.bus = "pci"
device.vendor.id = "1002"
device.vendor.name = "Advanced Micro Devices, Inc. [AMD/ATI]"
device.product.id = "1637"
device.product.name = "Renoir Radeon High Definition Audio Controller"
device.string = "1"
device.description = "Renoir Radeon High Definition Audio Controller"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
profiles:
output:hdmi-stereo: Digital Stereo (HDMI) Output (priority 5900, available: no)
output:hdmi-surround: Digital Surround 5.1 (HDMI) Output (priority 800, available: no)
output:hdmi-surround71: Digital Surround 7.1 (HDMI) Output (priority 800, available: no)
off: Off (priority 0, available: unknown)
active profile: <off>
ports:
hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: no)
properties:
device.icon_name = "video-display"
index: 1
name: <alsa_card.pci-0000_04_00.6>
driver: <module-alsa-card.c>
owner module: 8
properties:
alsa.card = "2"
alsa.card_name = "HD-Audio Generic"
alsa.long_card_name = "HD-Audio Generic at 0xfc5c0000 irq 86"
alsa.driver_name = "snd_hda_intel"
device.bus_path = "pci-0000:04:00.6"
sysfs.path = "/devices/pci0000:00/0000:00:08.1/0000:04:00.6/sound/card2"
device.bus = "pci"
device.vendor.id = "1022"
device.vendor.name = "Advanced Micro Devices, Inc. [AMD]"
device.product.id = "15e3"
device.product.name = "Family 17h (Models 10h-1fh) HD Audio Controller"
device.string = "2"
device.description = "Family 17h (Models 10h-1fh) HD Audio Controller"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
profiles:
input:analog-stereo: Analog Stereo Input (priority 32833, available: unknown)
output:analog-stereo: Analog Stereo Output (priority 39268, available: unknown)
output:analog-stereo+input:analog-stereo: Analog Stereo Duplex (priority 39333, available: unk
nown)
off: Off (priority 0, available: unknown)
active profile: <output:analog-stereo+input:analog-stereo>
sinks:
alsa_output.pci-0000_04_00.6.analog-stereo/#1: Family 17h (Models 10h-1fh) HD Audio Controller
Analog Stereo
sources:
alsa_input.pci-0000_04_00.6.analog-stereo/#1: Family 17h (Models 10h-1fh) HD Audio Controller
Analog Stereo
alsa_output.pci-0000_04_00.6.analog-stereo.monitor/#4: Monitor of Family 17h (Models 10h-1fh)
HD Audio Controller Analog Stereo
ports:
analog-input-internal-mic: Internal Microphone (priority 8900, latency offset 0 usec, availabl
e: unknown)
properties:
device.icon_name = "audio-input-microphone"
analog-input-headset-mic: Headset Microphone (priority 8800, latency offset 0 usec, available:
no)
properties:
device.icon_name = "audio-input-microphone"
analog-output-speaker: Speakers (priority 10000, latency offset 0 usec, available: no)
properties:
device.icon_name = "audio-speakers"
analog-output-headphones: Headphones (priority 9900, latency offset 0 usec, available: unknown
)
properties:
device.icon_name = "audio-headphones"
index: 2
name: <alsa_card.platform-snd_aloop.0>
driver: <module-alsa-card.c>
owner module: 29
properties:
alsa.card = "0"
alsa.card_name = "Loopback"
alsa.long_card_name = "Loopback 1"
alsa.driver_name = "snd_aloop"
device.bus_path = "platform-snd_aloop.0"
sysfs.path = "/devices/platform/snd_aloop.0/sound/card0"
device.form_factor = "internal"
device.string = "0"
device.description = "Built-in Audio"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card"
profiles:
input:analog-stereo: Analog Stereo Input (priority 65, available: unknown)
output:analog-stereo: Analog Stereo Output (priority 6500, available: unknown)
output:analog-stereo+input:analog-stereo: Analog Stereo Duplex (priority 6565, available: unkn
own)
output:analog-surround-21: Analog Surround 2.1 Output (priority 1300, available: unknown)
output:analog-surround-21+input:analog-stereo: Analog Surround 2.1 Output + Analog Stereo Inpu
t (priority 1365, available: unknown)
output:analog-surround-40: Analog Surround 4.0 Output (priority 1200, available: unknown)
output:analog-surround-40+input:analog-stereo: Analog Surround 4.0 Output + Analog Stereo Inpu
t (priority 1265, available: unknown)
output:analog-surround-41: Analog Surround 4.1 Output (priority 1300, available: unknown)
output:analog-surround-41+input:analog-stereo: Analog Surround 4.1 Output + Analog Stereo Inpu
t (priority 1365, available: unknown)
output:analog-surround-50: Analog Surround 5.0 Output (priority 1200, available: unknown)
output:analog-surround-50+input:analog-stereo: Analog Surround 5.0 Output + Analog Stereo Inpu
t (priority 1265, available: unknown)
output:analog-surround-51: Analog Surround 5.1 Output (priority 1300, available: unknown)
output:analog-surround-51+input:analog-stereo: Analog Surround 5.1 Output + Analog Stereo Inpu
t (priority 1365, available: unknown)
output:analog-surround-71: Analog Surround 7.1 Output (priority 1200, available: unknown)
output:analog-surround-71+input:analog-stereo: Analog Surround 7.1 Output + Analog Stereo Inpu
t (priority 1265, available: unknown)
off: Off (priority 0, available: unknown)
active profile: <input:analog-stereo>
sources:
alsa_input.platform-snd_aloop.0.analog-stereo/#10: Built-in Audio Analog Stereo
ports:
analog-input: Analog Input (priority 10000, latency offset 0 usec, available: unknown)
properties:

analog-output: Analog Output (priority 9900, latency offset 0 usec, available: unknown)
properties:

pacmd list-sinks

1 sink(s) available.
* index: 1
name: <alsa_output.pci-0000_04_00.6.analog-stereo>
driver: <module-alsa-card.c>
flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
state: SUSPENDED
suspend cause: IDLE
priority: 9039
volume: front-left: 47841 /  73% / -8.20 dB,   front-right: 47841 /  73% / -8.20 dB
balance 0.00
base volume: 65536 / 100% / 0.00 dB
volume steps: 65537
muted: no
current latency: 0.00 ms
max request: 0 KiB
max rewind: 0 KiB
monitor source: 4
sample spec: s16le 2ch 44100Hz
channel map: front-left,front-right
Stereo
used by: 0
linked by: 0
configured latency: 0.00 ms; range is 0.50 .. 1999.82 ms
card: 1 <alsa_card.pci-0000_04_00.6>
module: 8
properties:
alsa.resolution_bits = "16"
device.api = "alsa"
device.class = "sound"
alsa.class = "generic"
alsa.subclass = "generic-mix"
alsa.name = "ALC294 Analog"
alsa.id = "ALC294 Analog"
alsa.subdevice = "0"
alsa.subdevice_name = "subdevice #0"
alsa.device = "0"
alsa.card = "2"
alsa.card_name = "HD-Audio Generic"
alsa.long_card_name = "HD-Audio Generic at 0xfc5c0000 irq 86"
alsa.driver_name = "snd_hda_intel"
device.bus_path = "pci-0000:04:00.6"
sysfs.path = "/devices/pci0000:00/0000:00:08.1/0000:04:00.6/sound/card2"
device.bus = "pci"
device.vendor.id = "1022"
device.vendor.name = "Advanced Micro Devices, Inc. [AMD]"
device.product.id = "15e3"
device.product.name = "Family 17h (Models 10h-1fh) HD Audio Controller"
device.string = "front:2"
device.buffering.buffer_size = "352768"
device.buffering.fragment_size = "176384"
device.access_mode = "mmap+timer"
device.profile.name = "analog-stereo"
device.profile.description = "Analog Stereo"
device.description = "Family 17h (Models 10h-1fh) HD Audio Controller Analog Stereo"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
ports:
analog-output-speaker: Speakers (priority 10000, latency offset 0 usec, available: no)
properties:
device.icon_name = "audio-speakers"
analog-output-headphones: Headphones (priority 9900, latency offset 0 usec, available: unknown
)
properties:
device.icon_name = "audio-headphones"
active port: <analog-output-speaker>

My be this can help :

touch modprobe.d

I am not an expert but...
Your problem looks like same as of this one although the OS is not same...

1 Like

My desktop compy suffered from mysterious hardware disappearance and reappearance for a while and it stumped even Dell's tech support. Turns out the BIOS' "hardware discovery" was set to Auto, but when I reset to Thorough it re-acquired all of the installed hardware. Kinda like normal.

The exact naming conventions may differ.

1 Like