Installation issue with live session

Just flashed Garuda Gnome edition with etcher but live session is not working properly to install os

clean flashed twice but no use

Did you check sha256sum?
Can you use dd?
GNOME work @dr460nf1r3 ? :smiley:

1 Like

It should, whats the issue, I cant really imagine whats going on without Information :sweat_smile:

1 Like

Live session is blinking continuosly with blue screen like windows bsod

dd? - Don't know, downloaded latest balena etcher from site n flashed ryt to the usb stick

Gnome work? Not working ... tried with both nonfree n free drivers

We need your PC specs.

No... Will check now

Which ISO you download? Post full ISO name.

Type: Desktop Mobo: Gigabyte model: H81M-S v: x.x serial:
UEFI: American Megatrends v: F1 date: 06/11/2014
Info: Dual Core model: Intel Pentium G3220 bits: 64 type: MCP arch: Haswell
family: 6 model-id: 3C (60) stepping: 3 microcode: 28 L2 cache: 3 MiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 11977
Speed: 1020 MHz min/max: 800/3000 MHz Core speeds (MHz): 1: 1020 2: 1011
Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages

There should be newer BIOS updates available. Please do so first, then try again.



ohkey thanx

Updated to latest BIOS F2 but still same issue...

any way to install without GUI

You can switch to a tty and install it the arch way.

Installation guide please

Give me installation guide or. Direct me to any tutorial

Here Installation guide - ArchWiki

Oh it's very difficult.. I'll mess up with other Distros on my hard drive if I do anything wrong

@petsam reached my reply limit so tagging u in my edited post

inxi -Fxxxaz (results illegal option) so i tried

inxi -Fxxxz

System:    Host: ramani Kernel: 5.4.0-65-generic x86_64 bits: 64 gcc: 7.5.0
           Desktop: Gnome 3.30.2 (Gtk 3.22.30-1ubuntu4) info: gnome-shell dm: gdm3
           Distro: Zorin OS 15.3
Machine:   Device: desktop Mobo: Gigabyte model: H81M-S v: x.x serial: N/A
           UEFI: American Megatrends v: F2 date: 08/19/2015
CPU:       Dual core Intel Pentium G3220 (-MCP-) 
           arch: Haswell rev.3 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 11972
           clock speeds: min/max: 800/3000 MHz 1: 1259 MHz 2: 1335 MHz
Graphics:  Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:0402
           Display Server: x11 (X.Org 1.20.8 ) driver: i915
           Resolution: [email protected]
           OpenGL: renderer: Mesa DRI Intel HD Graphics (HSW GT1)
           version: 4.5 Mesa 20.0.8 (compat-v: 3.0) Direct Render: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:8c20
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0 chip-ID: 8086:0c0c
           Sound: Advanced Linux Sound Architecture v: k5.4.0-65-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 port: e000 bus-ID: 02:00.0 chip-ID: 10ec:8168
           IF: enp2s0 state: down mac: <filter>
           Card-2: Ralink RT5370 Wireless Adapter
           driver: rt2800usb v: 2.3.0 usb-ID: 003-002 chip-ID: 148f:5370
           IF: wlx1cbfce17a5bf state: N/A mac: N/A
Drives:    HDD Total Size: 2031.8GB (1.0% used)
           ID-1: /dev/sda model: WDC_WD10PURZ size: 1000.2GB
           serial: <filter> temp: 32C
           ID-2: USB /dev/sdb model: Cruzer_Blade size: 31.4GB
           serial: <filter> temp: 0C
           ID-3: /dev/sdc model: ST1000DM003 size: 1000.2GB
           serial: <filter> temp: 34C
Partition: ID-1: / size: 40G used: 14G (37%) fs: ext4 dev: /dev/sda5
           ID-2: /home size: 7.8G used: 5.0G (68%) fs: ext4 dev: /dev/sda14
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 38.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 265 Uptime: 11 min Memory: 1485.2/11850.8MB
           Init: systemd v: 237 runlevel: 5 Gcc sys: 7.5.0
           Client: Shell (bash 4.4.201 running in gnome-terminal-) inxi: 2.3.56
cat /proc/cmdline
BOOT_IMAGE=/boot/vmlinuz-5.4.0-65-generic root=UUID=89b1b376-ba3e-4009-bd10-1c283c27de0e ro quiet splash vt.handoff=1

Can you try a different ISO

Just downloaded dragonized edition... Flashing to usb through balena

No use . Showing blank screen on live session

@petsam @dr460nf1r3

UTO, ends at Mon 2821-82-22 10:26:59 UTC. -- 12111 hostá: /etc/udev/rules. d/58-seta.rules:3 Falled to write ATTR(/sys/devices/pel 0888 00/0888:88: 14.B/usb2/2-1/2-4:1.B/host6/scs! _host/host6/link_power Janagment policy). Ignoring: No such file

Feb 22 18:23:87 garuda-gnome systead-tmpfiles( 488): Failed to write flle "/sys/module/pcie aspm/parameters/pol icy": Operation not permitted

11: Failed to start LiveMedia Pacman mirror ranking script.

(6155): Failed to receive portal pid: org. freedesktop. DBUS. Error. NameHasNoOuner: Could not get PID of name 'org. freedesktop. portal. Desi

media-session[ 6205): oFono: Register() failed: org. freedesktop. DBus. Error. ServiceUnknown

--media-session[6285): GetManagedObjects() failed: org. freedesktop. DBus. Error. NoReply e[87411: Failed to receive portal pid: org. freedesktop. DBus. Error. NameHasNoOwner: Could not get PID of name 'org. freedesktop.portal. Des

e-media-session[8743): oFono: Register() failed: org. freedesktop. DBus. Error. ServiceUnknown GetManagedObjects() failed: org. freedesktop. Dous. Error. NoReply

Boot in another installed linux and post info

cat /proc/cmdline
inxi -Fxxxaz

I suppose you mean the graphical session.
If you can get to grub menu (first page on boot), you may add some kernel parameters to try bypassing errors. (like iommu<something>)
If you can go to a TTY you can get journal errors and post them, so we have a better idea of the problem.

journalctl -b -p3 --no-pager  | nc 9999