Install stuck at “Finished LiveMedia Keyring setup.”

I am attempting to install dr460nizedgaming_raptor and it is getting stuck at

[OK] Finished LiveMedia Keyring setup.

I have retried the install with free and nonfree drivers, and have also tried the workaround from another (now-locked) thread that suggested driver=mesa. Nothing is working and the install hangs at the same place no matter which options I use.


Hi @ssmall, can you try re-downloading the ISO to make sure you have the most recent version? I believe some last-minute changes were made just after the new release. I'm not sure if this ISO was changed or not, but re-downloading and re-flashing the drive would be worth a shot.


I had the same exact issues. Downloading the new ISO didn't seem to help. I was using Rufus for creating the bootable usb. I switched to Ventoy. It gave me the same issue as before, but what I did then was, I chose to use GRUB when booting into Ventoy, and then chose to install Garuda without the proprietary drivers which worked (before I would just have a black screen) and then after that, I installed the proprietary drivers afterwards.

This is just a workaround, the issue of it getting stuck on that message still persists when installing with proprietary drivers.


Have this same issue after downloading the ISO last night. As ThatGuy225 has stated. Glad someone else figured that out and posted about it.

1 Like

Before I dive into a fresh install anyone else having this issue?

Seems choosing the non proprietary drivers and letting Garuda install the proprietary once on the desktop went perfectly for me.


Having the same issue myself

Just built a new system (i9-13900k on aorus z790 elite ax, 64gb ddr5-4800 ram, gigabyte GeForce 4070 ti Samsung 980 2tb). I have already disabled secure boot and on board video. I have tried 230305 dragonized gaming 230309 dragonized 230308 xfce (as that uses LTS kernel instead of zen) with and without nvidia drivers. All 3 stop at the same location but I am able to ctrl+alt-f2 and login to terminal session. Garuda-inxi shows status of video card as unknown device id

Popos 22.04, fedora kde 36, kubuntu 22.04 and a few other distorts all bring up the graphical installer

1 Like

I was able to resolve this by using open source drivers. My video card is NVIDIA 3070.


I can reproduce this on my second computer, only with nvidia gpu.
garuda-inxi from TTY2

  Kernel: 6.1.15-1-lts arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=America/New_York
    misobasedir=garuda root=miso:LABEL=GARUDA_XFCE_RAPTOR quiet systemd.show_status=1 ibt=off
    systemd.unified_cgroup_hierarchy=1 driver=nonfree nouveau.modeset=0 i915.modeset=1
  Console: tty 2 DM: LightDM v: 1.32.0 Distro: Garuda Linux base: Arch Linux
  Type: Desktop Mobo: MSI model: Z87-G45 GAMING (MS-7821) v: 1.0 serial: <superuser required>
    UEFI: American Megatrends v: 1.9 date: 07/21/2014
  Info: model: Intel Core i7-4770K bits: 64 type: MT MCP arch: Haswell gen: core 4 level: v3
    note: check built: 2013-15 process: Intel 22nm family: 6 model-id: 0x3C (60) stepping: 3
    microcode: 0x19
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache: L1: 256 KiB
    desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB L3: 8 MiB desc: 1x8 MiB
  Speed (MHz): avg: 1362 high: 3100 min/max: 800/4300 scaling: driver: intel_cpufreq
    governor: schedutil cores: 1: 3100 2: 800 3: 800 4: 3000 5: 800 6: 800 7: 800 8: 800
    bogomips: 56020
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities: <filter>
  Device-1: NVIDIA GF108 [GeForce GT 730] vendor: Micro-Star MSI driver: N/A alternate: nouveau
    non-free: series: 390.xx+ status: legacy-active (EOL~late 2022) arch: Fermi code: GF1xx
    process: 40/28nm built: 2010-16 pcie: gen: 1 speed: 2.5 GT/s lanes: 16 bus-ID: 01:00.0
    chip-ID: 10de:0f02 class-ID: 0300
  Display: server: v: driver: N/A tty: 102x38
  API: OpenGL Message: GL data unavailable in console and glxinfo missing.
  Device-1: Intel 8 Series/C220 Series High Definition Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20 class-ID: 0403
  Device-2: NVIDIA GF108 High Definition Audio vendor: Micro-Star MSI driver: snd_hda_intel
    v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:0bea
    class-ID: 0403
  Sound API: ALSA v: k6.1.15-1-lts running: yes
  Sound Server-1: PulseAudio v: 16.1 running: no
  Sound Server-2: PipeWire v: 0.3.66 running: no
  Device-1: Qualcomm Atheros Killer E220x Gigabit Ethernet vendor: Micro-Star MSI driver: alx
    v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: d000 bus-ID: 03:00.0 chip-ID: 1969:e091
    class-ID: 0200
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Local Storage: total: 524.67 GiB used: 0 KiB (0.0%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 840 EVO 500GB size: 465.76 GiB
    block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: DB6Q
    scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Mushkin model: MKNUFDVP64GB size: 58.91 GiB
    block-size: physical: 512 B logical: 512 B type: N/A serial: <filter> rev: PMAP scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
  Message: No partition data found.
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 15.57 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
  System Temperatures: cpu: 30.0 C mobo: N/A
  Fan Speeds (RPM): N/A
  Processes: 150 Uptime: 11m wakeups: 0 Memory: 15.57 GiB used: 615.8 MiB (3.9%) Init: systemd
  v: 253 default: graphical tool: systemctl Compilers: gcc: 12.2.1 Packages: pm: pacman pkgs: 1235
  libs: 328 tools: paru Shell: Bash v: 5.1.16 running-in: tty 2 inxi: 3.3.25
Garuda (2.6.15-1):
  System install date:     2023-03-15
  Last full system update: 2023-03-10
  Is partially upgraded:   No
  Relevant software:       snapper NetworkManager dracut
  Windows dual boot:       <superuser required>
  Failed units:            snapper-cleanup.service 

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.