I accidentely removed to menu bar

i accidently removed the bar on the top of the screen and now i cant get it back or acces my installed programs and applications. i tried reverting to an older snapshot but it doesnt want to revert back. it keeps getting back to this "version"

Snapshots by default do not include your user folder, which would contain the panel configuration. They are meant for rolling back updates.

I can't help you because I don't know which panel you had. Please look up instructions for customizing your desktop for your specific DE.

1 Like

Can you list more about your system? What Shell are you using or Which variety of Garuda Linux did you download (Ie: Garuda - i3, Garuda-KDE, Garuda-XFCE). Perhaps with that information somebody may be able to troubleshoot with you! :slight_smile:

1 Like

it was the default menu the system came with, i did not change anything about it, untill i somehow accidentelyy removed it

Which desktop KDE/XFCE/GNOME/i3/SWAY/lxqt


Which desktop are you using.

There is a fix for KDE that I have seen on other forums so I can link you to them if you happen to use KDE

1 Like

Copy from /etc/skel /.config/ to your home directory.

or try Garuda Assistent


the assistant worked a bit, i can now see file, edit, view, history, tools, people and help.

the etc/skel folder is empty

Did you press Ctrl + H to see hidden files?


aha thank you! didnt think about that

Both things did not work, everything is back to default except that menu bar on top ( that one with the battery bar etc)

You know the deal :slight_smile: you must please answer the questions.


inxi -Fxxxza

as text! Even if you personally think it is unnecessary.



Ehm. Wel... I can't post the text because I can't login with the fire dragon browser. It just doesn't let me login on the forums.

Which desktop you use?

1 Like

i use Garuda KDE Dragonized

Create a new one.



You have to replace .config folder in your home directory with .config folder in etc/skel

1 Like

i already heard that, but the menu doesnt come back if i do that

Did you try restarting after that?

1 Like