I accidentely removed to menu bar

yes, i tried restarting but it did not change

Try reinstalling latte dock and full system upgrade. As you have

This might be the issue

1 Like

tried system upgrade, did not do anything

Try one more thing, remove Latte dock, reboot and install it again.

2 Likes

it did let a bar come back, but how do i revert it to how it was? because it looks nothing like it

i mean like that bar how it is here, because this is just grey, and i cant find in the settings how to get it back like this

Share your screenshot, I can't help you without it.

here is how it currently looks, btw my windows button doesnt open application launcher anymore, dunno if its relevant probs not

Your dotfiles seem to be messed up, Timeshift cant fix those.

3 Likes

If you are this helpless you might consider a clean re-installation.

4 Likes

Configure Latte to your preference.
You may also create new layouts using default templates.

If you can't configure your system or desktop, you should better ask someone else to do it for you.
And don't break your system too soon... :zipper_mouth_face:

3 Likes

Have you tried, right click Dock, Layouts, Edit Layouts...

In the shown window which is Latte Layouts Editor, New..., Garuda

Click Apply and switch to the new added layout.

4 Likes

Did you try to use the built in Dragonized Edition Layout? If not, right click on the top bar you refer to and click configure latte-dock and you will see layouts tab and in their is dragonized layout option. Just apply that.

2 Likes

Ok so just tell that where that file of the dock, I can use usb to get that file and past it in my pc

Please, don't necro-bump old topics.
Use your own topic, if you have an unsolved issue, or create a new topic.