How can I get the single click to go away?

My garuda-inxi: Garuda's PrivateBin

It's set to double click to open, single click to select but Dolphin keeps doing the annoying
single click to open and point to select. Why?

Yes I have tried looking it up, all I found was KDE4 advice.


The KDE System Settings configuration utility also has a search box for finding where a specific setting may be located. If you had entered "double click" in the search box you could have been able to locate what you were looking for without resorting to opening a help request.

It takes a while to learn all of KDE's settings, but if you explore around for a bit you will become more adept with KDE relatively quickly.


I said in my post that's what i tried. Dolphin is disrespecting my setting.


Try a reboot.

1 Like

I have, like 15 mins ago and nothing changed.

Work fine here since years :slight_smile:


Did you press apply?

1 Like

Yes. I have. In fact even if I switch back and forth so apply isnt grayed out Dolphin still keeps being stupid.

Even in the text config:

I'll report back with a reboot.

It's working also for me.
I tried to go back and forth (Open vs Select) and it was always applied correctly immediately, without rebooting.


Doesn't work for me.

Im on KDE Dr460nized regular btw.

I just test on laptop, engl. version, work.
Same value in the config file.


1 Like

Mate you really should check your attitude. I get you're having problems but you're coming across as very impatient and rude. Like calling things stupid and saying good for you comes across very passive aggressive. I hope you get this issue sorted soon. Good luck.

1 Like

Try to give a look at this KDE bug (actually a chain of duplicate bugs, the last one (older) still not closed).
What happens if you double click as fast as you can?
Edit: I see you have the opposite problem. Single click opens files when double click should. Sorry...

it does not work as that is the wrong screen click on more settings half way down to get the setting you want

1 Like

Sorry, I do not understand. This

was the part for dolphin too.
I just check the text in the config file, to be sure.

And I get what I need with the solution from

Seems it work for everyone, except the OP.


Just tested sgs suggestion !
Works here too


Is there a possibility that the left click button is at fault and sending multiple clicks? I've had input devices start to fail in the past and were doing this behavior before.


I specifically remember some Logitech mouses having this problem...
I never had it though, and I've been using Logitech mouses forever...

1 Like

Tested my mouse at Mouse Test - Test Your Mouse Keys | OnlineMicTest.

It only seemed to be clicking once, therefore it's a bug, NOT a feature lol.

*sigh, KDE won't listen.