Gradua Linux stuck on booting logo?

I installed garuda Linux on a 60GB partition on my SSD, It was running good in live mode but when restarted it was not going further from booting logo,

I tried previous solutions like to type nomodeset or nuveau.modeset=0 at the end of Linux line in grub but still the same issue is occurring

I tried reinstalling garuda with open drivers then with nvidia drivers and in every time it stucks at the booting logo.

please help me as garadu is quiet good as i saw in live mode and want to use it.

1 Like

Read also

and post

inxi -Fxxxza

as text! Even if you personally think it is unnecessary.


1 Like

This is a long shot but if you have any password protected drives, you'll want to enter that password on the logo splash screen. If your password contains numbers, don't use the keypad on the right, use the number row above. Don't ask me why, it just seems to matter. The first time I was face with this I became quite confused as there is really no indication that it's looking for a password with the most recent splash screen that's being used. The previous splash screen at least had a blank field, indicating it was looking for something... Good luck and welcome.