:garuda_gnome_tux: GNOME Desktop

GNOME

garuda-gnome-tux-sgs

Download GNOME

Pleased to present.

GNOME lite

Download

Check | sha1 | md5

Click on i(nformation) or

SHA1:
8ff8055693403b308407f0f5a9d5d11e2e606704

MD5:
ac9581eef3b60ca4d9a6847ea47cd9ee
6 Likes

This is the one i’m using very polished

3 Likes

Downloaded. I’ll spin it up later after work.

3 Likes

Sorry a little tired right now. I tried burning this iso the way I always do and it is not recognized in bios as a boot device. Is this legacy installs only? I tried two different sticks.

Mhh, I boot ISO-USB-Stick and see both legacy and UEFI on one PC, this one boot in live-DE.
I install then on legacy only PC on a second (picture above) PC.

I burn on old 8 GB intenso USB with dd.

I burn again now.

Work


Do you check?


SHA1:

8ff8055693403b308407f0f5a9d5d11e2e606704

MD5:

ac9581eef3b60ca4d9a6847ea47cd9ee

Dear team,

I download the gnome version of garuda linux and boot from usb but when I boot not see desktop environment it's show black screen.

Please help on this.

It would be helpful if we knew your system specs.

If the live environment is working on another Garuda desktop (or Ubuntu disk) then enter this in the terminal there:

inxi -Fxxxza 

If possible please post the output on the forum as text not a picture.

Be sure you have a proper ISO by doing a checksum on the ISO. Confirm your ISO has been burnt to disk correctly by testing it on a different computer.

Welcome to the forum BTW @Powerhouse97

here is another update. i downloaded the kde version of garuda this live version working fine no black screen on boot only i facing issue on gnome version and i burn iso 3 times and same issue i use popsicle to burn iso.

Here is a output:-

    System:
  Kernel: 5.8.16-300.fc33.x86_64 x86_64 bits: 64 compiler: gcc 
  v: 2.35-10.fc33) 
  parameters: BOOT_IMAGE=(hd1,gpt2)/vmlinuz-5.8.16-300.fc33.x86_64 
  root=UUID=17a7a46e-3ed0-4c08-a1e0-5af4bda139c1 ro rootflags=subvol=root 
  rhgb quiet pcie_aspm.policy=performance 
  Desktop: GNOME 3.38.1 tk: GTK 3.24.23 wm: gnome-shell dm: GDM 3.38.1 
  Distro: Fedora release 33 (Thirty Three) 
Machine:
  Type: Laptop System: ASUSTeK product: VivoBook_ASUSLaptop X430FA_S430FA 
  v: 1.0 serial: <filter> 
  Mobo: ASUSTeK model: X430FA v: 1.0 serial: <filter> 
  UEFI: American Megatrends v: X430FA.308 date: 05/28/2019 
Battery:
  ID-1: BAT0 charge: 10.2 Wh condition: 24.4/42.2 Wh (58%) volts: 11.6/11.6 
  model: ASUSTeK ASUS Battery type: Li-ion serial: N/A status: Charging 
  cycles: 271 
CPU:
  Info: Quad Core model: Intel Core i5-8265U bits: 64 type: MT MCP 
  arch: Kaby Lake family: 6 model-id: 8E (142) stepping: B (11) 
  microcode: D6 L2 cache: 6144 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 28800 
  Speed: 600 MHz min/max: 400/3900 MHz Core speeds (MHz): 1: 606 2: 605 
  3: 631 4: 604 5: 604 6: 603 7: 649 8: 602 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf status: Not affected 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown status: Not affected 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: Intel UHD Graphics 620 vendor: ASUSTeK driver: i915 v: kernel 
  bus ID: 00:02.0 chip ID: 8086:3ea0 
  Device-2: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo 
  bus ID: 1-6:2 chip ID: 13d3:56c1 serial: <filter> 
  Display: wayland server: Fedora Project X.org 1.20.9 
  compositor: gnome-shell driver: i915 
  note: display driver n/a - try sudo/root display ID: :0 screens: 1 
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
  s-diag: 583mm (23") 
  Monitor-1: XWAYLAND0 res: 1920x1080 hz: 60 dpi: 157 
  size: 310x170mm (12.2x6.7") diag: 354mm (13.9") 
  OpenGL: renderer: Mesa Intel UHD Graphics 620 (WHL GT2) v: 4.6 Mesa 20.2.1 
  direct render: Yes 
Audio:
  Device-1: Intel Cannon Point-LP High Definition Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_sof_pci 
  bus ID: 00:1f.3 chip ID: 8086:9dc8 
  Sound Server: ALSA v: k5.8.16-300.fc33.x86_64 
Network:
  Device-1: Realtek RTL8822BE 802.11a/b/g/n/ac WiFi adapter 
  vendor: AzureWave driver: rtw_8822be v: N/A modules: rtw88_8822be 
  port: 3000 bus ID: 02:00.0 chip ID: 10ec:b822 
  IF: wlo1 state: up mac: <filter> 
  IF-ID-1: virbr0 state: down mac: <filter> 
  IF-ID-2: virbr0-nic state: down mac: <filter> 
Drives:
  Local Storage: total: 1.14 TiB used: 16.64 GiB (1.4%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda vendor: Seagate model: ST1000LM035-1RK172 size: 931.51 GiB 
  block size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s 
  rotation: 5400 rpm serial: <filter> rev: 0001 scheme: GPT 
  ID-2: /dev/sdb vendor: Micron model: 1100 MTFDDAV256TBN size: 238.47 GiB 
  block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  serial: <filter> rev: A031 scheme: GPT 
RAID:
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci 
  v: 3.0 port: 4060 bus ID: 00:17.0 chip ID: 8086.282a rev: 30 
Partition:
  ID-1: / raw size: 236.47 GiB size: 236.47 GiB (100.00%) 
  used: 8.40 GiB (3.6%) fs: btrfs dev: /dev/sdb3 
  ID-2: /boot raw size: 1024.0 MiB size: 975.9 MiB (95.30%) 
  used: 208.6 MiB (21.4%) fs: ext4 dev: /dev/sdb2 
  ID-3: /home raw size: 931.51 GiB size: 931.51 GiB (100.00%) 
  used: 8.01 GiB (0.9%) fs: btrfs dev: /dev/sda1 
Swap:
  Kernel: swappiness: 60 (default) cache pressure: 100 (default) 
  ID-1: swap-1 type: zram size: 3.81 GiB used: 0 KiB (0.0%) priority: 100 
  dev: /dev/zram0 
Sensors:
  System Temperatures: cpu: 47.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 2300 
Info:
  Processes: 299 Uptime: 11m Memory: 7.62 GiB used: 2.24 GiB (29.3%) 
  Init: systemd v: 246 runlevel: 5 target: graphical.target Compilers: 
  gcc: 10.2.1 Packages: 1758 rpm: 1744 lib: 428 flatpak: 14 Shell: Bash 
  v: 5.0.17 running in: gnome-terminal inxi: 3.1.08

Which Garuda Gnome version were you originally trying to install with, the Lite or the Ultimate?

If you were using the Gnome Ultimate ISO try the Lite ISO. You can always use the upgrade to Ultimate script if you can get the Lite ISO to work.

I'm not saying there's anything wrong with popsicle, but I'd try burning the Gnome ISO with Suse Studio ImageWriter (or dd if you are familiar with it's usage).

Hopefully the Gnome dev will spot your post and be able to offer other suggestions. I am a KDE user since the early days, so my knowledge of Gnome is very poor. Gnome is not something I'm ever looking to install, so I'll be of little help in this area.

OK i also like KDE that why try yesterday but i have issue in this also actually i tried live version of KDE yesterday and there issue is in graphics i notice that icon is looks blurry and text also blurry not clear display. it is blurry because i using live environment or its is something else?

That I couldn't really say what is causing this, but once you've installed to your system you should be able to tweak your display settings to improve things.

i will installed on my laptop. actually i don't have knowledge of tweaking can you help me on that?

If I can't improve things for you I'm sure others will be able to offer suggestions as well. If your display is still not clear after you install KDE then open a new thread (as this thread is for Gnome).

OK.. thanks for support.

1 Like