Garuda stuck at boot process

Hello,

Im having an issue with my garuda installation.
All of a sudden it no longer wants to boot, it goes through the process like usual and gets stuck at
‘[ ok ] finished permit user sessions.
Starting hold until boot process finishes up…
Starting terminate plymouth boot screen’

I tried loading a snapshot but it wouldnt work either,

i then tried to follow the instructions in the sticky thread

Sudo reflector -a5 -f5 --save /etc/pacman.d/mirrorlist
-gives me "warning failed to rate http(s) download (http://ftp.nluug.nl/os/linux
Failed to rate rsync download (rsync://ftp.nluug.nl… etc.

Startx gives me “no unwind info found”

‘Sudo dkms autoinstall’ gives me
Error! Could not locate dkms.conf file
File: /var/lib/dkms/v412loopback/0.12.7/source/dkms.conf does not exist

My gpu is amd 390x i dont know if its related but i see messages about amdgpu hawaii not supported in kfd.

Any help is appreciated
Thanks!

means after an update or installation?

If so, try booting from a live USB and chroot into your system with the relevant button in the Garuda Welcome or with this procedure:

Then update again from inside chroot, exit and reboot.

4 Likes