Garuda Failed to mount /home

[Failed] Failed to mound /home
[Depend] Dependency failed for Local File Systems
Your are in emergency mode. After logging in type "journalctl -xb" to view system logs, "stemctl reboot " to reboot, systemctl default" or "exit" to boot into default mode

Give root password for maintainence
or press controll D to continue

My system crashed please help!

disconnect your sata device and try it plugin on another port

it's a portable hardrive

Boot last working snapshot.

1 Like

how would I do this in emergency mode?

basically my system just turned off for no reason what so ever I think it was a hardware issue and now its in emergency mode

We can not fix.

1 Like

Oh no it turned off because of that maybe a powercut

I've just tried this and they are all sending me to same thing

What happens when you do as the message says. Press ctrl+D


Allright let's go the maintenance route. Enter your root account password (It won't be visible as you type it). Press enter that should give you a tty.

First we need to connect to the internet so that we can get some logs. The command

systemctl start NetworkManager.service

should start network manager,


will give you an interface to connect to your wifi. Connect to it. If you are using ethernet you can skip on using nmtui.

Then I need a few things here.

cat /etc/fstab | nc 9999
garuda-inxi | nc 9999
journalctl -r -n 500 | nc 9999

these commands should generate URL's please upload them here so we can have a look at what's happening.

1 Like

In case you didn't see it on Telegram.

No system, no hardware is completely error free, therefore, backup, backup, backup ...

1 Like

I just tried that when I ran

systemctl start NetworkManager.service

I had to enter my password again

for all the rest of the commands Unable to resolve host

I see. I guess we have no other choice but to chroot.

Once in chroot. Please send the info requested.

I have a couple questions is there a chance I'll get my /home back

And I will have to do this after or in my holiday

How are we supposed to know.

can't even get into it I have tried using a USB and I can't even get into the thing

Unless you copy paste the errors you receive while chrooting how will we assist further… :sweat:

A, at what step you fail, what error you get, what was the output of the commands before this failed command would be nice.

If you are talking about being unable to boot into the Live ISO then try using ventoy along with other garuda ISO’s available on the website and see if it helps.

Please provide all the details when posting help requests. Something so ambiguous as

isn’t really helpful.


alright I'm in a flash

I clicked on assistant then chroot /mint/home wrong FS type bad option bad super lock on /dev/ssd4 missing code page or helper program, or other error dmesg may have more information after failed mount system call

The assistant doesn't work for me either. It can't detect my SSD for some reason that's why I linked the post explaining the manual way to do it.

But seeing as how you have a different error from me it might be worth looking at what dmesg might have.

After the failed chroot attempt and getting that warning message do this

sudo dmesg | nc 9999

and upload the URL outputted we can see if dmesg has any useful logs for us.
BTW, the credentials for live environment if sudo asks is garuda. Also you need to be connected to internet for this to work.

You can also open a browser in your live ISO session and open forum there. Responding in forum and copying commands being asked to try or articles being asked to follow would be easier.

1 Like