Failed to commit transaction (download library error)

Hi all, recently every time I have tried to do a system update

pacman -Syu 

I have run into this,

error: failed retrieving file 'inxi-3.3.06.1-1-any.pkg.tar.zst.sig' from virusz4274-chaoticaur-inmirror.coarde.com :
warning: failed to retrieve some files
error: failed to commit transaction (download library error)
Errors occurred, no packages were upgraded.

I have searched around for an answer and cant find anything specific, I assume it is a library error but I honestly have no idea how to fix it so I am turning to here, any help would be appreciated so I can solve any issues like this in the future myself ><

Full output

core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur                          1359.4 KiB   399 KiB/s 00:03 [------------------------------------] 100%
archstrike is up to date
:: Starting full system upgrade...
:: Replace garuda-settings-manager-knotifier-git with chaotic-aur/garuda-system-maintenance? [Y/n] y
:: Replace jack with extra/jack2? [Y/n] y
:: Replace lib32-jack with multilib/lib32-jack2? [Y/n] y
resolving dependencies...
looking for conflicting packages...
warning: removing 'archlinux-appstream-data' from target list because it conflicts with 'archlinux-appstream-data-pamac'
:: archlinux-appstream-data-pamac and archlinux-appstream-data are in conflict. Remove archlinux-appstream-data? [y/N] y
:: garuda-common-settings and systemd-swap are in conflict. Remove systemd-swap? [y/N] y
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency

Packages (512) alacritty-git-0.9.0.1850.g4a3bcdb4-1  alsa-card-profiles-1:0.3.32-2  alsa-lib-1.2.5.1-3
alsa-topology-conf-1.2.5.1-1  alsa-ucm-conf-1.2.5.1-1  alsa-utils-1.2.5.1-1
amd-ucode-20210716.b7c134f-1  android-tools-31.0.2-1  aom-3.1.2-1  appstream-0.14.4-1
appstream-qt-0.14.4-1  archlinux-appstream-data-20210423-1 [removal]
archlinux-appstream-data-pamac-20210723-1  archlinux-keyring-20210616-1  ark-21.04.3-1
at-spi2-core-2.40.3-1  attica-5.84.0-1  audit-3.0.2-1  baloo-5.84.0-1  baloo-widgets-21.04.3-1
bat-0.18.2-1  beautyline-20210718-1  bind-9.16.19-1  blas-3.10.0-1  bleachbit-4.4.0-1
bluedevil-1:5.22.4-1  bluez-5.60-1  bluez-hid2hci-5.60-1  bluez-libs-5.60-1
bluez-plugins-5.60-1  bluez-qt-5.84.0-1  bluez-utils-5.60-1  boost-libs-1.76.0-1
breeze-5.22.4-1  breeze-icons-5.84.0-1  btrfs-progs-5.13-1  ca-certificates-20210603-1
ca-certificates-mozilla-3.68-1  ca-certificates-utils-20210603-1  celt-0.11.3-4
ceph-libs-15.2.13-2  cfitsio-1:4.0.0-1  chaotic-keyring-20210617-1
chaotic-mirrorlist-20210716-1  clang-12.0.1-1  clementine-1.4.0rc1+495+g10bf5dc17-4
compiler-rt-12.0.1-2  crypto++-8.5.0-2  cups-filters-1.28.9-1  curl-7.78.0-1
dbus-python-1.2.18-1  dolphin-21.04.3-1  dolphin-plugins-21.04.3-1  downgrade-10.1.0-1
editorconfig-core-c-0.12.5-1  encfs-1.9.5-5  enchant-2.3.0-1  ethtool-1:5.13-1  exiv2-0.27.4-2
f2fs-tools-1.14.0-2  faudio-21.07-1  ffmpeg-2:4.4-4  ffmpegthumbs-21.04.3-1  firefox-90.0.2-1
fish-3.3.1-1  flameshot-git-r1387.f1975be1-1  flatpak-1.11.2-1  fmt-8.0.1-1
fontconfig-2:2.13.94-1  fprintd-1.92.0-1  frameworkintegration-5.84.0-1  fuse-common-3.10.4-1
fuse3-3.10.4-1  fwupd-1.6.1-2  fwupd-efi-1.1-1  game-devices-udev-0.14-1
garuda-assistant-git-r50.b3e7be9-1  garuda-boot-options-git-r26.458c84f-1
garuda-browser-settings-1.2.0-1  garuda-common-settings-1.4.5-1  garuda-dr460nized-1.5.5-1
garuda-fish-config-1.3.6-1  garuda-gamer-git-r22.4659708-1  garuda-hooks-2.0.0-1
garuda-hotfixes-1.0.0-2  garuda-settings-manager-knotifier-git-r25.eb0ea49-1 [removal]
garuda-setup-assistant-1.1.1-1  garuda-system-maintenance-1.1.3-1
garuda-wallpapers-r55.0e16ac2-1  garuda-welcome-git-r110.5ff2411-1  gd-2.3.2-4  gdbm-1.20-1
gdk-pixbuf2-2.42.6-2  geoip-database-20210727-1  glib2-2.68.3-1  glslang-11.5.0-1  glu-9.0.2-1
gnome-desktop-1:40.3-1  gnupg-2.2.29-1  gnutls-3.7.2-2  go-2:1.16.6-1  go-tools-4:0.1.5-1
gparted-1.3.1-1  gpgme-1.16.0-1  gptfdisk-1.0.8-1  groff-1.22.4-6  grub-2:2.06-1
gst-plugins-bad-1.18.4-9  gst-plugins-bad-libs-1.18.4-9  gtk3-1:3.24.30-1  gwenview-21.04.3-1
harfbuzz-2.8.2-1  harfbuzz-icu-2.8.2-1  hdparm-9.62-1  hunspell-en_us-2020.12.07-3
hwids-20210613-1  hwinfo-21.75-1  hwloc-2.5.0-1  iana-etc-20210624-1  iio-sensor-proxy-3.1-1
imagemagick-7.1.0.4-1  imath-3.1.1-1  intel-gmmlib-21.2.1-1  intel-media-driver-21.2.3-1
inxi-3.3.06.1-1  iproute2-5.13.0-1  jack-0.125.0-9 [removal]  jack2-1.9.19-2  jasper-2.0.32-1
jdk-openjdk-16.0.2.u7-1  jre-openjdk-16.0.2.u7-1  jre-openjdk-headless-16.0.2.u7-1
js78-78.12.0-1  kaccounts-integration-21.04.3-1  kaccounts-providers-21.04.3-1
kactivities-5.84.0-1  kactivities-stats-5.84.0-1  kactivitymanagerd-5.22.4-1  kamera-21.04.3-1
karchive-5.84.0-1  kate-21.04.3-1  kauth-5.84.0-1  kbookmarks-5.84.0-1  kcalc-21.04.3-1
kcalendarcore-5.84.0-1  kcmutils-5.84.0-1  kcodecs-5.84.0-1  kcompletion-5.84.0-1
kconfig-5.84.0-1  kconfigwidgets-5.84.0-1  kcontacts-1:5.84.0-1  kcoreaddons-5.84.0-1
kcrash-5.84.0-1  kdbusaddons-5.84.0-1  kde-cli-tools-5.22.4-1  kde-gtk-config-5.22.4-1
kdeclarative-5.84.0-1  kdeconnect-21.04.3-1  kdecoration-5.22.4-1  kded-5.84.0-1
kdegraphics-thumbnailers-21.04.3-1  kdelibs4support-5.84.0-1  kdeplasma-addons-5.22.4-1
kdesu-5.84.0-1  kdialog-21.04.3-1  kdnssd-5.84.0-1  kdsoap-2.0.0-1
kdsoap-ws-discovery-client-git20200927-2  kemoticons-5.84.0-1  kfilemetadata-5.84.0-1
kget-21.04.3-1  kglobalaccel-5.84.0-1  kguiaddons-5.84.0-1  kholidays-1:5.84.0-1
khotkeys-5.22.4-1  ki18n-5.84.0-1  kiconthemes-5.84.0-1  kidletime-5.84.0-1
kimageformats-5.84.0-2  kinfocenter-5.22.4-1  kinit-5.84.0-1  kio-5.84.0-2
kio-extras-21.04.3-1  kio-gdrive-21.04.3-1  kipi-plugins-21.04.3-1  kirigami2-5.84.0-1
kitemmodels-5.84.0-1  kitemviews-5.84.0-1  kjobwidgets-5.84.0-1  kjs-5.84.0-1
kmenuedit-5.22.4-1  knewstuff-5.84.0-1  knotifications-5.84.0-1  knotifyconfig-5.84.0-1
konsole-21.04.3-1  kpackage-5.84.0-1  kparts-5.84.0-1  kpeople-5.84.0-1  kpty-5.84.0-1
kquickcharts-5.84.0-1  krdc-21.04.3-1  krfb-21.04.3-1  kross-5.84.0-1  krunner-5.84.0-1
kscreen-5.22.4-1  kscreenlocker-5.22.4-1  kservice-5.84.0-1  ksysguard-5.22.0-1
ksystemstats-5.22.4-1  ktexteditor-5.84.0-1  ktextwidgets-5.84.0-1  ktorrent-21.04.3-1
kunitconversion-5.84.0-1  kvantum-qt5-0.20.1-1  kvantum-theme-sweet-git-r198.b5e229f-1
kwallet-5.84.0-1  kwallet-pam-5.22.4-1  kwayland-5.84.0-1  kwayland-integration-5.22.4-1
kwayland-server-5.22.4-1  kwidgetsaddons-5.84.0-1  kwin-5.22.4-1  kwindowsystem-5.84.0-1
kxmlgui-5.84.0-1  lapack-3.10.0-1  latte-dock-git-0.9.91.r144.g71f9e891-1
layer-shell-qt-5.22.4-1  ldb-2:2.3.0-1  less-1:590-1  lf-24-1  lib32-alsa-lib-1.2.5.1-1
lib32-at-spi2-core-2.40.3-1  lib32-clang-12.0.1-1  lib32-curl-7.78.0-1  lib32-faudio-21.07-1
lib32-fontconfig-2:2.13.94-1  lib32-gdk-pixbuf2-2.42.6-2  lib32-glib2-2.68.3-1
lib32-gtk3-3.24.30-1  lib32-harfbuzz-2.8.2-1  lib32-jack-0.125.0-3 [removal]
lib32-jack2-1.9.19-2  lib32-libcanberra-0.30+2+gc0620e4-5  lib32-libcap-2.51-1
lib32-libcurl-compat-7.78.0-1  lib32-libcurl-gnutls-7.78.0-1  lib32-libdrm-2.4.107-1
lib32-libldap-2.4.59-1  lib32-libnm-1.32.6-1  lib32-libpcap-1.10.1-1  lib32-libpulse-15.0-1
lib32-libtasn1-4.17.0-1  lib32-libva-mesa-driver-21.1.5-1  lib32-libxcrypt-4.4.23-1
lib32-libxfixes-6.0.0-1  lib32-llvm-libs-12.0.1-1  lib32-mesa-21.1.5-1
lib32-mesa-vdpau-21.1.5-1  lib32-mpg123-1.28.2-1  lib32-nettle-3.7.3-1  lib32-nspr-4.32-1
lib32-nss-3.68-1  lib32-opencl-mesa-21.1.5-1  lib32-p11-kit-0.24.0-1  lib32-pango-1:1.48.7-1
lib32-pipewire-1:0.3.32-1  lib32-sqlite-3.36.0-1  lib32-systemd-249.2-1  lib32-tdb-1.4.5-1
lib32-util-linux-2.37.1-1  lib32-vulkan-icd-loader-1.2.184-1  lib32-vulkan-intel-21.1.5-1
lib32-vulkan-mesa-layers-21.1.5-1  lib32-vulkan-radeon-21.1.5-1  libavif-0.9.2-1
libbytesize-2.6-1  libcanberra-0.30+2+gc0620e4-5  libcap-2.51-1  libcap-ng-0.8.2-3
libclc-12.0.1-1  libcmis-0.5.2-8  libcurl-compat-7.78.0-1  libcurl-gnutls-7.78.0-1
libdrm-2.4.107-1  libfprint-1.92.1-1  libfreeaptx-0.1.1-1  libgit2-1:1.1.1-1  libhandy-1.2.3-1
libidn-1.38-1  libidn2-2.3.2-1  libixion-0.16.1-6  libjcat-0.1.8-1  libkdcraw-21.04.3-1
libkexiv2-21.04.3-1  libkgapi-21.04.3-1  libkipi-21.04.3-1  libksba-1.6.0-1
libkscreen-5.22.4-1  libksysguard-5.22.4-1  libktorrent-21.04.3-1  libldap-2.4.59-2
libmfx-21.2.3-1  libmm-glib-1.16.8-1  libmwaw-0.3.20-1  libnghttp2-1.44.0-1  libnm-1.32.6-1
liborcus-0.16.1-7  libp11-kit-0.24.0-1  libpamac-aur-11.0.1-1  libpcap-1.10.1-1
libplacebo-3.120.3-2  libpulse-15.0-1  libqalculate-3.20.1-1  libreoffice-still-7.0.6-3
librewolf-90.0.2-1  librewolf-extension-bitwarden-1.50.0-2
librewolf-extension-dark-reader-4.9.34-1  librewolf-extension-localcdn-2.6.8-2
librewolf-extension-plasma-integration-1.8.0.1-2  libuv-1.42.0-1  libva-2.12.0-1
libva-mesa-driver-21.1.5-1  libva-utils-2.12.0-1  libwacom-1.11-1  libwpe-1.10.1-1
libxcrypt-4.4.23-1  libxmlb-0.3.2-1  linux-5.13.6.arch1-1  linux-firmware-20210716.b7c134f-1
linux-zen-5.13.6.zen1-1  linux-zen-headers-5.13.6.zen1-1  llvm-libs-12.0.1-2  lutris-0.5.8.4-1
m4-1.4.19-1  man-db-2.9.4-2  man-pages-5.12-2  mariadb-libs-10.6.3-1  memtest86+-5.31b-1
mercurial-5.8.1-1  mesa-21.1.5-1  mesa-vdpau-21.1.5-1  mhwd-db-garuda-git-r55.ed87403-1
mhwd-nvidia-465.31-1  milou-5.22.4-1  minecraft-technic-launcher-4.678-1  mkinitcpio-30-2
mkinitcpio-busybox-1.33.1-1  modemmanager-1.16.8-1  modemmanager-qt-5.84.0-1  mpg123-1.28.2-1
mtools-1:4.0.34-1  mujs-1.1.3-1  nano-5.8-1  networkmanager-1.32.6-1
networkmanager-qt-5.84.0-1  networkmanager-strongswan-1.5.2-2  nextcloud-client-3.2.4-1
nfs-utils-2.5.4-1  nfsidmap-2.5.4-1  nm-cloud-setup-1.32.6-1  nodejs-16.5.0-1
noto-fonts-emoji-20210625-1  nspr-4.32-1  nss-3.68-1  nvidia-utils-470.57.02-3
okular-21.04.3-2  opencl-mesa-21.1.5-1  openexr-3.0.5-2  openfortivpn-1.17.0-1
openldap-2.4.59-2  openmpi-4.1.1-2  openvpn-2.5.3-1  ostree-2021.3-1  p11-kit-0.24.0-1
pace-1.4.1.1-2  pacman-6.0.0-5  pacman-contrib-1.4.0-4  pacman-mirrorlist-20210718-1
pamac-aur-10.1.3-1  pango-1:1.48.7-1  paru-1.7.3-1  pcre-8.45-1  pdftk-3.2.3-1
performance-tweaks-2.0.0-1  perl-5.34.0-2  perl-file-basedir-0.09-1  perl-http-message-6.33-1
perl-libwww-6.55-1  pipewire-1:0.3.32-2  plasma-browser-integration-5.22.4-1
plasma-desktop-5.22.4-1  plasma-disks-5.22.4-1  plasma-firewall-5.22.4-1
plasma-framework-5.84.0-1  plasma-integration-5.22.4-1  plasma-nm-5.22.4-1  plasma-pa-5.22.4-1
plasma-systemmonitor-5.22.4-1  plasma-thunderbolt-5.22.4-1  plasma-vault-5.22.4-1
plasma-workspace-5.22.4-2  plasma5-applets-window-appmenu-0.7.1-1
plasma5-applets-window-title-0.7.0-1  plymouth-git-0.9.5.r84.ge554475-4
polkit-kde-agent-5.22.4-1  polkit-qt5-0.114.0-1  poppler-21.07.0-3  poppler-glib-21.07.0-3
poppler-qt5-21.07.0-3  powerdevil-5.22.4-1  prison-5.84.0-1  profile-sync-daemon-6.44-2
protobuf-3.17.3-1  pulseaudio-15.0-1  pulseaudio-bluetooth-15.0-1  pulseaudio-equalizer-15.0-1
pulseaudio-jack-15.0-1  pulseaudio-lirc-15.0-1  pulseaudio-rtp-15.0-1
pulseaudio-zeroconf-15.0-1  purpose-5.84.0-1  python-3.9.6-1  python-cffi-1.14.6-1
python-docutils-0.17.1-1  python-more-itertools-8.8.0-1  python-phonenumbers-8.12.28-1
python-pillow-8.3.1-1  python-requests-2.26.0-1  python-setuptools-1:57.4.0-1
python-setuptools-scm-6.0.1-1  python-urllib3-1.26.6-1  qgpgme-1.16.0-1
qqc2-desktop-style-5.84.0-1  qt5-base-5.15.2+kde+r210-1  qt5-declarative-5.15.2+kde+r29-1
qt5-script-5.15.5-2  qt5-tools-5.15.2+kde+r17-3  qt5-wayland-5.15.2+kde+r29-1
qt5-webengine-5.15.5-1  realtime-privileges-3-1  reflector-2021.7.8-1  rpcbind-1.2.6-1
rsync-3.2.3-4  rtl88x2bu-dkms-git-5.8.7.4.r124.7391e26-1  ruby-3.0.2-1  ruby-irb-1.3.6-1
rubygems-3.2.21-1  samba-4.14.6-1  sddm-kcm-5.22.4-1  shaderc-2021.1-1
signon-kwallet-extension-21.04.3-1  smbclient-4.14.6-1  sof-firmware-1.8-1  solid-5.84.0-1
sonnet-5.84.0-1  spotifyd-full-git-0.3.2.8.gd6b1ea5-1  sqlite-3.36.0-1  squashfs-tools-4.5-1
sshfs-3.7.2-1  sstp-client-1:1.0.15-1  starship-0.56.0-1  steam-1.0.0.71-1
steam-native-runtime-1.0.0.70-2  strongswan-5.9.3-1  sudo-1.9.7.p2-1
sweet-kde-git-r198.b5e229f-1  syndication-5.84.0-1  syntax-highlighting-5.84.0-1
systemd-249.2-1  systemd-libs-249.2-1  systemd-swap-4.4.0-2 [removal]
systemd-sysvcompat-249.2-1  systemsettings-5.22.4-1  talloc-2.3.3-1  tdb-1.4.5-1
tealdeer-1.4.1-6  tevent-1:0.11.0-1  texinfo-6.8-1  threadweaver-5.84.0-1  tinyxml2-9.0.0-1
tracker3-3.1.2-1  unarj-2.65-1  unrar-1:6.0.7-1  upower-0.99.12-2  util-linux-2.37.1-1
util-linux-libs-2.37.1-1  virtualbox-6.1.26-1  virtualbox-host-modules-arch-6.1.26-2
vpnc-1:0.5.3.r496.r153-2  vulkan-icd-loader-1.2.185-1  vulkan-intel-21.1.5-1
vulkan-mesa-layers-21.1.5-1  vulkan-radeon-21.1.5-1  vulkan-swrast-21.1.5-1
vulkan-tools-1.2.184-1  webkit2gtk-2.32.3-1  wine-mono-6.2.0-1  wine-staging-6.13-1
wireless-regdb-2021.04.21-1  wpebackend-fdo-1.10.0-1  xapp-2.2.2-1
xdg-desktop-portal-kde-5.22.4-1  xf86-input-libinput-1.1.0-1  xfsprogs-5.12.0-1
xkeyboard-config-2.33-1  xorg-server-1.20.13-1  xorg-server-common-1.20.13-1
xorg-server-devel-1.20.13-1  xorg-xwayland-21.1.2-1  zimg-3.0.2-1  zoom-5.7.4-1
zram-generator-0.3.2-1

Total Download Size:    567.52 MiB
Total Installed Size:  7971.41 MiB
Net Upgrade Size:       155.13 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
alsa-card-profiles-1:0.3.32-2-x86_64   26.4 KiB   191 KiB/s 00:00 [------------------------------------] 100%
libcap-ng-0.8.2-3-x86_64               41.5 KiB   193 KiB/s 00:00 [------------------------------------] 100%
xorg-server-common-1.20.13-1-x86_64    27.7 KiB  93.1 KiB/s 00:00 [------------------------------------] 100%
libidn2-2.3.2-1-x86_64                140.2 KiB   349 KiB/s 00:00 [------------------------------------] 100%
xorg-server-1.20.13-1-x86_64         1425.0 KiB  4.99 MiB/s 00:00 [------------------------------------] 100%
libpulse-15.0-1-x86_64                405.7 KiB  1288 KiB/s 00:00 [------------------------------------] 100%
bind-9.16.19-1-x86_64                2012.8 KiB  5.71 MiB/s 00:00 [------------------------------------] 100%
ldb-2:2.3.0-1-x86_64                  215.6 KiB  3.05 MiB/s 00:00 [------------------------------------] 100%
libfreeaptx-0.1.1-1-x86_64             18.6 KiB   296 KiB/s 00:00 [------------------------------------] 100%
downgrade-10.1.0-1-any                 19.4 KiB  48.3 KiB/s 00:00 [------------------------------------] 100%
pipewire-1:0.3.32-2-x86_64           1311.1 KiB  1801 KiB/s 00:01 [------------------------------------] 100%
libfprint-1.92.1-1-x86_64             313.7 KiB   540 KiB/s 00:01 [------------------------------------] 100%
alacritty-git-0.9.0.1850.g4a3bcd...     2.1 MiB  1138 KiB/s 00:02 [------------------------------------] 100%
beautyline-20210718-1-any               3.2 MiB  2.04 MiB/s 00:02 [------------------------------------] 100%
flameshot-git-r1387.f1975be1-1-x...   670.2 KiB   563 KiB/s 00:01 [------------------------------------] 100%
garuda-assistant-git-r50.b3e7be9...   115.4 KiB   201 KiB/s 00:01 [------------------------------------] 100%
geoip-database-20210727-1-any           5.2 MiB  6.94 MiB/s 00:01 [------------------------------------] 100%
rsync-3.2.3-4-x86_64                  308.3 KiB  3.86 MiB/s 00:00 [------------------------------------] 100%
garuda-boot-options-git-r26.458c...   120.0 KiB   156 KiB/s 00:01 [------------------------------------] 100%
garuda-hooks-2.0.0-1-any                8.7 KiB  9.90 KiB/s 00:01 [------------------------------------] 100%
garuda-browser-settings-1.2.0-1-any    14.8 KiB  12.2 KiB/s 00:01 [------------------------------------] 100%
archlinux-appstream-data-pamac-2...    18.8 MiB  8.14 MiB/s 00:02 [------------------------------------] 100%
garuda-common-settings-1.4.5-1-any     57.9 KiB  91.1 KiB/s 00:01 [------------------------------------] 100%
garuda-fish-config-1.3.6-1-any          8.7 KiB  36.2 KiB/s 00:00 [------------------------------------] 100%
libpamac-aur-11.0.1-1-x86_64          799.3 KiB   339 KiB/s 00:02 [------------------------------------] 100%
kvantum-theme-sweet-git-r198.b5e...    25.5 KiB  35.4 KiB/s 00:01 [------------------------------------] 100%
plasma5-applets-window-appmenu-0...   109.9 KiB   182 KiB/s 00:01 [------------------------------------] 100%
garuda-gamer-git-r22.4659708-1-any      2.1 MiB  1551 KiB/s 00:01 [------------------------------------] 100%
garuda-dr460nized-1.5.5-1-any        1992.1 KiB  1091 KiB/s 00:02 [------------------------------------] 100%
libqalculate-3.20.1-1-x86_64            2.2 MiB   797 KiB/s 00:03 [------------------------------------] 100%
sweet-kde-git-r198.b5e229f-1-any        3.9 MiB  1583 KiB/s 00:03 [------------------------------------] 100%
garuda-hotfixes-1.0.0-2-any             2.4 KiB  5.22 KiB/s 00:00 [------------------------------------] 100%
garuda-setup-assistant-1.1.1-1-any     13.3 KiB  41.4 KiB/s 00:00 [------------------------------------] 100%
garuda-system-maintenance-1.1.3-...    44.6 KiB  54.9 KiB/s 00:01 [------------------------------------] 100%
inxi-3.3.06.1-1-any                   291.1 KiB  83.1 KiB/s 00:04 [------------------------------------] 100%
garuda-wallpapers-r55.0e16ac2-1-any    15.0 MiB  2.61 MiB/s 00:06 [------------------------------------] 100%
latte-dock-git-0.9.91.r144.g71f9...  1394.1 KiB   235 KiB/s 00:06 [------------------------------------] 100%
plasma-workspace-5.22.4-2-x86_64       10.4 MiB  1019 KiB/s 00:10 [------------------------------------] 100%
Total (38/70)                         567.5 MiB  37.7 MiB/s 00:15 [------------------------------------] 100%
error: failed retrieving file 'inxi-3.3.06.1-1-any.pkg.tar.zst.sig' from virusz4274-chaoticaur-inmirror.coarde.com :
warning: failed to retrieve some files
error: failed to commit transaction (download library error)
Errors occurred, no packages were upgraded.

A file failed to download. Try again.

2 Likes

Hi, thanks for the fast response.
I have tried this multiple times over the last few days and gotten the same error.

Likely your mirror list is out of date.

Run:

sudo pacman -Sy chaotic-mirrorlist
sudo pacman -Syu
1 Like

New error

error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: archlinux-appstream-data-pamac and archlinux-appstream-data are in conflict

More output context please.

2 Likes

Yea no problem

sudo pacman -Syu --noconfirm
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date
archstrike is up to date
:: Starting full system upgrade...
:: Replace garuda-settings-manager-knotifier-git with chaotic-aur/garuda-system-maintenance? [Y/n]
:: Replace jack with extra/jack2? [Y/n]
:: Replace lib32-jack with multilib/lib32-jack2? [Y/n]
resolving dependencies...
looking for conflicting packages...
warning: removing 'archlinux-appstream-data' from target list because it conflicts with 'archlinux-appstream-data-pamac'
:: archlinux-appstream-data-pamac and archlinux-appstream-data are in conflict. Remove archlinux-appstream-data? [y/N]
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: archlinux-appstream-data-pamac and archlinux-appstream-data are in conflict

Without --noconfirm piping pacman from yes instead

[[email protected] zoog]# yes | pacman -Syu
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date
archstrike is up to date
:: Starting full system upgrade...
:: Replace garuda-settings-manager-knotifier-git with chaotic-aur/garuda-system-maintenance? [Y/n] y
:: Replace jack with extra/jack2? [Y/n] y
:: Replace lib32-jack with multilib/lib32-jack2? [Y/n] y
resolving dependencies...
looking for conflicting packages...
warning: removing 'archlinux-appstream-data' from target list because it conflicts with 'archlinux-appstream-data-pamac'
:: archlinux-appstream-data-pamac and archlinux-appstream-data are in conflict. Remove archlinux-appstream-data? [y/N] y
:: garuda-common-settings and systemd-swap are in conflict. Remove systemd-swap? [y/N] y
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency

Packages (511) alacritty-git-0.9.0.1850.g4a3bcdb4-1  alsa-card-profiles-1:0.3.32-2  alsa-lib-1.2.5.1-3
alsa-topology-conf-1.2.5.1-1  alsa-ucm-conf-1.2.5.1-1  alsa-utils-1.2.5.1-1
amd-ucode-20210716.b7c134f-1  android-tools-31.0.2-1  aom-3.1.2-1  appstream-0.14.4-1
appstream-qt-0.14.4-1  archlinux-appstream-data-20210423-1 [removal]
archlinux-appstream-data-pamac-20210723-1  archlinux-keyring-20210616-1  ark-21.04.3-1
at-spi2-core-2.40.3-1  attica-5.84.0-1  audit-3.0.2-1  baloo-5.84.0-1  baloo-widgets-21.04.3-1
bat-0.18.2-1  beautyline-20210718-1  bind-9.16.19-1  blas-3.10.0-1  bleachbit-4.4.0-1
bluedevil-1:5.22.4-1  bluez-5.60-1  bluez-hid2hci-5.60-1  bluez-libs-5.60-1
bluez-plugins-5.60-1  bluez-qt-5.84.0-1  bluez-utils-5.60-1  boost-libs-1.76.0-1
breeze-5.22.4-1  breeze-icons-5.84.0-1  btrfs-progs-5.13-1  ca-certificates-20210603-1
ca-certificates-mozilla-3.68-1  ca-certificates-utils-20210603-1  celt-0.11.3-4
ceph-libs-15.2.13-2  cfitsio-1:4.0.0-1  chaotic-keyring-20210617-1  clang-12.0.1-1
clementine-1.4.0rc1+495+g10bf5dc17-4  compiler-rt-12.0.1-2  crypto++-8.5.0-2
cups-filters-1.28.9-1  curl-7.78.0-1  dbus-python-1.2.18-1  dolphin-21.04.3-1
dolphin-plugins-21.04.3-1  downgrade-10.1.0-1  editorconfig-core-c-0.12.5-1  encfs-1.9.5-5
enchant-2.3.0-1  ethtool-1:5.13-1  exiv2-0.27.4-2  f2fs-tools-1.14.0-2  faudio-21.07-1
ffmpeg-2:4.4-4  ffmpegthumbs-21.04.3-1  firefox-90.0.2-1  fish-3.3.1-1
flameshot-git-r1387.f1975be1-1  flatpak-1.11.2-1  fmt-8.0.1-1  fontconfig-2:2.13.94-1
fprintd-1.92.0-1  frameworkintegration-5.84.0-1  fuse-common-3.10.4-1  fuse3-3.10.4-1
fwupd-1.6.1-2  fwupd-efi-1.1-1  game-devices-udev-0.14-1  garuda-assistant-git-r50.b3e7be9-1
garuda-boot-options-git-r26.458c84f-1  garuda-browser-settings-1.2.0-1
garuda-common-settings-1.4.5-1  garuda-dr460nized-1.5.5-1  garuda-fish-config-1.3.6-1
garuda-gamer-git-r22.4659708-1  garuda-hooks-2.0.0-1  garuda-hotfixes-1.0.0-2
garuda-settings-manager-knotifier-git-r25.eb0ea49-1 [removal]  garuda-setup-assistant-1.1.1-1
garuda-system-maintenance-1.1.3-1  garuda-wallpapers-r55.0e16ac2-1
garuda-welcome-git-r110.5ff2411-1  gd-2.3.2-4  gdbm-1.20-1  gdk-pixbuf2-2.42.6-2
geoip-database-20210727-1  glib2-2.68.3-1  glslang-11.5.0-1  glu-9.0.2-1
gnome-desktop-1:40.3-1  gnupg-2.2.29-1  gnutls-3.7.2-2  go-2:1.16.6-1  go-tools-4:0.1.5-1
gparted-1.3.1-1  gpgme-1.16.0-1  gptfdisk-1.0.8-1  groff-1.22.4-6  grub-2:2.06-1
gst-plugins-bad-1.18.4-9  gst-plugins-bad-libs-1.18.4-9  gtk3-1:3.24.30-1  gwenview-21.04.3-1
harfbuzz-2.8.2-1  harfbuzz-icu-2.8.2-1  hdparm-9.62-1  hunspell-en_us-2020.12.07-3
hwids-20210613-1  hwinfo-21.75-1  hwloc-2.5.0-1  iana-etc-20210624-1  iio-sensor-proxy-3.1-1
imagemagick-7.1.0.4-1  imath-3.1.1-1  intel-gmmlib-21.2.1-1  intel-media-driver-21.2.3-1
inxi-3.3.06.1-1  iproute2-5.13.0-1  jack-0.125.0-9 [removal]  jack2-1.9.19-2  jasper-2.0.32-1
jdk-openjdk-16.0.2.u7-1  jre-openjdk-16.0.2.u7-1  jre-openjdk-headless-16.0.2.u7-1
js78-78.12.0-1  kaccounts-integration-21.04.3-1  kaccounts-providers-21.04.3-1
kactivities-5.84.0-1  kactivities-stats-5.84.0-1  kactivitymanagerd-5.22.4-1  kamera-21.04.3-1
karchive-5.84.0-1  kate-21.04.3-1  kauth-5.84.0-1  kbookmarks-5.84.0-1  kcalc-21.04.3-1
kcalendarcore-5.84.0-1  kcmutils-5.84.0-1  kcodecs-5.84.0-1  kcompletion-5.84.0-1
kconfig-5.84.0-1  kconfigwidgets-5.84.0-1  kcontacts-1:5.84.0-1  kcoreaddons-5.84.0-1
kcrash-5.84.0-1  kdbusaddons-5.84.0-1  kde-cli-tools-5.22.4-1  kde-gtk-config-5.22.4-1
kdeclarative-5.84.0-1  kdeconnect-21.04.3-1  kdecoration-5.22.4-1  kded-5.84.0-1
kdegraphics-thumbnailers-21.04.3-1  kdelibs4support-5.84.0-1  kdeplasma-addons-5.22.4-1
kdesu-5.84.0-1  kdialog-21.04.3-1  kdnssd-5.84.0-1  kdsoap-2.0.0-1
kdsoap-ws-discovery-client-git20200927-2  kemoticons-5.84.0-1  kfilemetadata-5.84.0-1
kget-21.04.3-1  kglobalaccel-5.84.0-1  kguiaddons-5.84.0-1  kholidays-1:5.84.0-1
khotkeys-5.22.4-1  ki18n-5.84.0-1  kiconthemes-5.84.0-1  kidletime-5.84.0-1
kimageformats-5.84.0-2  kinfocenter-5.22.4-1  kinit-5.84.0-1  kio-5.84.0-2
kio-extras-21.04.3-1  kio-gdrive-21.04.3-1  kipi-plugins-21.04.3-1  kirigami2-5.84.0-1
kitemmodels-5.84.0-1  kitemviews-5.84.0-1  kjobwidgets-5.84.0-1  kjs-5.84.0-1
kmenuedit-5.22.4-1  knewstuff-5.84.0-1  knotifications-5.84.0-1  knotifyconfig-5.84.0-1
konsole-21.04.3-1  kpackage-5.84.0-1  kparts-5.84.0-1  kpeople-5.84.0-1  kpty-5.84.0-1
kquickcharts-5.84.0-1  krdc-21.04.3-1  krfb-21.04.3-1  kross-5.84.0-1  krunner-5.84.0-1
kscreen-5.22.4-1  kscreenlocker-5.22.4-1  kservice-5.84.0-1  ksysguard-5.22.0-1
ksystemstats-5.22.4-1  ktexteditor-5.84.0-1  ktextwidgets-5.84.0-1  ktorrent-21.04.3-1
kunitconversion-5.84.0-1  kvantum-qt5-0.20.1-1  kvantum-theme-sweet-git-r198.b5e229f-1
kwallet-5.84.0-1  kwallet-pam-5.22.4-1  kwayland-5.84.0-1  kwayland-integration-5.22.4-1
kwayland-server-5.22.4-1  kwidgetsaddons-5.84.0-1  kwin-5.22.4-1  kwindowsystem-5.84.0-1
kxmlgui-5.84.0-1  lapack-3.10.0-1  latte-dock-git-0.9.91.r144.g71f9e891-1
layer-shell-qt-5.22.4-1  ldb-2:2.3.0-1  less-1:590-1  lf-24-1  lib32-alsa-lib-1.2.5.1-1
lib32-at-spi2-core-2.40.3-1  lib32-clang-12.0.1-1  lib32-curl-7.78.0-1  lib32-faudio-21.07-1
lib32-fontconfig-2:2.13.94-1  lib32-gdk-pixbuf2-2.42.6-2  lib32-glib2-2.68.3-1
lib32-gtk3-3.24.30-1  lib32-harfbuzz-2.8.2-1  lib32-jack-0.125.0-3 [removal]
lib32-jack2-1.9.19-2  lib32-libcanberra-0.30+2+gc0620e4-5  lib32-libcap-2.51-1
lib32-libcurl-compat-7.78.0-1  lib32-libcurl-gnutls-7.78.0-1  lib32-libdrm-2.4.107-1
lib32-libldap-2.4.59-1  lib32-libnm-1.32.6-1  lib32-libpcap-1.10.1-1  lib32-libpulse-15.0-1
lib32-libtasn1-4.17.0-1  lib32-libva-mesa-driver-21.1.5-1  lib32-libxcrypt-4.4.23-1
lib32-libxfixes-6.0.0-1  lib32-llvm-libs-12.0.1-1  lib32-mesa-21.1.5-1
lib32-mesa-vdpau-21.1.5-1  lib32-mpg123-1.28.2-1  lib32-nettle-3.7.3-1  lib32-nspr-4.32-1
lib32-nss-3.68-1  lib32-opencl-mesa-21.1.5-1  lib32-p11-kit-0.24.0-1  lib32-pango-1:1.48.7-1
lib32-pipewire-1:0.3.32-1  lib32-sqlite-3.36.0-1  lib32-systemd-249.2-1  lib32-tdb-1.4.5-1
lib32-util-linux-2.37.1-1  lib32-vulkan-icd-loader-1.2.184-1  lib32-vulkan-intel-21.1.5-1
lib32-vulkan-mesa-layers-21.1.5-1  lib32-vulkan-radeon-21.1.5-1  libavif-0.9.2-1
libbytesize-2.6-1  libcanberra-0.30+2+gc0620e4-5  libcap-2.51-1  libcap-ng-0.8.2-3
libclc-12.0.1-1  libcmis-0.5.2-8  libcurl-compat-7.78.0-1  libcurl-gnutls-7.78.0-1
libdrm-2.4.107-1  libfprint-1.92.1-1  libfreeaptx-0.1.1-1  libgit2-1:1.1.1-1  libhandy-1.2.3-1
libidn-1.38-1  libidn2-2.3.2-1  libixion-0.16.1-6  libjcat-0.1.8-1  libkdcraw-21.04.3-1
libkexiv2-21.04.3-1  libkgapi-21.04.3-1  libkipi-21.04.3-1  libksba-1.6.0-1
libkscreen-5.22.4-1  libksysguard-5.22.4-1  libktorrent-21.04.3-1  libldap-2.4.59-2
libmfx-21.2.3-1  libmm-glib-1.16.8-1  libmwaw-0.3.20-1  libnghttp2-1.44.0-1  libnm-1.32.6-1
liborcus-0.16.1-7  libp11-kit-0.24.0-1  libpamac-aur-11.0.1-1  libpcap-1.10.1-1
libplacebo-3.120.3-2  libpulse-15.0-1  libqalculate-3.20.1-1  libreoffice-still-7.0.6-3
librewolf-90.0.2-1  librewolf-extension-bitwarden-1.50.0-2
librewolf-extension-dark-reader-4.9.34-1  librewolf-extension-localcdn-2.6.8-2
librewolf-extension-plasma-integration-1.8.0.1-2  libuv-1.42.0-1  libva-2.12.0-1
libva-mesa-driver-21.1.5-1  libva-utils-2.12.0-1  libwacom-1.11-1  libwpe-1.10.1-1
libxcrypt-4.4.23-1  libxmlb-0.3.2-1  linux-5.13.6.arch1-1  linux-firmware-20210716.b7c134f-1
linux-zen-5.13.6.zen1-1  linux-zen-headers-5.13.6.zen1-1  llvm-libs-12.0.1-2  lutris-0.5.8.4-1
m4-1.4.19-1  man-db-2.9.4-2  man-pages-5.12-2  mariadb-libs-10.6.3-1  memtest86+-5.31b-1
mercurial-5.8.1-1  mesa-21.1.5-1  mesa-vdpau-21.1.5-1  mhwd-db-garuda-git-r55.ed87403-1
mhwd-nvidia-465.31-1  milou-5.22.4-1  minecraft-technic-launcher-4.678-1  mkinitcpio-30-2
mkinitcpio-busybox-1.33.1-1  modemmanager-1.16.8-1  modemmanager-qt-5.84.0-1  mpg123-1.28.2-1
mtools-1:4.0.34-1  mujs-1.1.3-1  nano-5.8-1  networkmanager-1.32.6-1
networkmanager-qt-5.84.0-1  networkmanager-strongswan-1.5.2-2  nextcloud-client-3.2.4-1
nfs-utils-2.5.4-1  nfsidmap-2.5.4-1  nm-cloud-setup-1.32.6-1  nodejs-16.5.0-1
noto-fonts-emoji-20210625-1  nspr-4.32-1  nss-3.68-1  nvidia-utils-470.57.02-3
okular-21.04.3-2  opencl-mesa-21.1.5-1  openexr-3.0.5-2  openfortivpn-1.17.0-1
openldap-2.4.59-2  openmpi-4.1.1-2  openvpn-2.5.3-1  ostree-2021.3-1  p11-kit-0.24.0-1
pace-1.4.1.1-2  pacman-6.0.0-5  pacman-contrib-1.4.0-4  pacman-mirrorlist-20210718-1
pamac-aur-10.1.3-1  pango-1:1.48.7-1  paru-1.7.3-1  pcre-8.45-1  pdftk-3.2.3-1
performance-tweaks-2.0.0-1  perl-5.34.0-2  perl-file-basedir-0.09-1  perl-http-message-6.33-1
perl-libwww-6.55-1  pipewire-1:0.3.32-2  plasma-browser-integration-5.22.4-1
plasma-desktop-5.22.4-1  plasma-disks-5.22.4-1  plasma-firewall-5.22.4-1
plasma-framework-5.84.0-1  plasma-integration-5.22.4-1  plasma-nm-5.22.4-1  plasma-pa-5.22.4-1
plasma-systemmonitor-5.22.4-1  plasma-thunderbolt-5.22.4-1  plasma-vault-5.22.4-1
plasma-workspace-5.22.4-2  plasma5-applets-window-appmenu-0.7.1-1
plasma5-applets-window-title-0.7.0-1  plymouth-git-0.9.5.r84.ge554475-4
polkit-kde-agent-5.22.4-1  polkit-qt5-0.114.0-1  poppler-21.07.0-3  poppler-glib-21.07.0-3
poppler-qt5-21.07.0-3  powerdevil-5.22.4-1  prison-5.84.0-1  profile-sync-daemon-6.44-2
protobuf-3.17.3-1  pulseaudio-15.0-1  pulseaudio-bluetooth-15.0-1  pulseaudio-equalizer-15.0-1
pulseaudio-jack-15.0-1  pulseaudio-lirc-15.0-1  pulseaudio-rtp-15.0-1
pulseaudio-zeroconf-15.0-1  purpose-5.84.0-1  python-3.9.6-1  python-cffi-1.14.6-1
python-docutils-0.17.1-1  python-more-itertools-8.8.0-1  python-phonenumbers-8.12.28-1
python-pillow-8.3.1-1  python-requests-2.26.0-1  python-setuptools-1:57.4.0-1
python-setuptools-scm-6.0.1-1  python-urllib3-1.26.6-1  qgpgme-1.16.0-1
qqc2-desktop-style-5.84.0-1  qt5-base-5.15.2+kde+r210-1  qt5-declarative-5.15.2+kde+r29-1
qt5-script-5.15.5-2  qt5-tools-5.15.2+kde+r17-3  qt5-wayland-5.15.2+kde+r29-1
qt5-webengine-5.15.5-1  realtime-privileges-3-1  reflector-2021.7.8-1  rpcbind-1.2.6-1
rsync-3.2.3-4  rtl88x2bu-dkms-git-5.8.7.4.r124.7391e26-1  ruby-3.0.2-1  ruby-irb-1.3.6-1
rubygems-3.2.21-1  samba-4.14.6-1  sddm-kcm-5.22.4-1  shaderc-2021.1-1
signon-kwallet-extension-21.04.3-1  smbclient-4.14.6-1  sof-firmware-1.8-1  solid-5.84.0-1
sonnet-5.84.0-1  spotifyd-full-git-0.3.2.8.gd6b1ea5-1  sqlite-3.36.0-1  squashfs-tools-4.5-1
sshfs-3.7.2-1  sstp-client-1:1.0.15-1  starship-0.56.0-1  steam-1.0.0.71-1
steam-native-runtime-1.0.0.70-2  strongswan-5.9.3-1  sudo-1.9.7.p2-1
sweet-kde-git-r198.b5e229f-1  syndication-5.84.0-1  syntax-highlighting-5.84.0-1
systemd-249.2-1  systemd-libs-249.2-1  systemd-swap-4.4.0-2 [removal]
systemd-sysvcompat-249.2-1  systemsettings-5.22.4-1  talloc-2.3.3-1  tdb-1.4.5-1
tealdeer-1.4.1-6  tevent-1:0.11.0-1  texinfo-6.8-1  threadweaver-5.84.0-1  tinyxml2-9.0.0-1
tracker3-3.1.2-1  unarj-2.65-1  unrar-1:6.0.7-1  upower-0.99.12-2  util-linux-2.37.1-1
util-linux-libs-2.37.1-1  virtualbox-6.1.26-1  virtualbox-host-modules-arch-6.1.26-2
vpnc-1:0.5.3.r496.r153-2  vulkan-icd-loader-1.2.185-1  vulkan-intel-21.1.5-1
vulkan-mesa-layers-21.1.5-1  vulkan-radeon-21.1.5-1  vulkan-swrast-21.1.5-1
vulkan-tools-1.2.184-1  webkit2gtk-2.32.3-1  wine-mono-6.2.0-1  wine-staging-6.13-1
wireless-regdb-2021.04.21-1  wpebackend-fdo-1.10.0-1  xapp-2.2.2-1
xdg-desktop-portal-kde-5.22.4-1  xf86-input-libinput-1.1.0-1  xfsprogs-5.12.0-1
xkeyboard-config-2.33-1  xorg-server-1.20.13-1  xorg-server-common-1.20.13-1
xorg-server-devel-1.20.13-1  xorg-xwayland-21.1.2-1  zimg-3.0.2-1  zoom-5.7.4-1
zram-generator-0.3.2-1

Total Download Size:    219.09 MiB
Total Installed Size:  7971.40 MiB
Net Upgrade Size:       155.13 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
downgrade-10.1.0-1-any                 19.4 KiB  48.8 KiB/s 00:00 [------------------------------------] 100%
flameshot-git-r1387.f1975be1-1-x...   670.2 KiB   573 KiB/s 00:01 [------------------------------------] 100%
libpamac-aur-11.0.1-1-x86_64          799.3 KiB  1273 KiB/s 00:01 [------------------------------------] 100%
archlinux-appstream-data-pamac-2...    18.8 MiB  13.4 MiB/s 00:01 [------------------------------------] 100%
garuda-browser-settings-1.2.0-1-any    14.8 KiB   104 KiB/s 00:00 [------------------------------------] 100%
garuda-assistant-git-r50.b3e7be9...   115.4 KiB   270 KiB/s 00:00 [------------------------------------] 100%
garuda-boot-options-git-r26.458c...   120.0 KiB   406 KiB/s 00:00 [------------------------------------] 100%
garuda-hooks-2.0.0-1-any                8.7 KiB  53.1 KiB/s 00:00 [------------------------------------] 100%
garuda-common-settings-1.4.5-1-any     57.9 KiB   388 KiB/s 00:00 [------------------------------------] 100%
garuda-fish-config-1.3.6-1-any          8.7 KiB  58.1 KiB/s 00:00 [------------------------------------] 100%
kvantum-theme-sweet-git-r198.b5e...    25.5 KiB  85.7 KiB/s 00:00 [------------------------------------] 100%
plasma5-applets-window-appmenu-0...   109.9 KiB   373 KiB/s 00:00 [------------------------------------] 100%
sweet-kde-git-r198.b5e229f-1-any        3.9 MiB  8.18 MiB/s 00:00 [------------------------------------] 100%
garuda-gamer-git-r22.4659708-1-any      2.1 MiB  2045 KiB/s 00:01 [------------------------------------] 100%
garuda-dr460nized-1.5.5-1-any        1992.1 KiB  1681 KiB/s 00:01 [------------------------------------] 100%
garuda-hotfixes-1.0.0-2-any             2.4 KiB  14.4 KiB/s 00:00 [------------------------------------] 100%
garuda-setup-assistant-1.1.1-1-any     13.3 KiB  96.8 KiB/s 00:00 [------------------------------------] 100%
garuda-welcome-git-r110.5ff2411-...   263.7 KiB  1268 KiB/s 00:00 [------------------------------------] 100%
garuda-system-maintenance-1.1.3-...    44.6 KiB  99.9 KiB/s 00:00 [------------------------------------] 100%
inxi-3.3.06.1-1-any                   291.1 KiB   924 KiB/s 00:00 [------------------------------------] 100%
alacritty-git-0.9.0.1850.g4a3bcd...     2.1 MiB   500 KiB/s 00:04 [------------------------------------] 100%
beautyline-20210718-1-any               3.2 MiB   711 KiB/s 00:05 [------------------------------------] 100%
garuda-wallpapers-r55.0e16ac2-1-any    15.0 MiB  11.7 MiB/s 00:01 [------------------------------------] 100%
librewolf-extension-dark-reader-...   501.0 KiB   828 KiB/s 00:01 [------------------------------------] 100%
librewolf-extension-plasma-integ...   140.4 KiB   949 KiB/s 00:00 [------------------------------------] 100%
latte-dock-git-0.9.91.r144.g71f9...  1394.1 KiB   802 KiB/s 00:02 [------------------------------------] 100%
mhwd-nvidia-465.31-1-any                3.7 KiB  24.3 KiB/s 00:00 [------------------------------------] 100%
mhwd-db-garuda-git-r55.ed87403-1-any   11.8 KiB  65.7 KiB/s 00:00 [------------------------------------] 100%
performance-tweaks-2.0.0-1-any          4.0 KiB  26.6 KiB/s 00:00 [------------------------------------] 100%
librewolf-extension-localcdn-2.6...    11.5 MiB  8.88 MiB/s 00:01 [------------------------------------] 100%
plymouth-git-0.9.5.r84.ge554475-...  1062.7 KiB  3.57 MiB/s 00:00 [------------------------------------] 100%
rtl88x2bu-dkms-git-5.8.7.4.r124....     3.6 MiB  9.06 MiB/s 00:00 [------------------------------------] 100%
librewolf-extension-bitwarden-1....     4.2 MiB   639 KiB/s 00:07 [------------------------------------] 100%
paru-1.7.3-1-x86_64                     2.6 MiB   219 KiB/s 00:12 [------------------------------------] 100%
librewolf-90.0.2-1-x86_64              75.7 MiB  5.08 MiB/s 00:15 [------------------------------------] 100%
zoom-5.7.4-1-x86_64                    68.9 MiB  5.18 MiB/s 00:13 [------------------------------------] 100%
Total (36/36)                         219.1 MiB  10.9 MiB/s 00:20 [------------------------------------] 100%
(506/506) checking keys in keyring                                 [------------------------------------] 100%
downloading required keys...
:: Import PGP key 0706B90D37D9B881, "Pedro Henrique Lara Campos <[email protected]>"? [Y/n] y
(506/506) checking package integrity                               [------------------------------------] 100%
error: alacritty-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/alacritty-git-0.9.0.1850.g4a3bcdb4-1-x86_64.pkg.tar.zst is corrupted (invalid orcorrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: beautyline: key 

***BUNCH OF PGP KEYS IM CUTTING FOR WORD LIMIT***

error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/archlinux-appstream-data-pamac-20210723-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libpamac-aur: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/libpamac-aur-11.0.1-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-assistant-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-assistant-git-r50.b3e7be9-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-boot-options-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-boot-options-git-r26.458c84f-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-browser-settings: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-browser-settings-1.2.0-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-hooks: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-hooks-2.0.0-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-common-settings: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-common-settings-1.4.5-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-fish-config: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-fish-config-1.3.6-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: kvantum-theme-sweet-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/kvantum-theme-sweet-git-r198.b5e229f-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: plasma5-applets-window-appmenu: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/plasma5-applets-window-appmenu-0.7.1-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: sweet-kde-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/sweet-kde-git-r198.b5e229f-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-dr460nized: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-dr460nized-1.5.5-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-gamer-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-gamer-git-r22.4659708-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-hotfixes: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-hotfixes-1.0.0-2-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-system-maintenance: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-system-maintenance-1.1.3-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-setup-assistant: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-setup-assistant-1.1.1-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-wallpapers: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-wallpapers-r55.0e16ac2-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-welcome-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-welcome-git-r110.5ff2411-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: inxi: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/inxi-3.3.06.1-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: latte-dock-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/latte-dock-git-0.9.91.r144.g71f9e891-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-90.0.2-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package(PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf-extension-bitwarden: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-extension-bitwarden-1.50.0-2-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf-extension-dark-reader: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-extension-dark-reader-4.9.34-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf-extension-localcdn: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-extension-localcdn-2.6.8-2-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf-extension-plasma-integration: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-extension-plasma-integration-1.8.0.1-2-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: mhwd-nvidia: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/mhwd-nvidia-465.31-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: mhwd-db-garuda-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/mhwd-db-garuda-git-r55.ed87403-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: paru: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/paru-1.7.3-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: performance-tweaks: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/performance-tweaks-2.0.0-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: plymouth-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/plymouth-git-0.9.5.r84.ge554475-4-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: rtl88x2bu-dkms-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/rtl88x2bu-dkms-git-5.8.7.4.r124.7391e26-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: zoom: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/zoom-5.7.4-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.

Sorry network adapter decided to shit out on there for a minute.

Which line of my suggestion above includes this part?

Are you aware this selects the default value, which here:

is "No", and which also explains why there is an "unresolvable conflict"?

Please stop trying to automate package updates. This will, at some point, break your installation.

Take it one step at a time.

Update the keyrings:

sudo pacman -S archlinux-keyring chaotic-keyring

then try again.

2 Likes

I ran your suggestion without --noconfirm but I was not aware of that, I reran your solutions just by piping through yes and got the same

command

pacman -Sy chaotic-mirrorlist

yes | pacman -Syu
yes | pacman -Syu
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date
archstrike is up to date
:: Starting full system upgrade...
:: Replace garuda-settings-manager-knotifier-git with chaotic-aur/garuda-system-maintenance? [Y/n] y
:: Replace jack with extra/jack2? [Y/n] y
:: Replace lib32-jack with multilib/lib32-jack2? [Y/n] y
resolving dependencies...
looking for conflicting packages...
warning: removing 'archlinux-appstream-data' from target list because it conflicts with 'archlinux-appstream-d
ata-pamac'
:: archlinux-appstream-data-pamac and archlinux-appstream-data are in conflict. Remove archlinux-appstream-dat
a? [y/N] y
:: garuda-common-settings and systemd-swap are in conflict. Remove systemd-swap? [y/N] y
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency

Packages (511) alacritty-git-0.9.0.1850.g4a3bcdb4-1  alsa-card-profiles-1:0.3.32-2  alsa-lib-1.2.5.1-3
alsa-topology-conf-1.2.5.1-1  alsa-ucm-conf-1.2.5.1-1  alsa-utils-1.2.5.1-1
amd-ucode-20210716.b7c134f-1  android-tools-31.0.2-1  aom-3.1.2-1  appstream-0.14.4-1
appstream-qt-0.14.4-1  archlinux-appstream-data-20210423-1 [removal]
archlinux-appstream-data-pamac-20210723-1  archlinux-keyring-20210616-1  ark-21.04.3-1
at-spi2-core-2.40.3-1  attica-5.84.0-1  audit-3.0.2-1  baloo-5.84.0-1  baloo-widgets-21.04.3-1
bat-0.18.2-1  beautyline-20210718-1  bind-9.16.19-1  blas-3.10.0-1  bleachbit-4.4.0-1
bluedevil-1:5.22.4-1  bluez-5.60-1  bluez-hid2hci-5.60-1  bluez-libs-5.60-1
bluez-plugins-5.60-1  bluez-qt-5.84.0-1  bluez-utils-5.60-1  boost-libs-1.76.0-1
breeze-5.22.4-1  breeze-icons-5.84.0-1  btrfs-progs-5.13-1  ca-certificates-20210603-1
ca-certificates-mozilla-3.68-1  ca-certificates-utils-20210603-1  celt-0.11.3-4
ceph-libs-15.2.13-2  cfitsio-1:4.0.0-1  chaotic-keyring-20210617-1  clang-12.0.1-1
clementine-1.4.0rc1+495+g10bf5dc17-4  compiler-rt-12.0.1-2  crypto++-8.5.0-2
cups-filters-1.28.9-1  curl-7.78.0-1  dbus-python-1.2.18-1  dolphin-21.04.3-1
dolphin-plugins-21.04.3-1  downgrade-10.1.0-1  editorconfig-core-c-0.12.5-1  encfs-1.9.5-5
enchant-2.3.0-1  ethtool-1:5.13-1  exiv2-0.27.4-2  f2fs-tools-1.14.0-2  faudio-21.07-1
ffmpeg-2:4.4-4  ffmpegthumbs-21.04.3-1  firefox-90.0.2-1  fish-3.3.1-1
flameshot-git-r1387.f1975be1-1  flatpak-1.11.2-1  fmt-8.0.1-1  fontconfig-2:2.13.94-1
fprintd-1.92.0-1  frameworkintegration-5.84.0-1  fuse-common-3.10.4-1  fuse3-3.10.4-1
fwupd-1.6.1-2  fwupd-efi-1.1-1  game-devices-udev-0.14-1  garuda-assistant-git-r50.b3e7be9-1
garuda-boot-options-git-r26.458c84f-1  garuda-browser-settings-1.2.0-1
garuda-common-settings-1.4.5-1  garuda-dr460nized-1.5.5-1  garuda-fish-config-1.3.6-1
garuda-gamer-git-r22.4659708-1  garuda-hooks-2.0.0-1  garuda-hotfixes-1.0.0-2
garuda-settings-manager-knotifier-git-r25.eb0ea49-1 [removal]  garuda-setup-assistant-1.1.1-1
garuda-system-maintenance-1.1.3-1  garuda-wallpapers-r55.0e16ac2-1
garuda-welcome-git-r110.5ff2411-1  gd-2.3.2-4  gdbm-1.20-1  gdk-pixbuf2-2.42.6-2
geoip-database-20210727-1  glib2-2.68.3-1  glslang-11.5.0-1  glu-9.0.2-1
gnome-desktop-1:40.3-1  gnupg-2.2.29-1  gnutls-3.7.2-2  go-2:1.16.6-1  go-tools-4:0.1.5-1
gparted-1.3.1-1  gpgme-1.16.0-1  gptfdisk-1.0.8-1  groff-1.22.4-6  grub-2:2.06-1
gst-plugins-bad-1.18.4-9  gst-plugins-bad-libs-1.18.4-9  gtk3-1:3.24.30-1  gwenview-21.04.3-1
harfbuzz-2.8.2-1  harfbuzz-icu-2.8.2-1  hdparm-9.62-1  hunspell-en_us-2020.12.07-3
hwids-20210613-1  hwinfo-21.75-1  hwloc-2.5.0-1  iana-etc-20210624-1  iio-sensor-proxy-3.1-1
imagemagick-7.1.0.4-1  imath-3.1.1-1  intel-gmmlib-21.2.1-1  intel-media-driver-21.2.3-1
inxi-3.3.06.1-1  iproute2-5.13.0-1  jack-0.125.0-9 [removal]  jack2-1.9.19-2  jasper-2.0.32-1
jdk-openjdk-16.0.2.u7-1  jre-openjdk-16.0.2.u7-1  jre-openjdk-headless-16.0.2.u7-1
js78-78.12.0-1  kaccounts-integration-21.04.3-1  kaccounts-providers-21.04.3-1
kactivities-5.84.0-1  kactivities-stats-5.84.0-1  kactivitymanagerd-5.22.4-1  kamera-21.04.3-1
karchive-5.84.0-1  kate-21.04.3-1  kauth-5.84.0-1  kbookmarks-5.84.0-1  kcalc-21.04.3-1
kcalendarcore-5.84.0-1  kcmutils-5.84.0-1  kcodecs-5.84.0-1  kcompletion-5.84.0-1
kconfig-5.84.0-1  kconfigwidgets-5.84.0-1  kcontacts-1:5.84.0-1  kcoreaddons-5.84.0-1
kcrash-5.84.0-1  kdbusaddons-5.84.0-1  kde-cli-tools-5.22.4-1  kde-gtk-config-5.22.4-1
kdeclarative-5.84.0-1  kdeconnect-21.04.3-1  kdecoration-5.22.4-1  kded-5.84.0-1
kdegraphics-thumbnailers-21.04.3-1  kdelibs4support-5.84.0-1  kdeplasma-addons-5.22.4-1
kdesu-5.84.0-1  kdialog-21.04.3-1  kdnssd-5.84.0-1  kdsoap-2.0.0-1
kdsoap-ws-discovery-client-git20200927-2  kemoticons-5.84.0-1  kfilemetadata-5.84.0-1
kget-21.04.3-1  kglobalaccel-5.84.0-1  kguiaddons-5.84.0-1  kholidays-1:5.84.0-1
khotkeys-5.22.4-1  ki18n-5.84.0-1  kiconthemes-5.84.0-1  kidletime-5.84.0-1
kimageformats-5.84.0-2  kinfocenter-5.22.4-1  kinit-5.84.0-1  kio-5.84.0-2
kio-extras-21.04.3-1  kio-gdrive-21.04.3-1  kipi-plugins-21.04.3-1  kirigami2-5.84.0-1
kitemmodels-5.84.0-1  kitemviews-5.84.0-1  kjobwidgets-5.84.0-1  kjs-5.84.0-1
kmenuedit-5.22.4-1  knewstuff-5.84.0-1  knotifications-5.84.0-1  knotifyconfig-5.84.0-1
konsole-21.04.3-1  kpackage-5.84.0-1  kparts-5.84.0-1  kpeople-5.84.0-1  kpty-5.84.0-1
kquickcharts-5.84.0-1  krdc-21.04.3-1  krfb-21.04.3-1  kross-5.84.0-1  krunner-5.84.0-1
kscreen-5.22.4-1  kscreenlocker-5.22.4-1  kservice-5.84.0-1  ksysguard-5.22.0-1
ksystemstats-5.22.4-1  ktexteditor-5.84.0-1  ktextwidgets-5.84.0-1  ktorrent-21.04.3-1
kunitconversion-5.84.0-1  kvantum-qt5-0.20.1-1  kvantum-theme-sweet-git-r198.b5e229f-1
kwallet-5.84.0-1  kwallet-pam-5.22.4-1  kwayland-5.84.0-1  kwayland-integration-5.22.4-1
kwayland-server-5.22.4-1  kwidgetsaddons-5.84.0-1  kwin-5.22.4-1  kwindowsystem-5.84.0-1
kxmlgui-5.84.0-1  lapack-3.10.0-1  latte-dock-git-0.9.91.r144.g71f9e891-1
layer-shell-qt-5.22.4-1  ldb-2:2.3.0-1  less-1:590-1  lf-24-1  lib32-alsa-lib-1.2.5.1-1
lib32-at-spi2-core-2.40.3-1  lib32-clang-12.0.1-1  lib32-curl-7.78.0-1  lib32-faudio-21.07-1
lib32-fontconfig-2:2.13.94-1  lib32-gdk-pixbuf2-2.42.6-2  lib32-glib2-2.68.3-1
lib32-gtk3-3.24.30-1  lib32-harfbuzz-2.8.2-1  lib32-jack-0.125.0-3 [removal]
lib32-jack2-1.9.19-2  lib32-libcanberra-0.30+2+gc0620e4-5  lib32-libcap-2.51-1
lib32-libcurl-compat-7.78.0-1  lib32-libcurl-gnutls-7.78.0-1  lib32-libdrm-2.4.107-1
lib32-libldap-2.4.59-1  lib32-libnm-1.32.6-1  lib32-libpcap-1.10.1-1  lib32-libpulse-15.0-1
lib32-libtasn1-4.17.0-1  lib32-libva-mesa-driver-21.1.5-1  lib32-libxcrypt-4.4.23-1
lib32-libxfixes-6.0.0-1  lib32-llvm-libs-12.0.1-1  lib32-mesa-21.1.5-1
lib32-mesa-vdpau-21.1.5-1  lib32-mpg123-1.28.2-1  lib32-nettle-3.7.3-1  lib32-nspr-4.32-1
lib32-nss-3.68-1  lib32-opencl-mesa-21.1.5-1  lib32-p11-kit-0.24.0-1  lib32-pango-1:1.48.7-1
lib32-pipewire-1:0.3.32-1  lib32-sqlite-3.36.0-1  lib32-systemd-249.2-1  lib32-tdb-1.4.5-1
lib32-util-linux-2.37.1-1  lib32-vulkan-icd-loader-1.2.184-1  lib32-vulkan-intel-21.1.5-1
lib32-vulkan-mesa-layers-21.1.5-1  lib32-vulkan-radeon-21.1.5-1  libavif-0.9.2-1
libbytesize-2.6-1  libcanberra-0.30+2+gc0620e4-5  libcap-2.51-1  libcap-ng-0.8.2-3
libclc-12.0.1-1  libcmis-0.5.2-8  libcurl-compat-7.78.0-1  libcurl-gnutls-7.78.0-1
libdrm-2.4.107-1  libfprint-1.92.1-1  libfreeaptx-0.1.1-1  libgit2-1:1.1.1-1  libhandy-1.2.3-1
libidn-1.38-1  libidn2-2.3.2-1  libixion-0.16.1-6  libjcat-0.1.8-1  libkdcraw-21.04.3-1
libkexiv2-21.04.3-1  libkgapi-21.04.3-1  libkipi-21.04.3-1  libksba-1.6.0-1
libkscreen-5.22.4-1  libksysguard-5.22.4-1  libktorrent-21.04.3-1  libldap-2.4.59-2
libmfx-21.2.3-1  libmm-glib-1.16.8-1  libmwaw-0.3.20-1  libnghttp2-1.44.0-1  libnm-1.32.6-1
liborcus-0.16.1-7  libp11-kit-0.24.0-1  libpamac-aur-11.0.1-1  libpcap-1.10.1-1
libplacebo-3.120.3-2  libpulse-15.0-1  libqalculate-3.20.1-1  libreoffice-still-7.0.6-3
librewolf-90.0.2-1  librewolf-extension-bitwarden-1.50.0-2
librewolf-extension-dark-reader-4.9.34-1  librewolf-extension-localcdn-2.6.8-2
librewolf-extension-plasma-integration-1.8.0.1-2  libuv-1.42.0-1  libva-2.12.0-1
libva-mesa-driver-21.1.5-1  libva-utils-2.12.0-1  libwacom-1.11-1  libwpe-1.10.1-1
libxcrypt-4.4.23-1  libxmlb-0.3.2-1  linux-5.13.6.arch1-1  linux-firmware-20210716.b7c134f-1
linux-zen-5.13.6.zen1-1  linux-zen-headers-5.13.6.zen1-1  llvm-libs-12.0.1-2  lutris-0.5.8.4-1
m4-1.4.19-1  man-db-2.9.4-2  man-pages-5.12-2  mariadb-libs-10.6.3-1  memtest86+-5.31b-1
mercurial-5.8.1-1  mesa-21.1.5-1  mesa-vdpau-21.1.5-1  mhwd-db-garuda-git-r55.ed87403-1
mhwd-nvidia-465.31-1  milou-5.22.4-1  minecraft-technic-launcher-4.678-1  mkinitcpio-30-2
mkinitcpio-busybox-1.33.1-1  modemmanager-1.16.8-1  modemmanager-qt-5.84.0-1  mpg123-1.28.2-1
mtools-1:4.0.34-1  mujs-1.1.3-1  nano-5.8-1  networkmanager-1.32.6-1
networkmanager-qt-5.84.0-1  networkmanager-strongswan-1.5.2-2  nextcloud-client-3.2.4-1
nfs-utils-2.5.4-1  nfsidmap-2.5.4-1  nm-cloud-setup-1.32.6-1  nodejs-16.5.0-1
noto-fonts-emoji-20210625-1  nspr-4.32-1  nss-3.68-1  nvidia-utils-470.57.02-3
okular-21.04.3-2  opencl-mesa-21.1.5-1  openexr-3.0.5-2  openfortivpn-1.17.0-1
openldap-2.4.59-2  openmpi-4.1.1-2  openvpn-2.5.3-1  ostree-2021.3-1  p11-kit-0.24.0-1
pace-1.4.1.1-2  pacman-6.0.0-5  pacman-contrib-1.4.0-4  pacman-mirrorlist-20210718-1
pamac-aur-10.1.3-1  pango-1:1.48.7-1  paru-1.7.3-1  pcre-8.45-1  pdftk-3.2.3-1
performance-tweaks-2.0.0-1  perl-5.34.0-2  perl-file-basedir-0.09-1  perl-http-message-6.33-1
perl-libwww-6.55-1  pipewire-1:0.3.32-2  plasma-browser-integration-5.22.4-1
plasma-desktop-5.22.4-1  plasma-disks-5.22.4-1  plasma-firewall-5.22.4-1
plasma-framework-5.84.0-1  plasma-integration-5.22.4-1  plasma-nm-5.22.4-1  plasma-pa-5.22.4-1
plasma-systemmonitor-5.22.4-1  plasma-thunderbolt-5.22.4-1  plasma-vault-5.22.4-1
plasma-workspace-5.22.4-2  plasma5-applets-window-appmenu-0.7.1-1
plasma5-applets-window-title-0.7.0-1  plymouth-git-0.9.5.r84.ge554475-4
polkit-kde-agent-5.22.4-1  polkit-qt5-0.114.0-1  poppler-21.07.0-3  poppler-glib-21.07.0-3
poppler-qt5-21.07.0-3  powerdevil-5.22.4-1  prison-5.84.0-1  profile-sync-daemon-6.44-2
protobuf-3.17.3-1  pulseaudio-15.0-1  pulseaudio-bluetooth-15.0-1  pulseaudio-equalizer-15.0-1
pulseaudio-jack-15.0-1  pulseaudio-lirc-15.0-1  pulseaudio-rtp-15.0-1
pulseaudio-zeroconf-15.0-1  purpose-5.84.0-1  python-3.9.6-1  python-cffi-1.14.6-1
python-docutils-0.17.1-1  python-more-itertools-8.8.0-1  python-phonenumbers-8.12.28-1
python-pillow-8.3.1-1  python-requests-2.26.0-1  python-setuptools-1:57.4.0-1
python-setuptools-scm-6.0.1-1  python-urllib3-1.26.6-1  qgpgme-1.16.0-1
qqc2-desktop-style-5.84.0-1  qt5-base-5.15.2+kde+r210-1  qt5-declarative-5.15.2+kde+r29-1
qt5-script-5.15.5-2  qt5-tools-5.15.2+kde+r17-3  qt5-wayland-5.15.2+kde+r29-1
qt5-webengine-5.15.5-1  realtime-privileges-3-1  reflector-2021.7.8-1  rpcbind-1.2.6-1
rsync-3.2.3-4  rtl88x2bu-dkms-git-5.8.7.4.r124.7391e26-1  ruby-3.0.2-1  ruby-irb-1.3.6-1
rubygems-3.2.21-1  samba-4.14.6-1  sddm-kcm-5.22.4-1  shaderc-2021.1-1
signon-kwallet-extension-21.04.3-1  smbclient-4.14.6-1  sof-firmware-1.8-1  solid-5.84.0-1
sonnet-5.84.0-1  spotifyd-full-git-0.3.2.8.gd6b1ea5-1  sqlite-3.36.0-1  squashfs-tools-4.5-1
sshfs-3.7.2-1  sstp-client-1:1.0.15-1  starship-0.56.0-1  steam-1.0.0.71-1
steam-native-runtime-1.0.0.70-2  strongswan-5.9.3-1  sudo-1.9.7.p2-1
sweet-kde-git-r198.b5e229f-1  syndication-5.84.0-1  syntax-highlighting-5.84.0-1
systemd-249.2-1  systemd-libs-249.2-1  systemd-swap-4.4.0-2 [removal]
systemd-sysvcompat-249.2-1  systemsettings-5.22.4-1  talloc-2.3.3-1  tdb-1.4.5-1
tealdeer-1.4.1-6  tevent-1:0.11.0-1  texinfo-6.8-1  threadweaver-5.84.0-1  tinyxml2-9.0.0-1
tracker3-3.1.2-1  unarj-2.65-1  unrar-1:6.0.7-1  upower-0.99.12-2  util-linux-2.37.1-1
util-linux-libs-2.37.1-1  virtualbox-6.1.26-1  virtualbox-host-modules-arch-6.1.26-2
vpnc-1:0.5.3.r496.r153-2  vulkan-icd-loader-1.2.185-1  vulkan-intel-21.1.5-1
vulkan-mesa-layers-21.1.5-1  vulkan-radeon-21.1.5-1  vulkan-swrast-21.1.5-1
vulkan-tools-1.2.184-1  webkit2gtk-2.32.3-1  wine-mono-6.2.0-1  wine-staging-6.13-1
wireless-regdb-2021.04.21-1  wpebackend-fdo-1.10.0-1  xapp-2.2.2-1
xdg-desktop-portal-kde-5.22.4-1  xf86-input-libinput-1.1.0-1  xfsprogs-5.12.0-1
xkeyboard-config-2.33-1  xorg-server-1.20.13-1  xorg-server-common-1.20.13-1
xorg-server-devel-1.20.13-1  xorg-xwayland-21.1.2-1  zimg-3.0.2-1  zoom-5.7.4-1
zram-generator-0.3.2-1

Total Download Size:    219.09 MiB
Total Installed Size:  7971.40 MiB
Net Upgrade Size:       155.13 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
downgrade-10.1.0-1-any                 19.4 KiB  34.5 KiB/s 00:01 [------------------------------------] 100%
alacritty-git-0.9.0.1850.g4a3bcd...     2.1 MiB  3.32 MiB/s 00:01 [------------------------------------] 100%
beautyline-20210718-1-any               3.2 MiB  3.48 MiB/s 00:01 [------------------------------------] 100%
flameshot-git-r1387.f1975be1-1-x...   670.2 KiB   657 KiB/s 00:01 [------------------------------------] 100%
garuda-boot-options-git-r26.458c...   120.0 KiB   217 KiB/s 00:01 [------------------------------------] 100%
garuda-browser-settings-1.2.0-1-any    14.8 KiB  32.8 KiB/s 00:00 [------------------------------------] 100%
libpamac-aur-11.0.1-1-x86_64          799.3 KiB   849 KiB/s 00:01 [------------------------------------] 100%
garuda-assistant-git-r50.b3e7be9...   115.4 KiB   143 KiB/s 00:01 [------------------------------------] 100%
garuda-hooks-2.0.0-1-any                8.7 KiB  28.8 KiB/s 00:00 [------------------------------------] 100%
garuda-common-settings-1.4.5-1-any     57.9 KiB   138 KiB/s 00:00 [------------------------------------] 100%
garuda-fish-config-1.3.6-1-any          8.7 KiB  19.7 KiB/s 00:00 [------------------------------------] 100%
kvantum-theme-sweet-git-r198.b5e...    25.5 KiB  11.1 KiB/s 00:02 [------------------------------------] 100%
plasma5-applets-window-appmenu-0...   109.9 KiB  50.0 KiB/s 00:02 [------------------------------------] 100%
archlinux-appstream-data-pamac-2...    18.8 MiB  4.20 MiB/s 00:04 [------------------------------------] 100%
garuda-hotfixes-1.0.0-2-any             2.4 KiB  15.4 KiB/s 00:00 [------------------------------------] 100%
garuda-system-maintenance-1.1.3-...    44.6 KiB   130 KiB/s 00:00 [------------------------------------] 100%
garuda-setup-assistant-1.1.1-1-any     13.3 KiB  65.0 KiB/s 00:00 [------------------------------------] 100%
garuda-dr460nized-1.5.5-1-any        1992.1 KiB  2.45 MiB/s 00:01 [------------------------------------] 100%
sweet-kde-git-r198.b5e229f-1-any        3.9 MiB  4.73 MiB/s 00:01 [------------------------------------] 100%
garuda-gamer-git-r22.4659708-1-any      2.1 MiB  2.29 MiB/s 00:01 [------------------------------------] 100%
inxi-3.3.06.1-1-any                   291.1 KiB  1664 KiB/s 00:00 [------------------------------------] 100%
garuda-welcome-git-r110.5ff2411-...   263.7 KiB   514 KiB/s 00:01 [------------------------------------] 100%
librewolf-extension-dark-reader-...   501.0 KiB   254 KiB/s 00:02 [------------------------------------] 100%
latte-dock-git-0.9.91.r144.g71f9...  1394.1 KiB   351 KiB/s 00:04 [------------------------------------] 100%
garuda-wallpapers-r55.0e16ac2-1-any    15.0 MiB  3.04 MiB/s 00:05 [------------------------------------] 100%
librewolf-extension-plasma-integ...   140.4 KiB   209 KiB/s 00:01 [------------------------------------] 100%
mhwd-nvidia-465.31-1-any                3.7 KiB  19.0 KiB/s 00:00 [------------------------------------] 100%
mhwd-db-garuda-git-r55.ed87403-1-any   11.8 KiB  72.2 KiB/s 00:00 [------------------------------------] 100%
performance-tweaks-2.0.0-1-any          4.0 KiB  22.7 KiB/s 00:00 [------------------------------------] 100%
plymouth-git-0.9.5.r84.ge554475-...  1062.7 KiB  1491 KiB/s 00:01 [------------------------------------] 100%
rtl88x2bu-dkms-git-5.8.7.4.r124....     3.6 MiB  5.98 MiB/s 00:01 [------------------------------------] 100%
librewolf-90.0.2-1-x86_64              75.7 MiB  8.14 MiB/s 00:09 [------------------------------------] 100%
librewolf-extension-bitwarden-1....     4.2 MiB   377 KiB/s 00:11 [------------------------------------] 100%
paru-1.7.3-1-x86_64                     2.6 MiB   385 KiB/s 00:07 [------------------------------------] 100%
librewolf-extension-localcdn-2.6...    11.5 MiB   954 KiB/s 00:12 [------------------------------------] 100%
zoom-5.7.4-1-x86_64                    68.9 MiB  7.38 MiB/s 00:09 [------------------------------------] 100%
Total (36/36)                         219.1 MiB  10.1 MiB/s 00:22 [------------------------------------] 100%
(506/506) checking keys in keyring                                 [------------------------------------] 100%
downloading required keys...
:: Import PGP key 0706B90D37D9B881, "Pedro Henrique Lara Campos <[email protected]>"? [Y/n] y
(506/506) checking package integrity                               [------------------------------------] 100%
error: alacritty-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/alacritty-git-0.9.0.1850.g4a3bcdb4-1-x86_64.pkg.tar.zst is corrupted (invalid or
corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: beautyline: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/beautyline-20210718-1-any.pkg.tar.zst is corrupted (invalid or corrupted package
(PGP signature)).
Do you want to delete it? [Y/n] y
error: downgrade: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/downgrade-10.1.0-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (P
GP signature)).
Do you want to delete it? [Y/n] y
error: flameshot-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/flameshot-git-r1387.f1975be1-1-x86_64.pkg.tar.zst is corrupted (invalid or corru
pted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: archlinux-appstream-data-pamac: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/archlinux-appstream-data-pamac-20210723-1-any.pkg.tar.zst is corrupted (invalid
or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libpamac-aur: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/libpamac-aur-11.0.1-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted pack
age (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-assistant-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-assistant-git-r50.b3e7be9-1-any.pkg.tar.zst is corrupted (invalid or corr
upted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-boot-options-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-boot-options-git-r26.458c84f-1-any.pkg.tar.zst is corrupted (invalid or c
orrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-browser-settings: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-browser-settings-1.2.0-1-any.pkg.tar.zst is corrupted (invalid or corrupt
ed package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-hooks: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-hooks-2.0.0-1-any.pkg.tar.zst is corrupted (invalid or corrupted package
(PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-common-settings: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-common-settings-1.4.5-1-any.pkg.tar.zst is corrupted (invalid or corrupte
d package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-fish-config: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-fish-config-1.3.6-1-any.pkg.tar.zst is corrupted (invalid or corrupted pa
ckage (PGP signature)).
Do you want to delete it? [Y/n] y
error: kvantum-theme-sweet-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/kvantum-theme-sweet-git-r198.b5e229f-1-any.pkg.tar.zst is corrupted (invalid or
corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: plasma5-applets-window-appmenu: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/plasma5-applets-window-appmenu-0.7.1-1-x86_64.pkg.tar.zst is corrupted (invalid
or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: sweet-kde-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/sweet-kde-git-r198.b5e229f-1-any.pkg.tar.zst is corrupted (invalid or corrupted
package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-dr460nized: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-dr460nized-1.5.5-1-any.pkg.tar.zst is corrupted (invalid or corrupted pac
kage (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-gamer-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-gamer-git-r22.4659708-1-any.pkg.tar.zst is corrupted (invalid or corrupte
d package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-hotfixes: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-hotfixes-1.0.0-2-any.pkg.tar.zst is corrupted (invalid or corrupted packa
ge (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-system-maintenance: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-system-maintenance-1.1.3-1-x86_64.pkg.tar.zst is corrupted (invalid or co
rrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-setup-assistant: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-setup-assistant-1.1.1-1-any.pkg.tar.zst is corrupted (invalid or corrupte
d package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-wallpapers: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-wallpapers-r55.0e16ac2-1-any.pkg.tar.zst is corrupted (invalid or corrupt
ed package (PGP signature)).
Do you want to delete it? [Y/n] y
error: garuda-welcome-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/garuda-welcome-git-r110.5ff2411-1-any.pkg.tar.zst is corrupted (invalid or corru
pted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: inxi: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/inxi-3.3.06.1-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP
signature)).
Do you want to delete it? [Y/n] y
error: latte-dock-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/latte-dock-git-0.9.91.r144.g71f9e891-1-x86_64.pkg.tar.zst is corrupted (invalid
or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-90.0.2-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package
(PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf-extension-bitwarden: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-extension-bitwarden-1.50.0-2-any.pkg.tar.zst is corrupted (invalid or
corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf-extension-dark-reader: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-extension-dark-reader-4.9.34-1-any.pkg.tar.zst is corrupted (invalid o
r corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf-extension-localcdn: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-extension-localcdn-2.6.8-2-any.pkg.tar.zst is corrupted (invalid or co
rrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: librewolf-extension-plasma-integration: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/librewolf-extension-plasma-integration-1.8.0.1-2-any.pkg.tar.zst is corrupted (i
nvalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: mhwd-nvidia: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/mhwd-nvidia-465.31-1-any.pkg.tar.zst is corrupted (invalid or corrupted package
 PGP KEYS I REMOVED FOR SPACE
error: plymouth-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/plymouth-git-0.9.5.r84.ge554475-4-x86_64.pkg.tar.zst is corrupted (invalid or co
rrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: rtl88x2bu-dkms-git: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/rtl88x2bu-dkms-git-5.8.7.4.r124.7391e26-1-x86_64.pkg.tar.zst is corrupted (inval
id or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: zoom: key "45ECA705E3897524654A37880706B90D37D9B881" is unknown
:: Import PGP key 45ECA705E3897524654A37880706B90D37D9B881? [Y/n] y
error: key "45ECA705E3897524654A37880706B90D37D9B881" could not be looked up remotely
:: File /var/cache/pacman/pkg/zoom-5.7.4-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP
signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.

I will add that the mirrorlist updated successfully I had no issues with that.

Read my post again.

1 Like

Key rings updated successfully, noted about using yes for system updates.

pacman -Sy chaotic-mirrorlist
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date
archstrike is up to date
warning: chaotic-mirrorlist-20210716-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (1) chaotic-mirrorlist-20210716-1

Total Installed Size:  0.00 MiB
Net Upgrade Size:      0.00 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring                                     [------------------------------------] 100%
(1/1) checking package integrity                                   [------------------------------------] 100%
(1/1) loading package files                                        [------------------------------------] 100%
(1/1) checking for file conflicts                                  [------------------------------------] 100%
(1/1) checking available disk space                                [------------------------------------] 100%
:: Running pre-transaction hooks...
(1/1) Creating Timeshift snapshot before upgrade...
First run mode (config file not found)
Selected default snapshot type: BTRFS
Using system disk as snapshot device for creating snapshots in BTRFS mode

/dev/nvme0n1p5 is mounted at: /run/timeshift/backup, options: rw,relatime,compress=zstd:3,ssd,space_cache,autodefrag,subvolid=5,subvol=/

Creating new backup...(BTRFS)
Saving to device: /dev/nvme0n1p5, mounted at path: /run/timeshift/backup
Created directory: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-07-29_16-37-16
Created subvolume snapshot: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-07-29_16-37-16/@
Created control file: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-07-29_16-37-16/info.json
BTRFS Snapshot saved successfully (2s)
Tagged snapshot '2021-07-29_16-37-16': ondemand
------------------------------------------------------------------------------
First run mode (config file not found)
Selected default snapshot type: BTRFS

/dev/nvme0n1p5 is mounted at: /run/timeshift/backup, options: rw,relatime,compress=zstd:3,ssd,space_cache,autodefrag,subvolid=5,subvol=/

Selected default snapshot device: /dev/nvme0n1p5
------------------------------------------------------------------------------
Removing snapshot: 2021-05-18_22-46-44
Deleting subvolume: @ (Id:375)
Deleted subvolume: @ (Id:375)

Destroying qgroup: 0/375
Destroyed qgroup: 0/375

Deleted directory: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-05-18_22-46-44
Removed snapshot: 2021-05-18_22-46-44
------------------------------------------------------------------------------
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/garuda/theme.txt
Found linux image: /boot/vmlinuz-linux-zen
Found initrd image: /boot/amd-ucode.img /boot/initramfs-linux-zen.img
Found fallback initrd image(s) in /boot: initramfs-linux-zen-fallback.img
Found linux image: /boot/vmlinuz-linux
Found initrd image: /boot/amd-ucode.img /boot/initramfs-linux.img
Found fallback initrd image(s) in /boot: initramfs-linux-fallback.img
Found Windows Boot Manager on /dev/[email protected]/EFI/Microsoft/Boot/bootmgfw.efi
Found Garuda Linux on /dev/nvme0n1p5
Detecting snapshots ...
Info: Separate boot partition not detected 
Found snapshot: 2021-07-29 16:37:17 | timeshift-btrfs/snapshots/2021-07-29_16-37-16/@
Found snapshot: 2021-07-29 16:36:43 | timeshift-btrfs/snapshots/2021-07-29_16-36-43/@
Found snapshot: 2021-07-29 16:29:26 | timeshift-btrfs/snapshots/2021-07-29_16-29-26/@
Found snapshot: 2021-07-29 15:58:03 | timeshift-btrfs/snapshots/2021-07-29_15-58-03/@
Found snapshot: 2021-06-09 00:25:19 | timeshift-btrfs/snapshots/2021-06-09_00-25-19/@
Found 5 snapshot(s)
Found memtest86+ image: /boot/memtest86+/memtest.bin
/usr/bin/grub-probe: warning: unknown device type nvme0n1.
done
:: Processing package changes...
(1/1) reinstalling chaotic-mirrorlist                              [------------------------------------] 100%
:: Running post-transaction hooks...
(1/9) Syncing all file systems...
(2/9) sync all file systems
(3/9) Foreign/AUR package notification
betterdiscord-rauenzi-git 0.6.2.r44.g3683f89-1
eruption-git 0.1.19-25
jack 0.125.0-9
komorebi-bin 2.2.1-2
lib32-jack 0.125.0-3
lib32-libnm-glib 1.18.5dev+12+ga8746f48ca-1
libnm-glib 1.18.5dev+12+ga8746f48ca-1
libopenaptx 0.2.0-1
lyrebird 1.1.0-2
origin-client 4.6.r20201212.02c1100-1
protontricks 1.4.4-1
snapd 2.49.1-1
yay-git 10.1.2.r17.gb6feb7c-1
(4/9) Orphaned package notification...
asar 3.0.3-1
fish-systemd-git r9.6b55727-1
go-tools 4:0.1.2-1
gtkspell3 3.0.10-2
lib32-dconf 0.40.0-1
lib32-libgusb 0.3.7-1
lib32-polkit 0.119-1
meld 3.20.3-1
pacman-pkgfile-hook 1.0.0-1
pacman-sync 1.0.0-1
python-colorama 0.4.4-3
python-docutils 0.16-4
python-phonenumbers 8.12.24-1
python-setuptools-scm 5.0.2-1
tracker3 3.1.1-2
(5/9) Checking for .pacnew and .pacsave files...
.pac* files found:
/usr/lib/librewolf/librewolf.cfg.pacnew
/etc/nohang/nohang-desktop.conf.pacsave
/etc/pacman.conf.pacnew
/etc/pacman.d/mirrorlist.pacnew
/etc/plymouth/plymouthd.conf.pacnew
/etc/systemd/system.conf.pacnew
/etc/systemd/user.conf.pacnew
Please check and merge
(6/9) Updating pkgfile database...
(7/9) Checking which packages need to be rebuilt
(8/9) Syncing all file systems...
(9/9) sync all file systems
[[email protected] zoog]# 
[[email protected] zoog]# pacman -Syu
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date
archstrike is up to date
:: Starting full system upgrade...
:: Replace garuda-settings-manager-knotifier-git with chaotic-aur/garuda-system-maintenance? [Y/n] y
:: Replace jack with extra/jack2? [Y/n] y
:: Replace lib32-jack with multilib/lib32-jack2? [Y/n] y
resolving dependencies...
looking for conflicting packages...
warning: removing 'archlinux-appstream-data' from target list because it conflicts with 'archlinux-appstream-data-pamac'
:: archlinux-appstream-data-pamac and archlinux-appstream-data are in conflict. Remove archlinux-appstream-data? [y/N] y
:: garuda-common-settings and systemd-swap are in conflict. Remove systemd-swap? [y/N] y
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency

Packages (509) alacritty-git-0.9.0.1850.g4a3bcdb4-1  alsa-card-profiles-1:0.3.32-2  alsa-lib-1.2.5.1-3
alsa-topology-conf-1.2.5.1-1  alsa-ucm-conf-1.2.5.1-1  alsa-utils-1.2.5.1-1
amd-ucode-20210716.b7c134f-1  android-tools-31.0.2-1  aom-3.1.2-1  appstream-0.14.4-1
appstream-qt-0.14.4-1  archlinux-appstream-data-20210423-1 [removal]
archlinux-appstream-data-pamac-20210723-1  ark-21.04.3-1  at-spi2-core-2.40.3-1
attica-5.84.0-1  audit-3.0.2-1  baloo-5.84.0-1  baloo-widgets-21.04.3-1  bat-0.18.2-1
beautyline-20210718-1  bind-9.16.19-1  blas-3.10.0-1  bleachbit-4.4.0-1  bluedevil-1:5.22.4-1
bluez-5.60-1  bluez-hid2hci-5.60-1  bluez-libs-5.60-1  bluez-plugins-5.60-1  bluez-qt-5.84.0-1
bluez-utils-5.60-1  boost-libs-1.76.0-1  breeze-5.22.4-1  breeze-icons-5.84.0-1
btrfs-progs-5.13-1  ca-certificates-20210603-1  ca-certificates-mozilla-3.68-1
ca-certificates-utils-20210603-1  celt-0.11.3-4  ceph-libs-15.2.13-2  cfitsio-1:4.0.0-1
clang-12.0.1-1  clementine-1.4.0rc1+495+g10bf5dc17-4  compiler-rt-12.0.1-2  crypto++-8.5.0-2
cups-filters-1.28.9-1  curl-7.78.0-1  dbus-python-1.2.18-1  dolphin-21.04.3-1
dolphin-plugins-21.04.3-1  downgrade-10.1.0-1  editorconfig-core-c-0.12.5-1  encfs-1.9.5-5
enchant-2.3.0-1  ethtool-1:5.13-1  exiv2-0.27.4-2  f2fs-tools-1.14.0-2  faudio-21.07-1
ffmpeg-2:4.4-4  ffmpegthumbs-21.04.3-1  firefox-90.0.2-1  fish-3.3.1-1
flameshot-git-r1387.f1975be1-1  flatpak-1.11.2-1  fmt-8.0.1-1  fontconfig-2:2.13.94-1
fprintd-1.92.0-1  frameworkintegration-5.84.0-1  fuse-common-3.10.4-1  fuse3-3.10.4-1
fwupd-1.6.1-2  fwupd-efi-1.1-1  game-devices-udev-0.14-1  garuda-assistant-git-r50.b3e7be9-1
garuda-boot-options-git-r26.458c84f-1  garuda-browser-settings-1.2.0-1
garuda-common-settings-1.4.5-1  garuda-dr460nized-1.5.5-1  garuda-fish-config-1.3.6-1
garuda-gamer-git-r22.4659708-1  garuda-hooks-2.0.0-1  garuda-hotfixes-1.0.0-2
garuda-settings-manager-knotifier-git-r25.eb0ea49-1 [removal]  garuda-setup-assistant-1.1.1-1
garuda-system-maintenance-1.1.3-1  garuda-wallpapers-r55.0e16ac2-1
garuda-welcome-git-r110.5ff2411-1  gd-2.3.2-4  gdbm-1.20-1  gdk-pixbuf2-2.42.6-2
geoip-database-20210727-1  glib2-2.68.3-1  glslang-11.5.0-1  glu-9.0.2-1
gnome-desktop-1:40.3-1  gnupg-2.2.29-1  gnutls-3.7.2-2  go-2:1.16.6-1  go-tools-4:0.1.5-1
gparted-1.3.1-1  gpgme-1.16.0-1  gptfdisk-1.0.8-1  groff-1.22.4-6  grub-2:2.06-1
gst-plugins-bad-1.18.4-9  gst-plugins-bad-libs-1.18.4-9  gtk3-1:3.24.30-1  gwenview-21.04.3-1
harfbuzz-2.8.2-1  harfbuzz-icu-2.8.2-1  hdparm-9.62-1  hunspell-en_us-2020.12.07-3
hwids-20210613-1  hwinfo-21.75-1  hwloc-2.5.0-1  iana-etc-20210624-1  iio-sensor-proxy-3.1-1
imagemagick-7.1.0.4-1  imath-3.1.1-1  intel-gmmlib-21.2.1-1  intel-media-driver-21.2.3-1
inxi-3.3.06.1-1  iproute2-5.13.0-1  jack-0.125.0-9 [removal]  jack2-1.9.19-2  jasper-2.0.32-1
jdk-openjdk-16.0.2.u7-1  jre-openjdk-16.0.2.u7-1  jre-openjdk-headless-16.0.2.u7-1
js78-78.12.0-1  kaccounts-integration-21.04.3-1  kaccounts-providers-21.04.3-1
kactivities-5.84.0-1  kactivities-stats-5.84.0-1  kactivitymanagerd-5.22.4-1  kamera-21.04.3-1
karchive-5.84.0-1  kate-21.04.3-1  kauth-5.84.0-1  kbookmarks-5.84.0-1  kcalc-21.04.3-1
kcalendarcore-5.84.0-1  kcmutils-5.84.0-1  kcodecs-5.84.0-1  kcompletion-5.84.0-1
kconfig-5.84.0-1  kconfigwidgets-5.84.0-1  kcontacts-1:5.84.0-1  kcoreaddons-5.84.0-1
kcrash-5.84.0-1  kdbusaddons-5.84.0-1  kde-cli-tools-5.22.4-1  kde-gtk-config-5.22.4-1
kdeclarative-5.84.0-1  kdeconnect-21.04.3-1  kdecoration-5.22.4-1  kded-5.84.0-1
kdegraphics-thumbnailers-21.04.3-1  kdelibs4support-5.84.0-1  kdeplasma-addons-5.22.4-1
kdesu-5.84.0-1  kdialog-21.04.3-1  kdnssd-5.84.0-1  kdsoap-2.0.0-1
kdsoap-ws-discovery-client-git20200927-2  kemoticons-5.84.0-1  kfilemetadata-5.84.0-1
kget-21.04.3-1  kglobalaccel-5.84.0-1  kguiaddons-5.84.0-1  kholidays-1:5.84.0-1
khotkeys-5.22.4-1  ki18n-5.84.0-1  kiconthemes-5.84.0-1  kidletime-5.84.0-1
kimageformats-5.84.0-2  kinfocenter-5.22.4-1  kinit-5.84.0-1  kio-5.84.0-2
kio-extras-21.04.3-1  kio-gdrive-21.04.3-1  kipi-plugins-21.04.3-1  kirigami2-5.84.0-1
kitemmodels-5.84.0-1  kitemviews-5.84.0-1  kjobwidgets-5.84.0-1  kjs-5.84.0-1
kmenuedit-5.22.4-1  knewstuff-5.84.0-1  knotifications-5.84.0-1  knotifyconfig-5.84.0-1
konsole-21.04.3-1  kpackage-5.84.0-1  kparts-5.84.0-1  kpeople-5.84.0-1  kpty-5.84.0-1
kquickcharts-5.84.0-1  krdc-21.04.3-1  krfb-21.04.3-1  kross-5.84.0-1  krunner-5.84.0-1
kscreen-5.22.4-1  kscreenlocker-5.22.4-1  kservice-5.84.0-1  ksysguard-5.22.0-1
ksystemstats-5.22.4-1  ktexteditor-5.84.0-1  ktextwidgets-5.84.0-1  ktorrent-21.04.3-1
kunitconversion-5.84.0-1  kvantum-qt5-0.20.1-1  kvantum-theme-sweet-git-r198.b5e229f-1
kwallet-5.84.0-1  kwallet-pam-5.22.4-1  kwayland-5.84.0-1  kwayland-integration-5.22.4-1
kwayland-server-5.22.4-1  kwidgetsaddons-5.84.0-1  kwin-5.22.4-1  kwindowsystem-5.84.0-1
kxmlgui-5.84.0-1  lapack-3.10.0-1  latte-dock-git-0.9.91.r144.g71f9e891-1
layer-shell-qt-5.22.4-1  ldb-2:2.3.0-1  less-1:590-1  lf-24-1  lib32-alsa-lib-1.2.5.1-1
lib32-at-spi2-core-2.40.3-1  lib32-clang-12.0.1-1  lib32-curl-7.78.0-1  lib32-faudio-21.07-1
lib32-fontconfig-2:2.13.94-1  lib32-gdk-pixbuf2-2.42.6-2  lib32-glib2-2.68.3-1
lib32-gtk3-3.24.30-1  lib32-harfbuzz-2.8.2-1  lib32-jack-0.125.0-3 [removal]
lib32-jack2-1.9.19-2  lib32-libcanberra-0.30+2+gc0620e4-5  lib32-libcap-2.51-1
lib32-libcurl-compat-7.78.0-1  lib32-libcurl-gnutls-7.78.0-1  lib32-libdrm-2.4.107-1
lib32-libldap-2.4.59-1  lib32-libnm-1.32.6-1  lib32-libpcap-1.10.1-1  lib32-libpulse-15.0-1
lib32-libtasn1-4.17.0-1  lib32-libva-mesa-driver-21.1.5-1  lib32-libxcrypt-4.4.23-1
lib32-libxfixes-6.0.0-1  lib32-llvm-libs-12.0.1-1  lib32-mesa-21.1.5-1
lib32-mesa-vdpau-21.1.5-1  lib32-mpg123-1.28.2-1  lib32-nettle-3.7.3-1  lib32-nspr-4.32-1
lib32-nss-3.68-1  lib32-opencl-mesa-21.1.5-1  lib32-p11-kit-0.24.0-1  lib32-pango-1:1.48.7-1
lib32-pipewire-1:0.3.32-1  lib32-sqlite-3.36.0-1  lib32-systemd-249.2-1  lib32-tdb-1.4.5-1
lib32-util-linux-2.37.1-1  lib32-vulkan-icd-loader-1.2.184-1  lib32-vulkan-intel-21.1.5-1
lib32-vulkan-mesa-layers-21.1.5-1  lib32-vulkan-radeon-21.1.5-1  libavif-0.9.2-1
libbytesize-2.6-1  libcanberra-0.30+2+gc0620e4-5  libcap-2.51-1  libcap-ng-0.8.2-3
libclc-12.0.1-1  libcmis-0.5.2-8  libcurl-compat-7.78.0-1  libcurl-gnutls-7.78.0-1
libdrm-2.4.107-1  libfprint-1.92.1-1  libfreeaptx-0.1.1-1  libgit2-1:1.1.1-1  libhandy-1.2.3-1
libidn-1.38-1  libidn2-2.3.2-1  libixion-0.16.1-6  libjcat-0.1.8-1  libkdcraw-21.04.3-1
libkexiv2-21.04.3-1  libkgapi-21.04.3-1  libkipi-21.04.3-1  libksba-1.6.0-1
libkscreen-5.22.4-1  libksysguard-5.22.4-1  libktorrent-21.04.3-1  libldap-2.4.59-2
libmfx-21.2.3-1  libmm-glib-1.16.8-1  libmwaw-0.3.20-1  libnghttp2-1.44.0-1  libnm-1.32.6-1
liborcus-0.16.1-7  libp11-kit-0.24.0-1  libpamac-aur-11.0.1-1  libpcap-1.10.1-1
libplacebo-3.120.3-2  libpulse-15.0-1  libqalculate-3.20.1-1  libreoffice-still-7.0.6-3
librewolf-90.0.2-1  librewolf-extension-bitwarden-1.50.0-2
librewolf-extension-dark-reader-4.9.34-1  librewolf-extension-localcdn-2.6.8-2
librewolf-extension-plasma-integration-1.8.0.1-2  libuv-1.42.0-1  libva-2.12.0-1
libva-mesa-driver-21.1.5-1  libva-utils-2.12.0-1  libwacom-1.11-1  libwpe-1.10.1-1
libxcrypt-4.4.23-1  libxmlb-0.3.2-1  linux-5.13.6.arch1-1  linux-firmware-20210716.b7c134f-1
linux-zen-5.13.6.zen1-1  linux-zen-headers-5.13.6.zen1-1  llvm-libs-12.0.1-2  lutris-0.5.8.4-1
m4-1.4.19-1  man-db-2.9.4-2  man-pages-5.12-2  mariadb-libs-10.6.3-1  memtest86+-5.31b-1
mercurial-5.8.1-1  mesa-21.1.5-1  mesa-vdpau-21.1.5-1  mhwd-db-garuda-git-r55.ed87403-1
mhwd-nvidia-465.31-1  milou-5.22.4-1  minecraft-technic-launcher-4.678-1  mkinitcpio-30-2
mkinitcpio-busybox-1.33.1-1  modemmanager-1.16.8-1  modemmanager-qt-5.84.0-1  mpg123-1.28.2-1
mtools-1:4.0.34-1  mujs-1.1.3-1  nano-5.8-1  networkmanager-1.32.6-1
networkmanager-qt-5.84.0-1  networkmanager-strongswan-1.5.2-2  nextcloud-client-3.2.4-1
nfs-utils-2.5.4-1  nfsidmap-2.5.4-1  nm-cloud-setup-1.32.6-1  nodejs-16.5.0-1
noto-fonts-emoji-20210625-1  nspr-4.32-1  nss-3.68-1  nvidia-utils-470.57.02-3
okular-21.04.3-2  opencl-mesa-21.1.5-1  openexr-3.0.5-2  openfortivpn-1.17.0-1
openldap-2.4.59-2  openmpi-4.1.1-2  openvpn-2.5.3-1  ostree-2021.3-1  p11-kit-0.24.0-1
pace-1.4.1.1-2  pacman-6.0.0-5  pacman-contrib-1.4.0-4  pacman-mirrorlist-20210718-1
pamac-aur-10.1.3-1  pango-1:1.48.7-1  paru-1.7.3-1  pcre-8.45-1  pdftk-3.2.3-1
performance-tweaks-2.0.0-1  perl-5.34.0-2  perl-file-basedir-0.09-1  perl-http-message-6.33-1
perl-libwww-6.55-1  pipewire-1:0.3.32-2  plasma-browser-integration-5.22.4-1
plasma-desktop-5.22.4-1  plasma-disks-5.22.4-1  plasma-firewall-5.22.4-1
plasma-framework-5.84.0-1  plasma-integration-5.22.4-1  plasma-nm-5.22.4-1  plasma-pa-5.22.4-1
plasma-systemmonitor-5.22.4-1  plasma-thunderbolt-5.22.4-1  plasma-vault-5.22.4-1
plasma-workspace-5.22.4-2  plasma5-applets-window-appmenu-0.7.1-1
plasma5-applets-window-title-0.7.0-1  plymouth-git-0.9.5.r84.ge554475-4
polkit-kde-agent-5.22.4-1  polkit-qt5-0.114.0-1  poppler-21.07.0-3  poppler-glib-21.07.0-3
poppler-qt5-21.07.0-3  powerdevil-5.22.4-1  prison-5.84.0-1  profile-sync-daemon-6.44-2
protobuf-3.17.3-1  pulseaudio-15.0-1  pulseaudio-bluetooth-15.0-1  pulseaudio-equalizer-15.0-1
pulseaudio-jack-15.0-1  pulseaudio-lirc-15.0-1  pulseaudio-rtp-15.0-1
pulseaudio-zeroconf-15.0-1  purpose-5.84.0-1  python-3.9.6-1  python-cffi-1.14.6-1
python-docutils-0.17.1-1  python-more-itertools-8.8.0-1  python-phonenumbers-8.12.28-1
python-pillow-8.3.1-1  python-requests-2.26.0-1  python-setuptools-1:57.4.0-1
python-setuptools-scm-6.0.1-1  python-urllib3-1.26.6-1  qgpgme-1.16.0-1
qqc2-desktop-style-5.84.0-1  qt5-base-5.15.2+kde+r210-1  qt5-declarative-5.15.2+kde+r29-1
qt5-script-5.15.5-2  qt5-tools-5.15.2+kde+r17-3  qt5-wayland-5.15.2+kde+r29-1
qt5-webengine-5.15.5-1  realtime-privileges-3-1  reflector-2021.7.8-1  rpcbind-1.2.6-1
rsync-3.2.3-4  rtl88x2bu-dkms-git-5.8.7.4.r124.7391e26-1  ruby-3.0.2-1  ruby-irb-1.3.6-1
rubygems-3.2.21-1  samba-4.14.6-1  sddm-kcm-5.22.4-1  shaderc-2021.1-1
signon-kwallet-extension-21.04.3-1  smbclient-4.14.6-1  sof-firmware-1.8-1  solid-5.84.0-1
sonnet-5.84.0-1  spotifyd-full-git-0.3.2.8.gd6b1ea5-1  sqlite-3.36.0-1  squashfs-tools-4.5-1
sshfs-3.7.2-1  sstp-client-1:1.0.15-1  starship-0.56.0-1  steam-1.0.0.71-1
steam-native-runtime-1.0.0.70-2  strongswan-5.9.3-1  sudo-1.9.7.p2-1
sweet-kde-git-r198.b5e229f-1  syndication-5.84.0-1  syntax-highlighting-5.84.0-1
systemd-249.2-1  systemd-libs-249.2-1  systemd-swap-4.4.0-2 [removal]
systemd-sysvcompat-249.2-1  systemsettings-5.22.4-1  talloc-2.3.3-1  tdb-1.4.5-1
tealdeer-1.4.1-6  tevent-1:0.11.0-1  texinfo-6.8-1  threadweaver-5.84.0-1  tinyxml2-9.0.0-1
tracker3-3.1.2-1  unarj-2.65-1  unrar-1:6.0.7-1  upower-0.99.12-2  util-linux-2.37.1-1
util-linux-libs-2.37.1-1  virtualbox-6.1.26-1  virtualbox-host-modules-arch-6.1.26-2
vpnc-1:0.5.3.r496.r153-2  vulkan-icd-loader-1.2.185-1  vulkan-intel-21.1.5-1
vulkan-mesa-layers-21.1.5-1  vulkan-radeon-21.1.5-1  vulkan-swrast-21.1.5-1
vulkan-tools-1.2.184-1  webkit2gtk-2.32.3-1  wine-mono-6.2.0-1  wine-staging-6.13-1
wireless-regdb-2021.04.21-1  wpebackend-fdo-1.10.0-1  xapp-2.2.2-1
xdg-desktop-portal-kde-5.22.4-1  xf86-input-libinput-1.1.0-1  xfsprogs-5.12.0-1
xkeyboard-config-2.33-1  xorg-server-1.20.13-1  xorg-server-common-1.20.13-1
xorg-server-devel-1.20.13-1  xorg-xwayland-21.1.2-1  zimg-3.0.2-1  zoom-5.7.4-1
zram-generator-0.3.2-1

Total Download Size:    219.09 MiB
Total Installed Size:  7970.06 MiB
Net Upgrade Size:       155.11 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
downgrade-10.1.0-1-any                 19.4 KiB  42.0 KiB/s 00:00 [------------------------------------] 100%
flameshot-git-r1387.f1975be1-1-x...   670.2 KiB   782 KiB/s 00:01 [------------------------------------] 100%
beautyline-20210718-1-any               3.2 MiB  2.64 MiB/s 00:01 [------------------------------------] 100%
garuda-boot-options-git-r26.458c...   120.0 KiB   564 KiB/s 00:00 [------------------------------------] 100%
garuda-assistant-git-r50.b3e7be9...   115.4 KiB   168 KiB/s 00:01 [------------------------------------] 100%
garuda-browser-settings-1.2.0-1-any    14.8 KiB  95.1 KiB/s 00:00 [------------------------------------] 100%
libpamac-aur-11.0.1-1-x86_64          799.3 KiB   563 KiB/s 00:01 [------------------------------------] 100%
garuda-hooks-2.0.0-1-any                8.7 KiB  27.8 KiB/s 00:00 [------------------------------------] 100%
garuda-common-settings-1.4.5-1-any     57.9 KiB   162 KiB/s 00:00 [------------------------------------] 100%
kvantum-theme-sweet-git-r198.b5e...    25.5 KiB   120 KiB/s 00:00 [------------------------------------] 100%
plasma5-applets-window-appmenu-0...   109.9 KiB   572 KiB/s 00:00 [------------------------------------] 100%
garuda-fish-config-1.3.6-1-any          8.7 KiB  19.9 KiB/s 00:00 [------------------------------------] 100%
garuda-dr460nized-1.5.5-1-any        1992.1 KiB  3.31 MiB/s 00:01 [------------------------------------] 100%
sweet-kde-git-r198.b5e229f-1-any        3.9 MiB  5.85 MiB/s 00:01 [------------------------------------] 100%
garuda-hotfixes-1.0.0-2-any             2.4 KiB  14.8 KiB/s 00:00 [------------------------------------] 100%
garuda-system-maintenance-1.1.3-...    44.6 KiB   309 KiB/s 00:00 [------------------------------------] 100%
garuda-setup-assistant-1.1.1-1-any     13.3 KiB  49.3 KiB/s 00:00 [------------------------------------] 100%
garuda-welcome-git-r110.5ff2411-...   263.7 KiB   281 KiB/s 00:01 [------------------------------------] 100%
alacritty-git-0.9.0.1850.g4a3bcd...     2.1 MiB   441 KiB/s 00:05 [------------------------------------] 100%
garuda-wallpapers-r55.0e16ac2-1-any    15.0 MiB  9.23 MiB/s 00:02 [------------------------------------] 100%
inxi-3.3.06.1-1-any                   291.1 KiB   390 KiB/s 00:01 [------------------------------------] 100%
garuda-gamer-git-r22.4659708-1-any      2.1 MiB   724 KiB/s 00:03 [------------------------------------] 100%
librewolf-extension-dark-reader-...   501.0 KiB   641 KiB/s 00:01 [------------------------------------] 100%
librewolf-extension-bitwarden-1....     4.2 MiB  2.69 MiB/s 00:02 [------------------------------------] 100%
archlinux-appstream-data-pamac-2...    18.8 MiB  2.39 MiB/s 00:08 [------------------------------------] 100%
librewolf-extension-plasma-integ...   140.4 KiB   191 KiB/s 00:01 [------------------------------------] 100%
mhwd-nvidia-465.31-1-any                3.7 KiB  13.2 KiB/s 00:00 [------------------------------------] 100%
latte-dock-git-0.9.91.r144.g71f9...  1394.1 KiB   425 KiB/s 00:03 [------------------------------------] 100%
mhwd-db-garuda-git-r55.ed87403-1-any   11.8 KiB  50.6 KiB/s 00:00 [------------------------------------] 100%
performance-tweaks-2.0.0-1-any          4.0 KiB  10.5 KiB/s 00:00 [------------------------------------] 100%
rtl88x2bu-dkms-git-5.8.7.4.r124....     3.6 MiB  3.85 MiB/s 00:01 [------------------------------------] 100%
librewolf-extension-localcdn-2.6...    11.5 MiB  2.44 MiB/s 00:05 [------------------------------------] 100%
plymouth-git-0.9.5.r84.ge554475-...  1062.7 KiB   284 KiB/s 00:04 [------------------------------------] 100%
paru-1.7.3-1-x86_64                     2.6 MiB   373 KiB/s 00:07 [------------------------------------] 100%
librewolf-90.0.2-1-x86_64              75.7 MiB  6.90 MiB/s 00:11 [------------------------------------] 100%
zoom-5.7.4-1-x86_64                    68.9 MiB  9.06 MiB/s 00:08 [------------------------------------] 100%
Total (36/36)                         219.1 MiB  12.4 MiB/s 00:18 [------------------------------------] 100%
(504/504) checking keys in keyring                                 [------------------------------------] 100%
(504/504) checking package integrity                               [------------------------------------] 100%
(504/504) loading package files                                    [------------------------------------] 100%
(504/504) checking for file conflicts                              [------------------------------------] 100%
error: failed to commit transaction (conflicting files)
garuda-hooks: /usr/share/libalpm/hooks/pkgfile.hook exists in filesystem (owned by pacman-pkgfile-hook)
Errors occurred, no packages were upgraded.
4 Likes

Thank you for the help and the extra knowledge! That fixed my problems :grinning_face_with_smiling_eyes:

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.