Endless loading at system startup

Hello everyone!
Today I installed Garuda OS Dragonized edition. After installation i tried to launch the system, but got endless loading (I have waited for 20 minutes). I pressed escape button and got this


Can you help me with this issue? I don't know what to do/

Check this out.

https://bbs.archlinux.org/viewtopic.php?id=263343

In short make sure fstab and blkid gives you same UUID for your root partition.

Did you modify the root or efi partition in any way recently?

3 Likes

I have checked fstab yet. Blkid and fstab are similar. I didn't modify partitions

Garuda don't see my ssd at loading...

Please post full ISO name.
Read wiki reporting bugs, post inxi. ..

2 Likes

I can't load sys

Use live-Iso and post the name you try to boot.

1 Like

Here is my output

inxi -Fxxxza
System:    Kernel: 5.11.10-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 10.2.0 
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=garuda 
misolabel=GARUDA_DR460NIZED_SOARING_ quiet systemd.show_status=1 systemd.unified_cgroup_hierarchy=1 driver=nonfree 
nouveau.modeset=0 i915.modeset=1 radeon.modeset=1 
Desktop: KDE Plasma 5.21.3 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux 
base: Arch Linux 
Machine:   Type: Laptop System: Acer product: Aspire A514-54 v: V1.08 serial: <filter> 
Mobo: TGL model: Lily_TL v: V1.08 serial: <filter> UEFI: Insyde v: 1.08 date: 01/22/2021 
Battery:   ID-1: BAT1 charge: 54.6 Wh (100.0%) condition: 54.6/53.0 Wh (103.0%) volts: 17.5 min: 15.4 model: PANASONIC AP19B5L 
type: Li-ion serial: <filter> status: Full cycles: 24 
CPU:       Info: Quad Core model: 11th Gen Intel Core i5-1135G7 bits: 64 type: MT MCP arch: Tiger Lake family: 6 
model-id: 8C (140) stepping: 1 microcode: 60 cache: L2: 8 MiB 
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 38707 
Speed: 3488 MHz min/max: 400/4200 MHz Core speeds (MHz): 1: 3488 2: 3810 3: 3562 4: 3703 5: 2896 6: 3850 7: 3800 
8: 3484 
Vulnerabilities: Type: itlb_multihit status: Not affected 
Type: l1tf status: Not affected 
Type: mds status: Not affected 
Type: meltdown status: Not affected 
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling 
Type: srbds status: Not affected 
Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Intel Iris Xe Graphics vendor: Acer Incorporated ALI driver: i915 v: kernel bus-ID: 0000:00:02.0 
chip-ID: 8086:9a49 class-ID: 0300 
Device-2: Chicony HD User Facing type: USB driver: uvcvideo bus-ID: 1-8:3 chip-ID: 04f2:b64f class-ID: 0e02 
serial: <filter> 
Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: loaded: intel unloaded: modesetting 
alternate: fbdev,vesa display-ID: :0 screens: 1 
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9") 
Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 157 size: 310x170mm (12.2x6.7") diag: 354mm (13.9") 
OpenGL: renderer: Mesa Intel Xe Graphics (TGL GT2) v: 4.6 Mesa 21.0.1 direct render: Yes 
Audio:     Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: Acer Incorporated ALI driver: sof-audio-pci 
alternate: snd_hda_intel,snd_sof_pci bus-ID: 0000:00:1f.3 chip-ID: 8086:a0c8 class-ID: 0401
Sound Server-1: ALSA v: k5.11.10-zen1-1-zen running: yes
Sound Server-2: JACK v: 0.125.0 running: no
Sound Server-3: PulseAudio v: 14.2 running: yes
Sound Server-4: PipeWire v: 0.3.24 running: no
Network:   Device-1: Intel Wi-Fi 6 AX201 driver: iwlwifi v: kernel port: 4000 bus-ID: 0000:00:14.3 chip-ID: 8086:a0f0
class-ID: 0280
IF: wlp0s20f3 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Acer Incorporated ALI driver: r8169
v: kernel port: 3000 bus-ID: 0000:01:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp1s0 state: down mac: <filter>
Bluetooth: Device-1: Intel type: USB driver: btusb v: 0.8 bus-ID: 1-10:4 chip-ID: 8087:0026 class-ID: e001
Report: ID: hci0 state: up address: <filter>
RAID:      Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd v: 0.6 port: 4000 bus-ID: 0000:00:0e.0
chip-ID: 8086.9a0b rev: class-ID: 0104
Drives:    Local Storage: total: 505.85 GiB used: 0 KiB (0.0%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital model: PC SN530 SDBPNPZ-512G-1114 size: 476.94 GiB
block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 rotation: SSD serial: <filter> rev: 21113000
temp: 44.9 C scheme: MBR
ID-2: /dev/sda maj-min: 8:0 type: USB vendor: A-Data model: USB Flash Drive size: 28.91 GiB block-size:
physical: 512 B logical: 512 B speed: <unknown> rotation: SSD serial: <filter> rev: 1100 scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Swap:      Kernel: swappiness: 10 (default 60) cache-pressure: 75 (default 100)
ID-1: swap-1 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram0
ID-2: swap-2 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram1
ID-3: swap-3 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram2
ID-4: swap-4 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram3
ID-5: swap-5 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram4
ID-6: swap-6 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram5
ID-7: swap-7 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram6
ID-8: swap-8 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram7
Sensors:   System Temperatures: cpu: 27.8 C mobo: N/A
Fan Speeds (RPM): N/A
Info:      Processes: 227 Uptime: 8m wakeups: 353 Memory: 7.57 GiB used: 4.02 GiB (53.1%) Init: systemd v: 247 tool: systemctl
Compilers: gcc: 10.2.0 clang: 11.1.0 Packages: pacman: 1180 lib: 291 Shell: fish v: 3.2.1 running-in: konsole
inxi: 3.3.03

I downloaded Garuda linux Dragonized Edition. I think that i must say that i can't change SATA settings in bios(my bios don't provide options for it) and secure boot disabled.

Sample, if you use wrong ISO date it must failed.
I am out for now.

Do you recommend me download new version of iso image?

Do not cross post!!!

One thread per issue.

Duplicate thread posts merged below.

Please stop this!!!

2 Likes

Hello everyone. I downloaded Garuda KDE Dr460nized and made bootable usb(32 Gb, usb 3.0). In live cd all works perfectly. After that I installed system on my ssd(NVME, PC SN530 SDBPNPZ-512G-1114) and reboot. Grub founded efi and begin starting system and... she freezed. Console output of inxi -Fxxxza :

System:
Kernel: 5.11.10-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 10.2.0 
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC 
misobasedir=garuda misolabel=GARUDA_DR460NIZED_SOARING_ quiet 
systemd.show_status=1 systemd.unified_cgroup_hierarchy=1 driver=free 
nouveau.modeset=1 i915.modeset=1 radeon.modeset=1 
Desktop: KDE Plasma 5.21.3 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 
dm: SDDM Distro: Garuda Linux base: Arch Linux 
Machine:
Type: Laptop System: Acer product: Aspire A514-54 v: V1.08 serial: <filter> 
Mobo: TGL model: Lily_TL v: V1.08 serial: <filter> UEFI: Insyde v: 1.08 
date: 01/22/2021 
Battery:
ID-1: BAT1 charge: 54.6 Wh (100.0%) condition: 54.6/53.0 Wh (103.0%) volts: 17.5 
min: 15.4 model: PANASONIC AP19B5L type: Li-ion serial: <filter> status: Full 
cycles: 24 
CPU:
Info: Quad Core model: 11th Gen Intel Core i5-1135G7 bits: 64 type: MT MCP 
arch: Tiger Lake family: 6 model-id: 8C (140) stepping: 1 microcode: 60 cache: 
L2: 8 MiB 
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 38707 
Speed: 3806 MHz min/max: 400/4200 MHz Core speeds (MHz): 1: 3806 2: 4142 3: 4200 
4: 4016 5: 4193 6: 4200 7: 4045 8: 3841 
Vulnerabilities: Type: itlb_multihit status: Not affected 
Type: l1tf status: Not affected 
Type: mds status: Not affected 
Type: meltdown status: Not affected 
Type: spec_store_bypass 
mitigation: Speculative Store Bypass disabled via prctl and seccomp 
Type: spectre_v1 
mitigation: usercopy/swapgs barriers and __user pointer sanitization 
Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling 
Type: srbds status: Not affected 
Type: tsx_async_abort status: Not affected 
Graphics:
Device-1: Intel Iris Xe Graphics vendor: Acer Incorporated ALI driver: i915 
v: kernel bus-ID: 0000:00:02.0 chip-ID: 8086:9a49 class-ID: 0300 
Device-2: Chicony HD User Facing type: USB driver: uvcvideo bus-ID: 1-8:3 
chip-ID: 04f2:b64f class-ID: 0e02 serial: <filter> 
Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: loaded: intel 
unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1 
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") 
s-diag: 582mm (22.9") 
Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 157 size: 310x170mm (12.2x6.7") 
diag: 354mm (13.9") 
OpenGL: renderer: Mesa Intel Xe Graphics (TGL GT2) v: 4.6 Mesa 21.0.1 
direct render: Yes 
Audio:
Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: Acer Incorporated ALI 
driver: sof-audio-pci alternate: snd_hda_intel,snd_sof_pci bus-ID: 0000:00:1f.3 
chip-ID: 8086:a0c8 class-ID: 0401 
Sound Server-1: ALSA v: k5.11.10-zen1-1-zen running: yes 
Sound Server-2: JACK v: 0.125.0 running: no 
Sound Server-3: PulseAudio v: 14.2 running: yes 
Sound Server-4: PipeWire v: 0.3.24 running: no 
Network:
Device-1: Intel Wi-Fi 6 AX201 driver: iwlwifi v: kernel port: 4000 
bus-ID: 0000:00:14.3 chip-ID: 8086:a0f0 class-ID: 0280 
IF: wlp0s20f3 state: up mac: <filter> 
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 3000 
bus-ID: 0000:01:00.0 chip-ID: 10ec:8168 class-ID: 0200 
IF: enp1s0 state: down mac: <filter> 
Bluetooth:
Device-1: Intel type: USB driver: btusb v: 0.8 bus-ID: 1-10:4 chip-ID: 8087:0026 
class-ID: e001 
Report: ID: hci0 state: up address: <filter> 
RAID:
Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd v: 0.6 
port: 4000 bus-ID: 0000:00:0e.0 chip-ID: 8086.9a0b rev: class-ID: 0104 
Drives:
Local Storage: total: 505.85 GiB used: 0 KiB (0.0%) 
SMART Message: Unable to run smartctl. Root privileges required. 
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital 
model: PC SN530 SDBPNPZ-512G-1114 size: 476.94 GiB block-size: physical: 512 B 
logical: 512 B speed: 31.6 Gb/s lanes: 4 rotation: SSD serial: <filter> 
rev: 21113000 temp: 28.9 C scheme: GPT 
ID-2: /dev/sda maj-min: 8:0 type: USB vendor: A-Data model: USB Flash Drive 
size: 28.91 GiB block-size: physical: 512 B logical: 512 B speed: <unknown> 
rotation: SSD serial: <filter> rev: 1100 scheme: MBR 
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 
Swap:
Kernel: swappiness: 10 (default 60) cache-pressure: 75 (default 100) 
ID-1: swap-1 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 
dev: /dev/zram0 
ID-2: swap-2 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 
dev: /dev/zram1 
ID-3: swap-3 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767 
dev: /dev/zram2
ID-4: swap-4 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram3
ID-5: swap-5 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram4
ID-6: swap-6 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram5
ID-7: swap-7 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram6
ID-8: swap-8 type: zram size: 968.9 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram7
Sensors:
System Temperatures: cpu: 27.8 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 229 Uptime: 9m wakeups: 2044 Memory: 7.57 GiB used: 3.88 GiB (51.2%)
Init: systemd v: 247 tool: systemctl Compilers: gcc: 10.2.0 clang: 11.1.0
Packages: pacman: 1180 lib: 291 Shell: fish v: 3.2.1 running-in: konsole
inxi: 3.3.03

Apparently you did something wrong during the installation process, for example you installed the boot loader on the wrong device.

Go back through the installation process and note down your choices.

4 Likes

The problem was solved by BIOS ( press ctrl+s in MAIN tab and disable VMD option)
I have laptop Acer Aspire 5a. Sorry for annoying but this option in bios was hidden(WHY??) and i didn't know about it.

1 Like

You didn't want to know, since you haven't read the user's manual.

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.