Dual sound output

when i connect earphone , sound output come from both speaker and earphone.
pls help

System:
Kernel: 6.6.2-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
clocksource: tsc available: acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=6b6fa549-88e4-4b89-8c1f-4caffe56dbe3 rw rootflags=subvol=@
quiet loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.9 tk: Qt v: 5.15.11 wm: kwin_wayland vt: 1
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: LENOVO product: 83BF v: IdeaPad Slim 5 14IAH8
serial: <superuser required> Chassis: type: 10 v: IdeaPad Slim 5 14IAH8
serial: <superuser required>
Mobo: LENOVO model: LNVNB161216 v: SDK0T76485 WIN
serial: <superuser required> UEFI: LENOVO v: LACN25WW date: 05/25/2023
Battery:
ID-1: BAT1 charge: 39.9 Wh (69.8%) condition: 57.2/56.6 Wh (101.0%)
power: 9.2 W volts: 12.1 min: 11.5 model: LGES L22L3PA42 type: Unknown
serial: <filter> status: discharging
Device-1: hidpp_battery_0 model: Logitech Wireless Mouse serial: <filter>
charge: 50% (should be ignored) rechargeable: yes status: N/A
CPU:
Info: model: 12th Gen Intel Core i5-12450H bits: 64 type: MST AMCP
arch: Alder Lake gen: core 12 level: v3 note: check built: 2021+
process: Intel 7 (10nm ESF) family: 6 model-id: 0x9A (154) stepping: 3
microcode: 0x430
Topology: cpus: 1x cores: 8 mt: 4 tpc: 2 st: 4 threads: 12 smt: enabled
cache: L1: 704 KiB desc: d-4x32 KiB, 4x48 KiB; i-4x32 KiB, 4x64 KiB
L2: 7 MiB desc: 4x1.2 MiB, 1x2 MiB L3: 12 MiB desc: 1x12 MiB
Speed (MHz): avg: 611 high: 1109 min/max: 400/4400:3300 scaling:
driver: intel_pstate governor: powersave cores: 1: 663 2: 400 3: 400 4: 400
5: 808 6: 400 7: 400 8: 1109 9: 961 10: 400 11: 996 12: 400
bogomips: 59904
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Graphics:
Device-1: Intel Alder Lake-P GT1 [UHD Graphics] vendor: Lenovo driver: i915
v: kernel arch: Gen-12.2 process: Intel 10nm built: 2021-22+ ports:
active: eDP-1 empty: DP-1,DP-2,HDMI-A-1 bus-ID: 00:02.0 chip-ID: 8086:46a3
class-ID: 0300
Device-2: Chicony Integrated Camera driver: uvcvideo type: USB rev: 2.0
speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 3-5:3 chip-ID: 04f2:b7b9
class-ID: fe01 serial: <filter>
Display: wayland server: X.org v: 1.21.1.9 with: Xwayland v: 23.2.2
compositor: kwin_wayland driver: X: loaded: modesetting
alternate: fbdev,intel,vesa dri: iris gpu: i915 display-ID: 0
Monitor-1: eDP-1 res: 1536x960 size: N/A modes: N/A
API: EGL v: 1.5 hw: drv: intel iris platforms: device: 0 drv: iris
device: 1 drv: swrast surfaceless: drv: iris wayland: drv: iris x11:
drv: iris inactive: gbm
API: OpenGL v: 4.6 compat-v: 4.5 vendor: intel mesa v: 23.2.1-arch1.2
glx-v: 1.4 direct-render: yes renderer: Mesa Intel Graphics (ADL GT2)
device-ID: 8086:46a3 memory: 14.99 GiB unified: yes display-ID: :1.0
API: Vulkan v: 1.3.269 layers: 3 device: 0 type: integrated-gpu name: Intel
Graphics (ADL GT2) driver: mesa intel v: 23.2.1-arch1.2
device-ID: 8086:46a3 surfaces: xcb,xlib,wayland device: 1 type: cpu
name: llvmpipe (LLVM 16.0.6 256 bits) driver: mesa llvmpipe
v: 23.2.1-arch1.2 (LLVM 16.0.6) device-ID: 10005:0000
surfaces: xcb,xlib,wayland
Audio:
Device-1: Intel Alder Lake PCH-P High Definition Audio vendor: Lenovo
driver: snd_hda_intel v: kernel alternate: snd_sof_pci_intel_tgl
bus-ID: 00:1f.3 chip-ID: 8086:51c8 class-ID: 0403
API: ALSA v: k6.6.2-zen1-1-zen status: kernel-api tools: N/A
Server-1: PipeWire v: 0.3.85 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Realtek vendor: Lenovo driver: rtw89_8852be v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 port: 3000 bus-ID: 03:00.0 chip-ID: 10ec:b852
class-ID: 0280
IF: wlp3s0 state: up mac: <filter>
Bluetooth:
Device-1: Realtek Bluetooth Radio driver: btusb v: 0.8 type: USB rev: 1.0
speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 3-10:4 chip-ID: 0bda:4853
class-ID: e001 serial: <filter>
Report: btmgmt ID: hci0 rfk-id: 7 state: up address: <filter> bt-v: 5.3
lmp-v: 12 status: discoverable: no pairing: no class-ID: 7c010c
Drives:
Local Storage: total: 476.94 GiB used: 45.48 GiB (9.5%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital model: WD PC
SN740 SDDPMQD-512G-1101 size: 476.94 GiB block-size: physical: 512 B
logical: 512 B speed: 63.2 Gb/s lanes: 4 tech: SSD serial: <filter>
fw-rev: 73110001 temp: 36.9 C scheme: GPT
Partition:
ID-1: / raw-size: 60 GiB size: 60 GiB (100.00%) used: 13.35 GiB (22.3%)
fs: btrfs dev: /dev/nvme0n1p7 maj-min: 259:7
ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
used: 35.9 MiB (37.3%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 60 GiB size: 60 GiB (100.00%)
used: 13.35 GiB (22.3%) fs: btrfs dev: /dev/nvme0n1p7 maj-min: 259:7
ID-4: /var/log raw-size: 60 GiB size: 60 GiB (100.00%)
used: 13.35 GiB (22.3%) fs: btrfs dev: /dev/nvme0n1p7 maj-min: 259:7
ID-5: /var/tmp raw-size: 60 GiB size: 60 GiB (100.00%)
used: 13.35 GiB (22.3%) fs: btrfs dev: /dev/nvme0n1p7 maj-min: 259:7
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: zram size: 15.35 GiB used: 4 MiB (0.0%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 12 dev: /dev/zram0
Sensors:
Src: /sys System Temperatures: cpu: 57.0 C mobo: N/A
Fan Speeds (rpm): N/A
Info:
Processes: 346 Uptime: 9h 3m wakeups: 4 Memory: total: 16 GiB note: est.
available: 15.35 GiB used: 9.61 GiB (62.6%) Init: systemd v: 254
default: graphical tool: systemctl Compilers: gcc: 13.2.1 Packages:
pm: pacman pkgs: 1410 libs: 411 tools: octopi,pamac,paru Shell: fish
v: 3.6.1 running-in: konsole inxi: 3.3.31
Garuda (2.6.19-2):
System install date:     2023-11-12
Last full system update: 2023-11-22 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut
Windows dual boot:       Probably (Run as root to verify)
Failed units:            systemd-vconsole-setup.service

3 posts were merged into an existing topic: Having audio jack issue

You already have a thread on this issue open. Next time continue there instead of making a new thread for the same issue.

4 Likes