Dracut issue - [122.682556] dracut-initqueue[480]: timed out for waiting the udev queue being

Just updated my roommates machine today and Garuda would not go to the desktop. I rebooted and waited 5 minutes and nothing. I proceeded to reboot and chose the last snapshot from yesterday. It also did not go to the desktop. I let it set to see if it just needed time. When I went to check on it it was setting on a black screen with this message.

[[122.682556] dracut-initqueue[480]: timed out for waiting the udev queue being

Will add once I go back to his system and get it.

EDIT:

Rebooted and left the system set while I went to have a smoke and when I came back it was finally on the desktop after I left it on the screen with the Dracut message. Looks like the system didn't rollback to the Snapshot I chose. I'm assuming that's because I did another restart before Garuda could go to the desktop.

I'm assuming Dracut is having a issue so I guess I need to know how to check it and possibly troubleshoot it if possible. Thanks

ā–‘ā–’ā–“ ~ ī‚° garuda-inxi
System:
Kernel: 6.4.7-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.1.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=c1cfc15c-efa8-4eb9-87c2-ffcc59c77ecc rw rootflags=subvol=@
quiet quiet rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
ibt=off
Desktop: KDE Plasma v: 5.27.6 tk: Qt v: 5.15.10 wm: kwin_x11 vt: 2
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: ASUS product: N/A v: N/A serial: <superuser required>
Mobo: ASUSTeK model: ROG STRIX B550-F GAMING v: Rev X.0x
serial: <superuser required> UEFI: American Megatrends v: 2423
date: 08/10/2021
Battery:
Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard serial: <filter>
charge: 55% (should be ignored) rechargeable: yes status: discharging
CPU:
Info: model: AMD Ryzen 3 3100 bits: 64 type: MT MCP arch: Zen 2 gen: 3
level: v3 note: check built: 2020-22 process: TSMC n7 (7nm)
family: 0x17 (23) model-id: 0x71 (113) stepping: 0 microcode: 0x8701021
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 2 MiB desc: 4x512 KiB
L3: 16 MiB desc: 2x8 MiB
Speed (MHz): avg: 3602 high: 3620 min/max: 2200/3906 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 3600 2: 3600
3: 3600 4: 3600 5: 3600 6: 3600 7: 3620 8: 3600 bogomips: 57491
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities: <filter>
Graphics:
Device-1: AMD Ellesmere [Radeon RX 470/480/570/570X/580/580X/590]
vendor: Gigabyte driver: amdgpu v: kernel arch: GCN-4 code: Arctic Islands
process: GF 14nm built: 2016-20 pcie: gen: 3 speed: 8 GT/s lanes: 16
ports: active: HDMI-A-1 empty: DP-1, DP-2, DP-3, DVI-D-1 bus-ID: 0a:00.0
chip-ID: 1002:67df class-ID: 0300 temp: 45.0 C
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.2
compositor: kwin_x11 driver: X: loaded: amdgpu unloaded: modesetting
alternate: fbdev,vesa dri: radeonsi gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: HDMI-A-1 mapped: HDMI-A-0 model: Acer ED322Q serial: <filter>
built: 2017 res: 1920x1080 hz: 60 dpi: 94 gamma: 1.2
size: 521x293mm (20.51x11.54") diag: 815mm (32.1") ratio: 16:9 modes:
max: 1920x1080 min: 720x400
API: OpenGL v: 4.6 Mesa 23.1.4 renderer: AMD Radeon RX 580 Series
(polaris10 LLVM 15.0.7 DRM 3.52 6.4.7-zen1-1-zen) direct-render: Yes
Audio:
Device-1: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]
vendor: Gigabyte driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s
lanes: 16 bus-ID: 0a:00.1 chip-ID: 1002:aaf0 class-ID: 0403
Device-2: AMD Starship/Matisse HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 0c:00.4 chip-ID: 1022:1487 class-ID: 0403
API: ALSA v: k6.4.7-zen1-1-zen status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: PipeWire v: 0.3.76 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Intel Ethernet I225-V vendor: ASUSTeK driver: igc v: kernel pcie:
gen: 2 speed: 5 GT/s lanes: 1 port: N/A bus-ID: 09:00.0 chip-ID: 8086:15f3
class-ID: 0200
IF: enp9s0 state: up speed: 2500 Mbps duplex: full mac: <filter>
Bluetooth:
Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) driver: btusb
v: 0.8 type: USB rev: 1.1 speed: 12 Mb/s lanes: 1 mode: 1.1
bus-ID: 1-10.4:11 chip-ID: 0a12:0001 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 15.86 TiB used: 9.34 TiB (58.9%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: A-Data model: SWORDFISH
size: 232.89 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 tech: SSD serial: <filter> fw-rev: VC0S032V temp: 37.9 C
scheme: GPT
ID-2: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 850 EVO M.2 120GB
size: 111.79 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: <filter> fw-rev: 1B6Q scheme: GPT
ID-3: /dev/sdb maj-min: 8:16 vendor: Seagate model: Expansion Desk
size: 5.46 TiB block-size: physical: 4096 B logical: 512 B type: USB
rev: 3.0 spd: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1 tech: N/A serial: <filter>
fw-rev: 0915 scheme: GPT
ID-4: /dev/sdc maj-min: 8:32 vendor: Seagate model: ST330006 50NS
size: 2.73 TiB block-size: physical: 4096 B logical: 512 B type: USB
rev: 3.0 spd: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1 tech: N/A serial: <filter>
fw-rev: 7101 scheme: GPT
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
ID-5: /dev/sdd maj-min: 8:48 vendor: HGST (Hitachi)
model: HUS 728T8TALE6L4 size: 7.28 TiB block-size: physical: 4096 B
logical: 512 B type: USB rev: 3.0 spd: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1
tech: N/A serial: <filter> fw-rev: 7101 scheme: GPT
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
ID-6: /dev/sdf maj-min: 8:80 vendor: SanDisk model: USB 3.2Gen1
size: 57.3 GiB block-size: physical: 512 B logical: 512 B type: USB rev: 2.1
spd: 480 Mb/s lanes: 1 mode: 2.0 tech: N/A serial: <filter> fw-rev: 1.00
scheme: GPT
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
ID-1: / raw-size: 232.59 GiB size: 232.59 GiB (100.00%)
used: 21.2 GiB (9.1%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 232.59 GiB size: 232.59 GiB (100.00%)
used: 21.2 GiB (9.1%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 232.59 GiB size: 232.59 GiB (100.00%)
used: 21.2 GiB (9.1%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 232.59 GiB size: 232.59 GiB (100.00%)
used: 21.2 GiB (9.1%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.53 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 41.1 C mobo: N/A gpu: amdgpu temp: 45.0 C
Fan Speeds (RPM): N/A gpu: amdgpu fan: 2061
Info:
Processes: 333 Uptime: 19m wakeups: 4 Memory: total: 16 GiB
available: 15.53 GiB used: 4.3 GiB (27.7%) Init: systemd v: 253
default: graphical tool: systemctl Compilers: gcc: 13.1.1 Packages: 2154
pm: pacman pkgs: 2142 libs: 552 tools: octopi,pamac,pikaur,yay pm: flatpak
pkgs: 5 pm: snap pkgs: 7 Shell: Zsh v: 5.9 running-in: konsole inxi: 3.3.28
Garuda (2.6.16-1):
System install date:     2023-07-21
Last full system update: 2023-07-30
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut
Windows dual boot:       No/Undetected
Failed units:

Live ISO, chroot, update in terminal.

That's it?

Maybe, or wait.

I'm assuming that means there is a update coming to address it? Thanks

EDIT:

SGS I take care of both Gary's and my machines and I don't have my login on this machine and visa versa.

2 Likes

There are changes in fstab or something else?
Hardware connections are ok?
SATA, external drives ā€¦

Check to see if the fallback image boots normally. If it does, run dracut-rebuild and examine the output for errors.

Think I'll leave it for not cause it's not hurting anything. On reboots they're usually just I update the system for him and then I walk away, so waiting a few minutes for it to boot to the desktop I can live with.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.